Lock Folder XPについて

Lock Folder XP は、ご使用のファイル、フォルダ、およびドライブを個人のパスワードを使ってロックするための新しいセキュリティ ツールです。これにより、ご自身だけが機密情報にアクセスすることになります。フォルダ、ファイル、およびドライブをロックすることはまた、ウィルス、ワーム、およびトロイの木馬など悪意のあるプログラムから効果的に守ることができます。Lock Folder XPがどのように動作するか -ロックしたいファイルやフォルダを Lock Folder XP ウィンドウにドラッグ アンド ドロップするだけで、後は自動的に行われます。データは保護され、隠され、個人パスワードの無しではアクセスできなくなります。報告された機密保護違反の80%以上がハッカーから来るのではなく、組織内から発生しているので、権限のないアクセスから有効に保護する手段を有することは重要です! ファイル、フォルダ、およびドライブをロックすることは、誰にも偶然か故意にあなたの財政的で、個人的な健康で秘密の情報に近づけさせないための最も良い方法です。ファイル、フォルダ、およびドライブをロックし、それらを非可視にすると、削除、破壊、その他の方法で壊すこともできなくなります。ウィルスがご使用のシステムに侵入したとしても、ロックされたフォルダは、検出、感染、または壊されることもありません。これら革新的で信頼できる技術は、情報を安全に保存し、ハッカーからの攻撃、悪意のあるソフトウェア、および信用できない仲間から保護することができます。しかし、Lock Folder XP が、企業内でのみ利用するものとして考えないでください。 - このアプリケーションは、ご家庭での利用にも完璧です。また、ノートブック コンピュータを持って頻繁に旅行、外出される方にもLock Folder XPはお勧めです。万が一、ノートブックを喪失、盗難に会った場合、知らない人に個人情報や、クレジット カードや保険証番号を見られたりすることはなくなります。

主な機能:

  • ファイル、フォルダ、ドライブ、またはネットワーク ドライブをすべてのユーザ(管理者も含んで)から隠す ことができます。
  • ファイル、フォルダ、およびドライブをパスワードで保護します。
  • インターネット ユーザも、ローカルネットワーク ユーザからもアクセスを制限できます。
  • Lock Folder XPの実行をパスワードで保護できます。.
  • トレイからプログラムを制御することができます。
  • 簡単にフォルダを隠すためのWindows エクスプローラ コマンドが提供されます。
  • アイドル時間を設定することで、自動にプロテクションが有効になります。
  • FAT、FAT32、および NTFS システムのサポート

注意: Lock Folder XP は、データのファイル構造を変更したり、保護データ領域に移動したり、Windowsシステム ファイルを変更したりしません。どんな場合でも、ファイルを喪失することはありません。

家庭でも、職場でも、その他どんな環境でも他の人とコンピュータを共有したりする場合、Lock Folder XP はあなたのファイルやフォルダを他人の目、悪意のあるプログラム、ユーザ、または危険なウィルスおよび臨まれないアクセスまたは偶発的な損傷から守ることができます。

これは、システムを簡単に、信頼できる方法で安全に守るためのセキュリティ ツールをお探しの人にとっては必需品です。Lock Folder XP は、それがクラッシュしたり、誰かによりプログラムを停止されても、フォルダを継続して守ることができます。

www.everstrike.com


Lock Folder XPを購入するには

日本国内では、nextEDGE Technologyがwww.shareEDGE.comを経由して販売しています。www.shareEDGE.comから直接または、取り扱い店から購入することができます。

購入すると、以下のことが得られます。

  • プログラムを30日以上利用することができます。

  • 購入画面が表示されなくなり、すべての機能が利用できるようになります。

  • 電子メールによる無制限の技術サポートが利用できます。.

  • 1年間以上経過後、1年間の無償アップデート、将来のバージョンでのディスカウントによる購入できます。

すべての情報は暗号され、第三者により盗聴はできません。ご購入の際の情報は、完全に安全に保護されています。

購入リンク

http://www.shareEDGE.com

購入手続きが終了すると、個人用の登録キーが電子メールで送られます。


Lock Folder XPの登録

注意:

Lock Folder XPを購入すると、登録キーが電子メールで送信されます。この番号を安全な場所に保管してください。ソフトウェアの再インストールや、テクニカル サポートに連絡する際に必要になります。

最初にインストールすると、Lock Folder XPは、未登録モードで開始されます。ソフトウェアは、合計30日間利用できます。試用期間を超過すると、ソフトウェアは利用できなくなります。ソフトウェアを登録することによるベネフィットについての詳細情報は、"Lock Folder XPソフトウェア登録のベネフィット"を参照してください。

ソフトウェアが無効にならないために、未登録の通知画面を削除するためには、Lock Folder XP を入手した登録コードを適用する必要があります。

登録コードを入手されていない場合は、入手してください。"Lock Folder XPを購入するには"を参照してください。

Lock Folder XPを登録するには2つの方法があります。

  1. Lock Folder XPは、ソフトウェアを実行するとこで登録できます。
    1. 必要に応じて、スタート> プログラム> Lock Folder XPをクリックしてLock Folder XP ソフトウェアを実行します。
    2. 今日のヒントが表示されたらそれを閉じます。
    3. Lock Folder XP ウィザードが表示された、キャンセル をクリックして終了します。
    4. ツールバーで、ヘルプ をクリックしてヘルプ メニューを表示し、登録を選択します。
  2. または、Lock Folder XP ソフトウェアの終了時に登録することができます。
    1. Lock Folder XP が表示されていて、ソフトウェアを終了するする際、Lock Folder XPを登録することができます。
    2. 登録 ボタンをクリックします。

  3. いずれの方法でも、登録ダイアログ ボックスが表示されます。
  4. 登録ダイアログ ボックスで、有効な登録コードを入力してください。コード中のハイフンに注意してください。登録コードは大文字小文字が区別されます。登録コードを入力する際には正しい文字を入力してください。(より詳細は、"Lock Folder XPを購入するには" および"今すぐ購入"を参照してください。)

登録コードを入力すると、OKボタンがアクティブになります。

  1. OK ボタンがアクティブになったら、OK をクリックし入力した登録コードを登録します。
  2. OK をクリックすると、メッセージ ボックスが表示され Lock Folder XPを再起動するよう問い合わせがあります。
  3. ファイル> 終了 をクリックしてLock Folder XPを終了し、ソフトウェアを再度実行します。
  4. 間違った登録キーが入力されていると、コードを再入力するよう問い合わせがあります。
  5. 有効な登録コードが入力されると、Lock Folder XPのタイトル バーから文字列評価版 は表示されなくなります。


Lock Folder XP登録するベネフィット

Lock Folder XP

Lock Folder XPを登録するベネフィット

登録すると、以下のベネフィットがあります。

  • 30日以上プログラムが利用できます。
  • 評価版画面が削除され、製品のすべての機能が利用できます。
  • 電子メールによる無制限のテクニカル サポートが受けられます。.
  • 1年間の無償アップグレードと、1年後以降での製品購入の際のディスカウントが受けられます。


Universal Shield と Lock Folder XP比較

Universal Shieldについて紹介します。Lock Folder XP は、エントリ レベル バージョン (例.簡易版) のUniversal Shieldです。 Universal Shield は、多くの機能があり、ご使用のデータを最大限に保護する機能を提供します。実際、このプログラムは多くのユニークな機能 (ステルス モード、信頼されるプロセス、グローバル ホットキーなど)を提供します。Universal Shieldはより効果的でLock Folder XPより多くの機能を提供します。以下の比較表を利用して、これら2つのEverstrike software社の製品の違いをご覧ください。

機能 | Universal Shield | Lock Folder XP
フォルダを隠す | はい | はい
ファイルを隠す | はい | はい
ドライブを隠す | はい | はい
ファイルの暗号化 | はい | いいえ
マスクを使ってファイル グループを隠す | はい | いいえ
プロテクション ウィザード | はい | いいえ
特定のフォルダ(マイドキュメント、お気に入り、コントロール パネル、インターネット履歴など)のクイックに非可視化 | はい | いいえ
違ったアクセス許可の設定 (リード、ライト、削除、可視) | はい | いいえ
ファイル、フォルダ、およびドライブのパスワード保護 | はい | はい
無制限数のオブジェクト保護 | はい | はい
コンピュータへのアクセス権を持つユーザ、ローカルネットワーク、インターネット ユーザからのアクセス制限 | はい | はい
パスワード保護された起動 | はい | はい
パスワード保護されたアンインストール | はい | はい
ホットキーを使ってのプログラムの開始、他のウィンドウズ アプリケーションからのプロテクション モードの変更 | はい | いいえ
信頼されたプロセス - プロテクションを上書き’するプロセスの指定 | はい | いいえ
ドラッグ アンド ドロップのサポート | はい | はい
ハイレベルのプロテクション | はい | はい
高パフォーマンス レート | はい | はい
多国語言語ユーザ インタフェース | はい | はい
FAT, FAT32, NTFSのサポート | はい | はい

より詳細は、www.everstrike.com を参照してください。


お問合せ先

Lock Folder XP

お問い合わせ先

日本国内
ご質問、お問い合わせ、ご意見、問題に関するレポートなど. - 電子メールcontact@nextEDGEtech.com

株式会社ネクステッジテクノロジー

電話代表: 029-858-1126

一般的な質問
ご質問、お問い合わせ、ご意見、問題に関するレポートなど. - 電子メールinfo@everstrike.com

セールス
購入や登録に関する問い合わせ先電子メール:sales@everstrike.com

サポートおよび相談
テクニカルサポートへの連絡は、1,2日中に電子メールにて返答します。電子メール:support@everstrike.com

米国住所:
Pacific Business Centre
Att: Everstrike Software
P.O. Box 34069 #381
Seattle, WA 98124-1069
USA

FAX:
206-984-3919
(+1 309) 276 60 69

VOICE: 206-309-0821

カナダ住所:
Pacific Business Centre
Att: Everstrike Software
#101 - 1001 W. Broadway
Suite 381
Vancouver, BC V6H 4E4
Canada


はじめに

このセクションでは、Lock Folder XPインタフェースとメニューに関して簡単な解説を提供します。Lock Folder XPおよびその機能に関するより詳細情報および解説は、チュートリアル リファレンス"ウィザードの使い方" および"Lock Folder XP メニューとオプション"を参照してください。


Lock Folder XP インタフェース

Lock Folder XP インタフェースは、直感的で簡単に使用できるようにデザインされています。Lock Folder XPインタフェースに関する詳細情報は、"ウィザードの使い方" および"Lock Folder XP メニューとオプション"を参照してください。

Lock Folder XPインタフェース


Menus

Lock Folder XP

メニュー

最も多く使われるメニューは、ワンクリック アクセスのためにツールバー上にもボタンとして準備されています。

ファイル

最も重要なファイル メニューでは、いくつかのキーとなるタスクを実行して設定が可能なLock Folder XP ウィザードを実行することができます。ファイル メニューでは、ウィンドウズ オペレーティング システムや特別なシステム フォルダを保護するための設定が行えます。

より詳細は、"ファイル"を参照してください。

編集

編集メニューでは、選択されたオブジェクトのプロパティを見たり、コピーや貼り付け、およびオブジェクトを検索することができます。

より詳細は、"編集"を参照してください。

セキュリティ

セキュリティ メニューでは、プロテクション、セキュリティ、およびオブジェクトの可視状態のオン/オフが行えます。さらに、このメニューでは、 Lock Folder XPをアクセスするためのパスワードを作成、変更、または削除することができます。

より詳細は、"セキュリティ"を参照してください。

オプション

オプション メニューでは、Lock Folder XP インタフェースの設定が行えます。プロテクションのオン/オフ、プログラム画面の位置の設定、フォントや利用する言語の設定が行えます。またトレイ上のアイコンの設定を変更することもできます。

より詳細は、"オプション"を参照してください。

ヘルプ

ヘルプ メニューでは、オンラインヘルプを参照したり、Lock Folder XPの登録が行えます。Shift+F1 を押すことでオンライン ヘルプを表示することができます。

より詳細は、"ヘルプ"を参照してください。


ボタンとショートカット キー

メニューで最もよく利用される機能は、ワンクリック アクセスのためにツールバー上にボタンとして準備されています。ある機能へのクイック アクセスでは、ビルトインのショートカット キーも提供されています。関連するキーの組み合わせはプログラム メニュー上の各機能に表示されています。ショートカットを利用するには、Ctrlキーを押したまま、表示されている文字のキーを押し、両方のキーを放します。(両方のキーを同時に放す必要はありません。両方のキーが同時に押されることが重要です。)

プロテクト

プロテクト ボタンは、ファイル > プロテクトのショートカット ボタンです。

より詳細情報は、"オブジェクトのプロテクト" を参照してください。

削除

削除ボタンは、編集 > 削除(Ctrl+R)のショートカット ボタンです。

より詳細情報は、"削除"を参照してください。

ロック/アンロック

ロック/アンロック ボタンは、セキュリティ> プロテクションの切替 (Ctrl+ウィンドウズ キー)のショートカット ボタンです。

より詳細情報は、"プロテクションの切り替え"を参照してください。


ウィザードの使い方

注意: 戻るボタンをクリックしてUniversal Shield ウィザードの前の手順に戻り、入力や選択を変更することができます。

Lock Folder XP は、いつくかの一般的なタスクを簡単に迅速に実行するためのウィザードを提供しています。

  • "ファイルやフォルダを隠すには"
  • "隠したファイルやフォルダを表示するには"
  • "システム ファイル、フォルダおよび設定を保護するには"
  • "Lock Folder XPソフトウェアをパスワード保護するには"


ファイルやフォルダを隠すには

警告!

Windows システム ファイルやフォルダを隠さないでください。 Windows で必要とされるファイルを隠し、 Windows がそれを見つけられない場合、 Windows は不安定になり、データの損傷または喪失を起こすことになります。 \Windows および \WinNT フォルダ内のファイルやサブフォルダがこれに相当します。

Lock Folder XPのウィザードを使って、オブジェクト (ファイル、フォルダ、ファイルグループ)を簡単に隠すことができ、誰からもそのWindowsのオブジェクトを見ることをできなくします。

注意: 現在表示中のファイル、またはファイルを持つフォルダを隠した場合、Windows エクスプローラの現在の表示をリフレッシュする必要がある場合があります。これは、Windows デスクトップ上のフォルダでも同様です。
  1. 必要に応じて、Lock Folder XP ソフトウェアをスタート> プログラム> Lock Folder XP を選択し Lock Folder XP アイコンをクリック、またはWindowsデスクトップにあるLock Folder XPショートカットをダブルクリックして起動します。
  2. ファイル> Lock Folder XP ウィザード。Lock Folder XP ウィザードが開始されます。
  3. ファイル、フォルダやディスクを隠します。 (ディスクはWindows NT, 2000, および XPでのみ隠すことができます。)を選択します。
  4. 目的のオプションを選択したら、次へをクリックします。ウィザードはファイルやフォルダの設定を進めます。
  5. 隠したいオブジェクトを選択します。例えば、 Microsoft Word (*.DOC) ファイルを隠したい場合は、ファイルを隠します を選択します。
  6. 次へをクリックします。
  7. 隠したいファイルを選択します。
    1. ストに追加をクリックします。

    2. ファイル選択ダイアログ ボックスでは、目的のファイルを参照してください。テストのために、重要でないファイルまたは削除しても問題のないファイルを作成し、選択してください。
    3. ファイルを見つけたら、それをクリックして選択します。開くをクリック(またはファイルをダブルクリック)します。 選択したファイルが ウィザードウィンドウに表示されます。
    4. 必要に応じて、リストに追加を使って、さらにファイルを選択します。
    5. ファイルの追加が完了したら、 次へをクリックします。
    6. 完了をクリックして、ウィザードを終了します。
  8. Lock Folder XP ウィンドウでは、隠されるファイルが表示されています。
  9. 隠しプロパティを設定するには、プロテクションを有効にする必要があります。アンロック ボタンをクリックします (ロック ボタンは、ロックされたアイコンで表示されます。ボタンを再度クリックすると、プロテクションは無効に戻り、アンロックが再度表示されます)。ステータスバーはプロテクションが有効かどうかを表示しています。

  10. ウィンドウには、可視ステータス フィールドにバツ(×) マークがあると、ファイルが非可視であることを表し、チェック マーク(?)は可視状態であることを表しています。
  11. Windows エクスプローラ、またはマイコンピュータを使って、隠したファイルのある場所に移動し"それはもう表示されません"確認してください。
    • 非可視に設定するとファイルは見えないままで、 Lock Folder XP にリストされたままで"プロテクションが有効化" ファイルを選択し、それを Lock Folder XP から削除すると、再び Windows で見られるようになります。
    • ファイルが Lock Folder XP にリストされていて、プロテクションが有効で非可視となっている場合、 Lock Folder XP を終了するとファイルは Windows で見えないままになります ? Lock Folder XP を再度実行すると、ファイルは Lock Folder XP リストに残っています。
    • ファイルの可視状態を変更したら、すでに開いているWindows エクスプローラまたはマイコンピュータなどをリフレッシュする必要があります?可視状態の変更は、必ず開いているWindowsでリフレッシュなしで表示されるとも限りません。そのため開いているウィンドウで表示->リフレッシュを行うまでファイルが表示されないことがあります。


隠したファイルやフォルダを表示するには

オブジェクト ( ファイル、フォルダ、ファイル グループ ) を表示または非可視モードを解除するには、 Lock Folder XP 内でそれを選択し、その後 :

  • ロックボタンをクリックして、プロテクションを無効化します。
  • または、削除ボタンをクリックして、ファイル オブジェクトをLock Folder XPのリストから削除します。
  • または、プロテクション リスト内のエントリを右クリックし、削除を選択します。

オブジェクトを可視に変更した場合、開いているウィンドウは、 表示> リフレッシュ を実行して更新することを忘れないでください。


システム ファイル、フォルダ、および設定を保護するには

Lock Folder XP ウィザードを使って、選択されたシステム ファイル、フォルダおよび設定を簡単に保護することができます。

    必要に応じて、スタート> プログラム> Lock Folder XP からLock Folder XP アイコンをクリックするか、 Windows デスクトップから Lock Folder XP ショートカットをダブルクリックしLock Folder XP ソフトウェアを実行します。
  1. Lock Folder XP ウィザードが開始されていない場合、ファイル Lock Folder XP ウィザードを選択してください。Lock Folder XP ウィザードが表示されます。
  2. セキュリティ トリックを選択します。
  3. 目的のオプションを選択したら、次へをクリックします。ファイルやフォルダを隠すための設定を進めます。
  4. プロテクトしたいオブジェクトを選択します。 Lock Folder XP では、コントロール パネル、日付/時刻設定をプロテクトすることができます。
  5. 次へ をクリックし、完了 で選択したアイテムのプロテクトを適用します。
  6. プロテクトされたこれらのアイテムは、開くこともアクセスすることもできません。 例えば:
    • コントロール パネルを選択すると、コントロール パネル内には何も表示されません。
    • 日付/時刻を選択するとシステム時計へのアクセスができなくなります。

プロテクトしたいアイテムが Lock Folder XP の保護リストに表示されています。以下の条件の場合は、プロテクトされたままになります。

    • アイテムが Lock Folder XPに表示されている場合
    • アイテムのプロテクションが有効の場合 (アンロック ボタンをクリック)

以下の場合、プロテクトは無効です。

    • アイテムが削除または Lock Folder XP から削除された場合 ( アイテムを選択し削除ボタンをクリック )
    • アイテムのプロテクションが無効化されている場合 (ロック ボタンをクリック )


ソフトウェアをパスワード保護するには

はじめて Lock Folder XP をインストールする場合、ソフトウェアを保護するためのパスワードを入力するよう問い合わせがあります。 Lock Folder XP の パスワード保護には以下の意味があります。

  • パスワードを知っている人のみがLock Folder XPをアンインストールすることができます。Lock Folder XP インストレーションをパスワード保護することで、 ご使用のファイルやフォルダを Lock Folder XP アンインストールすることでプロテクションが解除されることを保護することができます。 誰かが Lock Folder XP をアンンストールしようとした場合、続行する前に、パスワードを入力するように問い合わせがあります。
  • 推奨されるように、 Lock Folder XP をパスワード保護を有効にした場合、ソフトウェアをアクセスしようとすると、パスワード入力が必要になります。 Lock Folder XP をパスワード保護することで、権限のない人が Lock Folder XP ソフトウェアを使ってファイルやフォルダへの保護を解除することを回避することができます。

インストール時に Lock Folder XP をパスワード保護しなかった場合でも、いつでも設定が可能です。

  1. セキュリティ> パスワードの変更 をクリックします。
  2. パスワード フィールドにパスワードを入力します。 より 詳細情報は、 " パスワード設定 " を参照してください。
  3. 確認 フィールドにパスワードを再度入力して確認し、 OK をクリックします。
  4. オプション,をクリックし、 パスワード プロテクトを選択して設定したパスワードでの保護を有効にします。


Lock Folder XP メニューとオプション

注意: これらのメニュー オプションを使うには 、 " ウィザードを使うには " を参照してください。

Lock Folder XP には、以下のメニューがあります。

  • "ファイル"
  • "編集"
  • "セキュリティ"
  • "オプション"
  • "ヘルプ"

グレイ表示されたメニューは選択できません。


ファイル

ファイル メニューでは以下の機能が利用できます。

  • "オブジェクトをプロテクト"
  • "Lock Folder XP ウィザード"
  • "セキュリティ トリック"
  • "終了"


プロテクト

Lock Folder XP

オブジェクトをプロテクト

プロテクト メニューを使って、ファイル、フォルダやディスクを隠すことができます。

プロテクトの利用方法:

  1. プロテクトしたいオブジェクトを選択します。
  2. ウィンドウ内に選択したファイル、フォルダ、またはディスクが表示されます。
  3. OK ボタンをクリックします。メイン ウィンドウ ウィストに新しい行が表示されます。

これらのプロテクト設定を維持するには :

  • ファイルを Lock Folder XP メイン ウィンドウに残したままにします。
  • プ ロテクションを有効にします (" プロテクションの切り替え ")。


Lock Folder XP ウィザード

はじめてのユーザにとっては、これは最も簡単に Lock Folder XP を使ってご使用のシステムを保護する方法です。 Lock Folder XP ウィザードを使って、ほとんどの作業が行えます。

  • ファイル、フォルダおよびディスクを隠す
  • セキュリティ トリック - コントロール パネル、およびウィンドウズ 日付と時間へのアクセスを制限

より詳細情報は、"ウィザードを使って"を参照してください。


セキュリティ トリック

セキュリティ トリックもまた Lock Folder XP ウィザード ("Lock Folder XP ウィザード"を参照)を使うことで 1つのダイアログ ボックスで、ご使用の Windows システムをプロテクトすることができます。 以下のプロテクションが利用可能です。

  • コントロール パネル
  • 日付と時刻設定

より詳細情報は、"システム ファイル、フォルダ、および設定をプロテクトするには"を参照してください。


終了

終了を 使って、Lock Folder XP ソフトウェアを終了します。 終了時にプロテクトすることで Lock Folder XPの終了時に自動的にプロテクトすることができます("ホットキーを設定するには"を参照)。


編集

編集メニューでは、以下の機能が利用できます。

  • "コピー"
  • "削除"
  • "すべて削除"
  • "検索"
  • "オブジェクトの検索"


コピー

コピー では、 Lock Folder XP メイン ウィンドウ リストからアイテムを Windows クリップボードにコピーします。そこから、スプレッドシート ソフトウェア、文章作成ソフトウェア、その他テキスト エディタなどに貼り付けできます。例えば、これを使って Lock Folder XPソフトウェアでプロテクトしているオブジェクトをスプレッドシート形式で保存することができます。

コピーを使うには :

  1. Lock Folder XP ウィンドウから目的の行を選択します。
  2. 編集> コピー ( またはCtrl+C)をクリックします。
  3. コピーしたデータを貼り付けるソフトウェアを開き、データを貼り付けます (Ctrl+V)。


削除

削除を利用して、選択されたアイテムを Lock Folder XP メイン ウィンドウ リストから削除します。この方法で削除を利用することで、プロテクト中のファイル解除することができます。これは、削除ボタンを利用するのと同じです。

削除を利用するには :

  1. 削除したい行を Lock Folder XP ウィンドウから選択します。
  2. 編集 > 削除 (またはCtrl+R)をクリックします。


すべて消去

Lock Folder XP

すべて削除

すべて削除 では、選択の有無に関わらず、 Lock Folder XP メイン ウィンドウ リスト内のすべてのアイテムが削除されます。これは、 Lock Folder XP リストにあるすべてのプロテクト中のオブジェクトを解除するためのもっと簡単な方法です。

すべて削除を使うには、 編集> すべて削除(または Ctrl+L)をクリックします。


検索

検索 (Ctrl+F) では、プロテクト中のオブジェクトを内のテキストを検索することができます。例えば、多くのプトテクト中のオブジェクトがリスト中にあり、その中から Word (.DOC) ファイルを見つけたい場合、 DOC と検索ダイアログ ボックスに入力し、 次を検索 をクリックし、リスト内のDOC という名前を持つファイルを検索することができます。 検索ダイアログ ボックスでは、 ワイルドカード を利用することはできません。


オブジェクトの検索

オブジェクトの検索 (Ctrl+O) では、プロテクション リスト内のハイライトされたファイルを検索できます。 Lock Folder XP は、 Windows エクスプローラを開き、ファイルの位置まで、その目的のオブジェクトがどこにあるかを表示してくれます。


セキュリティ

セキュリティ メニューでは以下の機能が利用できます。

  • " プロテクトの切り替え "
  • " パスワードの変更 "


プロテクトの切り替え

プロテクトの切り替えでは、Lock Folder XPウィンドウで選択されたオブジェクトのプロテクションを有効または無効に切り替えることができます。

ファル> プロテクト またはファイル> Lock Folder XP ウィザード を使って、プロテクションを追加することができます。 これらの保護を有効にするには、プロテクションは、 有効になっている必要があります。 アンロック ボタンをクリックして、またはセキュリティ> プロテクトの切り替えを選択してプロテクションを有効にします。プロテクトが有効になると、リード、ライト、削除、および可視がプロテクトされます。

選択されたオブジェクトがプロテクトされると、施錠された鍵アイコンが表示され、ステータス バーに プロテクションは有効です が表示されます。または、開錠された鍵が表示され、 プロテクションは無効です が表示されます。


パスワードの変更

パスワードの変更では Lock Folder XP ソフトウェアへのパスワードの設定や変更を行うことができます。ソフトウェアへのパスワードの設定や変更を行うことができます。このパスワードは、ソフトウェアの実行や、アンインストールを利用してソフトウェアを削除する場合に必要です。このパスワードは、利用者以外の人がLock Folder XP を利用したり、アンインストールしたりすることから守るために使用します。

Lock Folder XP のパスワード保護を有効にするには、 オプション> パスワード プロテクト オプションが有効になっていることを確認してください。 さらに詳細情報は、 "パスワード プロテクト"を参照してください。

さらに詳細情報は、 ”Lock Folder XPソフトウェアをパスワード保護するには" および"パスワードの設定" を参照してください。


オプション

オプション メニューでは、機能が利用できます。

  • " 常にトップに表示 "
  • " 終了時にプロテクト "
  • " ウィンドウズ開始時にプロテクトする "
  • " パスワード プロテクト "
  • "フォント"
  • "言語"


常にトップに表示

常にトップに表示 では、他のアプリケーションが存在していても Lock Folder XP を常にトップに表示して、他のウィンドウにより見えなくならないようにすることができます。


終了時にプロテクト

終了時にプロテクト では、利用中のLock Folder XPを終了時にプロテクトを有効にすることができます。


ウィンドウズ 開示時にプロテクトする

ウィンドウズ 開始時にプロテクトする では、 Windows が開始されるといつでもLock Folder XPのプロテクションが有効になります。これにより、誰かが Windows を再起動することでプロテクションを無効にすることを回避することができます。セキュリティ強化のためにこのオプションを選択してください。


パスワード プロテクト

パスワード プロテクトでは、Lock Folder XP のパスワード保護を有効にします。この機能を有効にすると、Lock Folder XP を開始する毎に、またLock Folder XP のアンインストール時にパスワードの問い合わせ画面が表示されます。 パスワードを設定することでLock Folder XP の第三者によるプロテクションの解除を防ぐことができます。

パスワードによ り Lock Folder XP を保護するには、セキュリティ> パスワードの変更 でパスワードを設定しておく必要があります。 もしくは、 Lock Folder XP の終了時に選択をオフにしてください。さらに詳細情報は、 "パスワードの変更" を参照してください。


フォント

フォント では、Lock Folder XP メイン ウィンドウ内のオブジェクト リストを表示するために使用するフォントを選択することができます。


言語

言語 では、 インタフェースの言語を選択することができます。これはオンラインヘルプの言語は変更しません。またご使用のオペレーティング システムも対応した言語に設定されている必要があります。さもないと、言語が正しく表示されない場合があります。言語を変更したら、変更を反映するために必ず Lock Folder XP を再起動してください。


ヘルプ

ヘルプ ファイル メニューでは、以下の機能が利用できます。

  • "ヘルプ"
  • "コンテキスト ヘルプ"
  • "今日のヒント"
  • "今すぐ購入"
  • "登録"
  • "バージョン情報"


ヘルプ

ヘルプ では、デフォルト ページのオンラインヘルプを表示します。オンラインヘルプをメニューからアクセスするのに加えて、 F1 を押すことで、Lock Folder XP の実行中にいつでもオンライン ヘルプを表示することができます。


コンテキスト ヘルプ

ヘルプ > コンテキスト ヘルプを使って、選択されたアイテムの簡単なツールチップを表示することができます。


ヒント

ヘルプ > ヒントでは、ソフトウェアに関する役に立つヒントを表示します。開始時にヒントを表示チェックボックスをチェックするとLock Folder XP を開始した時に表示することができます。チェックを解除するとこれらのヒントは無効になります。


今すぐ購入

ヘルプ> 今すぐ購入 を使って、Lock Folder XP を購入するための Web サイトを表示します。インターネットへの接続がない場合、この機能は動作しません。さらに詳細情報は 、 "Lock Folder XPを購入するには" および"Lock Folder XPの登録" を参照してください。


登録

ヘルプ > 登録をクリックして、ソフトウェアの登録コードを入力することができます。さらに詳細情報は、"Lock Folder XPの登録"を参照してください。


バージョン情報

バージョン情報では、 Lock Folder XP のバージョン情報を表示します。 Lock Folder XP ソフトウェアを登録するための HTML リンクを表示します。


ヒントとよくある質問

ドラッグ アンド ドロップ

ファイルやフォルダをLock Folder XP にドラッグ アンド ドロップすることができます。

オペレーティング システムのアップグレード

ご使用のオペレーティング システムをアップグレードする場合 (Windows 2000 から Windows XP)、Lock Folder XPをアップグレードの前にアンインストールし、アップグレード後に再びLock Folder XPをインストールする必要があります。

クリティカルなシステム ファイルを隠さない

クリティカルなシステム ファイルを隠さないでください。 Windows が必要とするファイルが隠しフォルダ内の１ファイルの場合、フォルダが可視状態になるまで見つけることができません。

もし間違って重要なファイルを隠してしまった場合、コンピュータが起動できなくなる危険性があり、システムを手動で回復しなければならなくなります。これを回避するために、あるシステム プロセスを信頼されたプロセスをして登録する方法もあります。

Lock Folder XP がクラッシュしたら ?

何かの理由で Lock Folder XP がクラッシュしたり、悪意のあるユーザがどうにかしてプログラムを終了した場合、ご使用のフォルダは、 Win-dows 全体のセッションからはプロテクトされます。 Windows の実行中それらプロテクトを解除するには、 Lock Folder XP を開始し、セットアップを設定することです。 このため Lock Folder XP をパスワード プロテクトすることを推奨しています("パスワード プロテクト"を参照)。

ネットワーク フォルダをプロテクトできますか ?

Lock Folder XP では、ローカルおよびネットワーク ドライブの両方をプロテクトすることができます。フォルダを追加するダイアログ ボックスが表示され、ネットワーク パスを参照することができます。

Lock Folder XP がどれだけ安全か ?

このバージョンではでき得る限りのセキュリティ機能を組み込みました。 Lock Folder XP の提供するセキュリティは大変高度なものです。プログラムでセキュリティに関する問題を見つけたら、私たちに連絡してください("Lock Folder XP サポート"を参照)。 私たちは調査し、より一層のセキュリティ強化に最善を尽くします。

ここで紹介されていない重要な FAQ にお気づきの場合、お気軽にご連絡ください ("Lock Folder XP サポート"を参照)。


パスワードの利用方法

ここでは、 Lock Folder XP で利用するパスワードの作成に関していくつかの提案を紹介します。

  • パスワードは、 6文字以上で、望ましくは8文字以上を利用します。
  • パスワード中には大文字小文字を混ぜます。
  • 英 数字にオペレーティング システムでサポートされる特殊文字 ( ! @ # $ % ^ & * ( ) _ -. ) を含みます。
  • パスワードは定期的に変更してください。ほんのいつくかの文字を変更するだけでも結構です。
  • 辞書で現れるパスワードは使用しないでください。
  • パスワードに名前、日付 (誕生日)、車のナンバ、ペットの名前などを使用しないでください。
  • ネットワーク ログインを使用しないでください。
  • パスワードをメモしてコンピュータの側に残さないでください。
  • パスワードをコンピュータ上のファイルやメールに保存しないでください。
  • アカウントを共有したり、パスワードを誰かに知らせないでください。
  • パスワードを忘れたら、テクニカル サポートに連絡してください。 "Lock Folder XP サポート" を参照してください。


Lock Folder XP サポート

Lock Folder XP オンライン サポートは、http://www.everstrike.com/ で提供されています。

日本語版は、http://www.shareEDGE.com/ で提供されています。

テクニカル サポートに連絡する前に以下の情報を準備して置くことで、スムーズなサポートが提供されます。

  • Lock Folder XPのバージョン(ヘルプ> バージョン情報を選択)
  • Windows NT/2000/XPのバージョンおよびサービスパックや他のインストールされているパッチ (コントロール パネル> システム> 一般 タブを選択)、および英語版やインターナショナル版かどうかの情報
  • オーダ番号 または登録キー (すでにライセンスを購入している場合)
  • 問題に関する説明 ( 可能な限り入手できる多くの情報 ) - および再現方法を文章ファイルに書き込んで (Microsoft Word または even Notepad) 送ることができるとより効果的です。

    • Everstrike Software ホームページ:

    http://www.everstrike.com/

    テクニカル サポート

    support@everstrike.com

    セールスとアップデート

    sales@everstrike.com

    一般的な質問と問い合わせ

    info@everstrike.com


Lock Folder XPのアンインストール

アンインストールは、 Lock Folder XP が実行されていない場合にのみ可能です。 Lock Folder XP がパスワードで保護されている場合、アンインストールするためには、パスワードが必要です。 ( より詳細情報は、" パスワード プロテクト " を参照してください。 )

  1. Lock Folder XP終了します。
  2. ウィンドウズの コントロール パネルからプログラムの追加 / 削除ツールを使ってLock Folder XPを完全にアンインストールすることができます。
  3. Lock Folder XPが、パスワードで保護されている場合、 入力が表示されたらパスワードを入力してください。


ソフトウェア ライセンス

Lock Folder XP をご利用になる前に、このライセンス同意書をよくお読みください。

  1. このソフトウェアライセンス同意書（以下「同意書」という）は、エンドユーザであるお客様とソフトウェアの製作者との間で締結される法的契約になります。本ソフトウェア(Lock Folder XP)をお使いになる、またはお客様のコンピュータ(または他種メディア)に保存することで、本同意書に合意しているとみなされます。
  2. Lock Folder XPの配布はそのままの形態にて行われています。いかなる種類の保証も付記されておりません。お客様ご自身のリスクにて本ソフトウェアをお使い下さい。Everstrike　 Software社はLock Folder XPの使用によって得られた成果に関して正確性、信用性に対する保証を放棄しています。Everstrike Software は、Lock Folder XPの正しい使用方法にかかわらず、またEverstrike Softwareから報告されている破損の可能性にかかわらず、いかなる恣意的、必然的、直接的または間接的、または利益を損なったり、ビジネスを中断したり、あるいは情報の喪失に限らず発生した場合、これらの責任は負いません。Lock Folder XP をインストールすることで、この棄権をお読みになり、理解し、すべての条件に同意したとみなされます。さらにこの棄権がお客様との間で完全に排他的な項目であることに合意し、提案あるいは先の同意書、口頭や記述された、または他の連絡方法によるお客様との間の棄権に関する事柄すべてに取って代わるものとして同意したこととなります。
  3. Lock Folder XPに関するすべての著作権は製作者であるEverstrike Software社にあります。
  4. ユーザは、トライアル版を30日間お試しになれます。ご自分のシステムにて本プログラムを十分にお試し下さい。30日のお試し期間が経過すると、トライアル版のサービスは停止になり、ライセンスの購入をするかどうかが訊かれます。オンラインサービス、掲示板、その他の方法で本ソフトウェアを自由に配布できるのはお試し版だけになります。
  5. 購入後は、Everstrike　Software社はユーザにコンピュータ1台で使用する1つのコピーと、保存目的のもう1つのコピーの1ライセンスを付与します。ここでいう使用とは、ソフトウェアをRAMにロードしたり、ハードディスクなどストレージ機器にインストールすることを言います。ユーザが本同意書に合意している限りは、ソフトウェアを使用し続けることができます。ただし、ネットワークサーバにインストールする場合、または1度に複数ユーザの使用を可能にするような場合には事前にマルチユーザライセンスの手配が必要になります。すなわち、保管目的のバックアップコピーが1コピー認められている以外、コピー、販売、譲渡、贈呈など商用目的のソフトウェアの利用や、サブライセンス、貸し出し、販売などは認められていません。Everstrike Software社に書面にて文書を提出した場合のみ、他人への譲渡は認められます。
  6. いかなる方法であろうとも、本ソフトウェアに変更を加えてはいけません。エミュレート、クローン、貸し出し、リース、販売、仕様変更、逆コンパイル、逆アセンブル、そしてメッセージやウィンドウの変更や削除などです。そのような不正使用は、このライセンスが自動的に即時終了するものとし、厳しい犯罪者および(または)民事上の訴追に帰着することがあります。
  7. アップグレードの際は、前の版に置き換えるものとし、新たにライセンスの発行は行いません。その際は、前のバージョンの使用を取りやめ、他の誰も使用していないことを確認してください。
  8. ここに述べられていない権利に関しては、すべて著者に帰属します。
  9. 本ライセンス同意書の内容、そしてLock Folder XPのインターフェイス デザイン、ドキュメント、コーディングは、今後新版において予告なし変更されることがあります。
  10. Lock Folder XPのインストール、または、使用する場合は、本同意書に合意したものとみなします。もし、本同意書に合意できない場合は、Lock Folder XPをただちに取り除き、使用を中止してください。


試用版と登録版

Lock Folder XP は、試してから購入(Try Before You Buy)可能なソフトウェアです。これは無償版(フリーウェア)やパブリック ドメインでの利用を目的とはしていません。これは、特定の期間のみプログラムを実際に評価し、期待される機能が提供されていることを確認後、購入することができます。さもない場合は、使用を止めてください。Lock Folder XPの場合、試用期間は、30日と設定されています(日数は、必ずしも最初にインストールした日から連続したカレンダ上の期日ではありません)。

試用版のLock Folder XPは、機能しなくなったり、いくつかの機能が利用できなくなったりすることはありません。これによりソフトウェアの機能を完全に利用し、必要な機能が提供されているかを理解して購入できます。

ライセンスされていないコピー(試用版)では: 試用版出ることの通知画面が最初に表示、評価版モードで実行していることを表すメッセージがメイン ウィンドウのタイトル バーに表示され、また終了時の画面にLock Folder XPに関するフィードバックの入力問い合わせがあります。

プログラムを購入になられると、これらの制限事項はなくなります。また、テクニカル サポートへの問い合わせや、アップグレード サービスを受けられるようになります。詳細情報は、オーダ ページを参照してください。

Lock Folder XPに関するライセンス合意書を読んでください ("ソフトウェア ライセンス"を参照してください)。


用語

キャンセル
キャンセル ボタンをクリックすることで、変更の保存や、適用をすることなくダイアログ ボックスを終了します。
ロック
ロックは、非可視にすることで、誰からも、Windows エスクプローラやファイル オープンのためのダイアログ ボックスなどウィンドウズのツールを使って見えなくすることです。
OK
OK ボタンをクリックすることで変更を保存、適用しダイアログ ボックスを閉じることができます。
パスワード
Lock Folder XP ソフトウェアでは、しばしばパスワードの入力を必要とします。設定したパスワードを パスワード テキスト ボックスに入力してください。その後、確認のためのパスワードも同じ内容を入力します。Lock Folder XP ソフトウェアでは、入力間違いを避けるために、両方のフィールドに同じパスワードを入力する必要があります。
ワイルドカード
ウィンドウズでは、アスタリスク (*) および疑問符 (?) をワイルドカードとして使用します。検索では、アスタリスク (*) は任意の長さのいずれかの文字を表し、疑問符 (?) は、任意の 1文字を表します。


著作権

Lock Folder XP

著作権

Copyright © 2004 Everstrike Software. All rights reserved.

日本語ローカリゼーション

株式会社ネクステッジテクノロジー

This documentation is published by Everstrike Software, and is intended solely for use in conjunction with Lock Folder XP software. This documentation is available to all current Licensees in print and electronic format. No one may copy, photocopy, reproduce, translate, or convert to any electronic or machine-readable form, or post to a Web site, in whole or in part, the documentation without the prior written approval of Everstrike Software.

商標

Lock Folder XP, Universal Shield and Everstrike Software are trademarks of Everstrike Software. Microsoft, Windows, Windows NT, Word, and Excel, are registered trademarks of Microsoft Corporation. Adobe, Acrobat, and Acrobat Reader are registered trademarks of Adobe Systems Incorporated. All other brands, company or product names, or trademarks belong to their respective holders.


Lock Folder XP

Lock Folder XP

オンライン ヘルプ

www.everstrike.com


著作権

Lock Folder XP

著作権

Copyright c 2003 Everstrike Software. All rights reserved.

This documentation is published by Everstrike Software, and is intended solely for use in conjunction with Lock Folder XP software. This documentation is available to all current Licensees in print and electronic format. No one may copy, photocopy, reproduce, translate, or convert to any electronic or machine-readable form, or post to a Web site, in whole or in part, the documentation without the prior written approval of Everstrike Software.

商標

Everstrike Software is a trademark of Everstrike Software. Lock Folder XP and Everstrike Software are trademarks of Everstrike Software. Microsoft, Windows, Windows NT, Word, and Excel, are registered trademarks of Microsoft Corporation. Adobe, Acrobat, and Acrobat Reader are registered trademarks of Adobe Systems Incorporated. All other brands, company or product names, or trademarks belong to their respective holders.


.topic 1136
Limits access to system folders and Windows settings.

.topic 40044
Encrypts data with your password.

.topic 40045
Decrypts data in the selected files.

.topic 40031
With this option enabled, Lock Folder XP automatically enables protection of selected objects upon every
Windows start.

.topic 1000
List of protected objects.

.topic 40016
Add new object to the protection list.

.topic 40003
Add new file to the protection list.

.topic 40002
Add new folder to the protection list.

.topic 40001
Add new drive to the protection list.

.topic 104
Exits the program.

.topic 40041
Copies the path of the selected object to the Windows Clipboard.

.topic 40017
Edits object's properties.

.topic 40000
Deletes the object from the protection list.

.topic 40014
Finds a string on the list.

.topic 40027
Opens explorer with current selection.

.topic 40028
Lets Lock Folder XP stay on top of other windows on your desktop.

.topic 40030
With this option enabled, Lock Folder XP protection is automatically enabled after exiting.

.topic 40020
Selects font to use for the items displayed in the protection list.

.topic 40037
This option enables Universal Shield's "Stealth Mode". In this mode, the Universal Shield installation becomes
invisible to all users (i.e., the program listing in the start menu and the shortcut on the desktop disappears).
You must use the hot key functions of Universal Shield to access the program in this mode.

.topic 40038
Enables the "Visible Mode" of Universal Shield (i.e., the Universal Shield installation will be visible to all users on
the computer).

.topic 40038
The status bar displays the current status of Lock Folder XP.

.topic 40018
Displays the Lock Folder XP online help system.

.topic 40029
Context-sensitive online help: Select this item or press Shift+F1, and then click on any object in the pro-
gram to receive help directly related to that particular program feature.

.topic 40046
Registers the program.

.topic 40032
Shows Lock Folder XP tip of the Day.

.topic 40035
Allows you to order Lock Folder XP now.

.topic 300
Displays the Lock Folder XP version number and copyright information.

.topic 40012
Select trusted processes that are allowed to access your protected files (e.g., anti virus software).

.topic 40034
Changes the Lock Folder XP password.

.topic 40033
Sets Lock Folder XP into "Password Protection Mode" users will need to supply a password to access Lock Folder XP.

.topic 40036
Sets the program hot keys. These keys will be used to control Universal Shield, required when operating in
Stealth Mode.

.topic 40019
Clear the list of protected objects.

.topic 40004
Click here to disable protection.

.topic 40005
Click here to enable protection.

.topic 20
The status bar displays the current status of Lock Folder XP.

.topic 1010
Select the object's type here.

.topic 1011
Enter the name of an object or its path here. Alternatively press the Browse button located on the left.

.topic 1013
The field of permission information for the selected object. Press Browse button on the left
to set access permissions.

.topic 1012
Press this Browse button to select an object.

.topic 1021
By default, permissions you have set apply to both files in the directory and to the directory itself. Clear the
check box to apply the permissions to the directory only. Applies only to folders and disks.

.topic 1033
This is the list of current processes. Select the processes which you trust (e.g., your anti virus software. All
programs are untrusted by default).

.topic 1035
This button lets you deselect all processes.

.topic 1040
This button lets you select all processes.

.topic 1019
Enter password here.

.topic 1020
Confirm password here.

.topic 1014
Check this check box to grant READ access.

.topic 1015
Check this check box to grant WRITE access.

.topic 1016
Check this check box to grant DELETE access.

.topic 1017
Check this check box to grant VISIBILITY access.

.topic 1024
Check this option button to grant full access.

.topic 1025
Check this option button to forbid all access.

.topic 1028
Check this option button to create custom access privileges.

.topic 311
Closes the dialog box and saves any changes you made.

.topic 311
Closes the dialog box without saving any of the changes you made.

.topic 301
Click to add a process to the list.

.topic 302
Click to remove the selected process from the list.

.topic 304
Select if you want this dialog to prompt you when you run Lock Folder XP.

.topic 305
Select a step-by-step way of encrypting your data.

.topic 306
Select the algorithm you want to use for encrypting your data.

.topic 307
Lets you quickly and easily use Lock Folder XP.

.topic 308
Lets you set the language of the Lock Folder XP interface. This requires operating system support. Don't do
this if you are using English-language Windows.

.topic 1003
The list of available drives in the system. Select the one you want.

.topic 1004
Enter a mask using the * wildcard.

.topic 1006
Press the browse button to set access permissions for the selected object.

.topic 1013
The field displays permission information for the selected object. Press the Browse button to set access
permissions.

.topic 1018
Select this check box to grant Execute access.

.topic 1061
Set the hot key that you want to open the Universal Shield software.

.topic 1062
Set the hot key that you want to toggle Universal Shield protection.

.topic 1063
Set the hot key that you want to turn on Universal Shield protection.

.topic 1064
Set the hot key that you want to disable Universal Shield protection.

.topic 1075
Shows a notification message when you turn Lock Folder XP protection on or off.

.topic 1076
Protect hot keys with a password.

.topic 1077
Turn on hot keys protection.

.topic 40021
Protects your "My Documents" folder.

.topic 40022
Protects your "Favorite" folder.

.topic 40015
Starts the Lock Folder XP wizard, which allows you to easily perform your protection tasks

.topic 40047
This menu command opens the Universal Shield Encryption Wizard, which will quickly enable you to Encrypt your chosen files using numerous alternative encryption algorithms.

.topic 40043
This menu item allows to chose the language of the program.

.topic 2124
Press this button in order to add a program to the list of trusted processes.

.topic 2125
Press this button to delete a process from the list.

.topic 1035
Press this button to clear trusted processes list.

.topic 1018
Type your password to access the program.

.topic 40007
Here you can also change settings for the icon in the tray.

.topic 1084
Select drive.