システム必要要件
システム必要要件:
  • PC 486 プロセッサ またはそれ以上
  • OS Windows 95/98/2000/ME/NT 4.0/XP

注意: Windows 95 または NT 4.0 は、アップデート版comctl32.dll ライブラリおよび Microsoft Internet Explorer 4.0 またはそれ以降が必要です。システムのアップデート情報は、Microsoft　サイトを参照してください。

関連項目:

WinCatalog Standard　最新バージョンをダウンロード
WinCatalog.com website
Copyright 2001-2003 WinCatalog.com All rights reserved


クイックスタート

WinCatalog Standard クイックスタート

WinCatalog Standardの操作は下記の12ステップにより簡単に行えます:

  1. カタログの新規作成
  2. ディスクの走査
  3. フォルダの走査
  4. ファイルの追加
  5. 仮想フォルダの追加
  6. カスタムレコードの追加
  7. キーワードの追加
  8. キーワードをアイテムにリンク
  9. 新規ユーザの追加
  10. ユーザへのディスク貸し出し
  11. 貸し出しディスクを探す
  12. カタログの保存

1. 新規カタログの作成

ファイル | 新規メニューを選択して新しいカタログを作成します。

2. ディスクの走査

編集 | 新規ボリュームを追加メニューを選択し、新しいダイアログボックスを立ち上げ、カタログに追加するディスクを選択します。

3. フォルダの走査

編集 | 新規フォルダの追加メニューを選択し、新しいダイアログボックスを立ち上げ、カタログに追加するフォルダを選択します。

4. ファイルの追加

編集｜ファイルの追加メニューを選択し、新しいダイアログボックスを立ち上げ、カタログに追加するファイルもしくはファイルのリストを選択します。

5. 仮想フォルダの追加

編集｜仮想フォルダの追加メニューを選択し、仮想フォルダをカタログに追加します。名前を入力し、enterを押します。

6. カスタムレコードの追加

編集｜カスタムレコードの追加を選択し、カタログにカスタムレコードを追加します。名前を入力し、enterを押します。

7.キーワードの追加

編集｜キーワードメニューを選択し、追加ボタンを押して、ポップアップのダイアログボックスでキーワードを入力してＯＫをクリックします。追加したい各キーワードについてこの作業を繰り返し、キーワードのダイアログボックスを閉じます。

8. キーワードをアイテムにリンク

メインウィンドウの左もしくは右パネルで、アイテムもしくはアイテムのグループを選択し、編集｜プロパティメニューを選択します。（注意：この操作にはポップアップのコンテクストメニューを使用できます。）プロパティウィンドウでキーワードタブをクリックし、ドロップダウンリストから必要なキーワードを選択し、追加ボタンを押してアイテムにリンクさせます。この作業をアイテムにリンクさせたい各キーワードについて繰り返します。

9. 新規ユーザの追加

新規ユーザを追加するには、編集｜連絡先リストメニューを選択します。ボタンを押して新しいダイアログボックスを立ち上げ、新しいユーザ名を入力してＯＫをクリックします。これで新規ユーザが作成されました。連絡先リスト画面を閉じます。

10.ユーザへのディスク貸し出し

ユーザにディスクを貸し出すには、貸し出すディスクを選択し、編集｜貸し出し…メニューを選択します。新しいダイアログボックスが開きます。このダイアログボックスで、ディスクを貸し出したいユーザを選択し、ＯＫボタンを押します。貸し出されたディスクは特殊なアイコン（手）でマークされます。注意：この操作はコンテクストメニューを使用するか、選択したアイテムを左のツリー内の必要なユーザ上にドラッグして行うことができます。

11. 貸し出しディスクを探す

貸し出したディスクは特殊なアイコン（手：スクリーンショット参照）でマークされます。ユーザ名はメインウィンドウの右パネルの貸し出し欄に表示されています。連絡先リストを開き、対応するユーザを選択することで貸し出しディスクのリストを表示することもできます。(貸し出しボリュームは連絡先リストの下部に表示されています。)

12. カタログの保存

ファイル｜保存メニューを選択してカタログに保存します。

関連項目:

  • カタログの操作：作成、保存、開く
  • カタログの操作：ナビゲーション
  • カタログの操作：インポート
  • カタログの操作：エクスポート
  • ディスク、フォルダの操作
  • 個々のファイルの操作
  • 仮想フォルダの操作
  • カスタムレコードの操作
  • コレクションのアイテムの操作
  • キーワードの操作
  • 連絡先の操作
  • カタログの検索


カタログ操作: ナビゲーション

カタログの操作: ナビゲーション

戻る

最後に表示したフォルダに戻るには、ツールバーの戻るをクリックします。

進む

前に進むには、ツールバーの進むをクリックします。

上に移動

親フォルダを表示するには、ツールバーの上に移動をクリックするか、アクション｜上に移動　メニューを選択します。

関連項目:

  • WinCatalog Standard　クイックスタート


カタログの操作: インポート

カタログ操作：インポート

カタログ操作：インポート

WinCatalog Standardではインポート機能を使用して複数のコレクションを統合することができます。WinCatalog Standardの別のコレクションからインポートするには、ファイル｜エクスポート｜インポート｜インポートをクリックし、開いたダイアログボックスでインポートしたファイルを選択してＯＫを押します。WinCatalog Lightで作成したコレクションをインポートする方法を聞かれます。

関連項目:

  • コレクションの一部を .wcat fileにエクスポート
  • WinCatalog Lightで作成したコレクションをインポート


.::検索結果 - WinCatalog Standard::.

検索結果

検索結果 ("Romantic Collection")
名前 | コメント | サイズ | パス
[Mp3] Romantic Collection vol1-6 | Case "Mp3" page 8 | 647 MB | E:\
Romantic Collection Golden1 |  | 97,33 MB | E:\Music\Romantic Collection Golden1
Romantic Collection Golden2 |  | 102 MB | E:\Music\Romantic Collection Golden2
Romantic Collection Tet-a-Tet |  | 105 MB | E:\Music\Romantic Collection Tet-a-Tet
Romantic Collection Vol. 1 |  | 704 Bytes | E:\
Romantic Collection Vol1 |  | 98,07 MB | E:\Music\Romantic Collection Vol1
Romantic Collection Vol2 |  | 99,43 MB | E:\Music\Romantic Collection Vol2
Romantic Collection Vol3 |  | 97,47 MB | E:\Music\Romantic Collection Vol3
合計: 8 アイテム、 サイズ: 1,22 GB
WinCatalog Standardにより生成


.::検索結果 - WinCatalog Standard::.

検索結果

検索結果 ("Romantic Collection")
名前 | コメント | サイズ | パス
[Mp3] Romantic Collection vol1-6 | Case "Mp3" page 8 | 647 MB | E:\
Romantic Collection Golden1 |  | 97,33 MB | E:\Music\Romantic Collection Golden1
Romantic Collection Golden2 |  | 102 MB | E:\Music\Romantic Collection Golden2
Romantic Collection Tet-a-Tet |  | 105 MB | E:\Music\Romantic Collection Tet-a-Tet
Romantic Collection Vol. 1 |  | 704 Bytes | E:\
Romantic Collection Vol1 |  | 98,07 MB | E:\Music\Romantic Collection Vol1
Romantic Collection Vol2 |  | 99,43 MB | E:\Music\Romantic Collection Vol2
Romantic Collection Vol3 |  | 97,47 MB | E:\Music\Romantic Collection Vol3
合計: 8 アイテム、サイズ: 1,22 GB
WinCatalog Standardにより生成


.::検索結果 - WinCatalog Standard::.

検索結果

検索結果 ("Romantic Collection")
名前 | コメント | サイズ | パス
[Mp3] Romantic Collection vol1-6 | Case "Mp3" page 8 | 647 MB | E:\
Romantic Collection Golden1 |  | 97,33 MB | E:\Music\Romantic Collection Golden1
Romantic Collection Golden2 |  | 102 MB | E:\Music\Romantic Collection Golden2
Romantic Collection Tet-a-Tet |  | 105 MB | E:\Music\Romantic Collection Tet-a-Tet
Romantic Collection Vol. 1 |  | 704 Bytes | E:\
Romantic Collection Vol1 |  | 98,07 MB | E:\Music\Romantic Collection Vol1
Romantic Collection Vol2 |  | 99,43 MB | E:\Music\Romantic Collection Vol2
Romantic Collection Vol3 |  | 97,47 MB | E:\Music\Romantic Collection Vol3
合計l: 8 アイテム、サイズ: 1,22 GB
created by WinCatalog Standard


カタログの検索

検索ウィンドウ

ツール｜検索　を選択して、検索ウィンドウを開きます。

検索ウィンドウ

アイテムの検索：ファイル、フォルダなどをクリックして、ファイル、フォルダ、カスタムレコード、仮想フォルダを検索します。
重複の検索をクリックして、コレクションの重複を検索します。

関連項目:

  • アイテムの検索：ファイル、フォルダなど
  • 重複の検索
  • 正規表現検索


フィードバック フォーム
フィードバック

プログラム、サイト、その他の事項について、どんな質問、コメント、提案でもお気軽にメールをお送りください。お客様の意見は私どもにとってとても大切です。いただいた提案やアドバイスを、プログラムの将来的なバージョンに生かせるよう全力を尽くします。
Thank you!

お名前:
連絡先メールアドレス:
件名:
メッセージ:

関連項目:

  • テクニカル サポート
  • WinCatalog.com web


WinCatalog Standard　の購入

価格は下表に記載されています。数量割引もご用意しています。

WinCatalog Standardの使用には、お一人様につき１ライセンスの購入が必要です。WinCatalogのライセンス済みコピーで作成されたコレクションは、ロイヤリティなしで、無制限に配布することができます。

登録に際して、機能の制限がすべて解除される登録キーが渡されます。電子メールlによる無料のテクニカルサポートも受けられるようになります。

価格はすべて、電子メールによる無料のテクニカル サポート、マイナーアップデート、バグフィックスを含みます。詳細に関しては、アップグレード ポリシを参照してください。

製品 | ライセンス数 | 価格/1ライセンス
WinCatalog Standard | 1 | $29.95 / €25 | 購入
 | 2 | $25 / €21
 | 3-5 | $22 / €18
 | 6-9 | $18.5 / €15.5
 | 10-19 | $14.5 / €12
 | 20から | $12 / €10
WinCatalog Light* からのアップグレード | 1 | $12 / €10 | 購入

登録キーは、購入後すぐ、電子メールでお客様のもとへ送られます。
関連項目:

  • エンドユーザ ライセンス合意書
  • 未登録版での制限事項
  • アップグレード ポリシ


未登録版での制限事項

トライアル版のWinCatalog Standard ではほとんどの機能が利用できます。唯一の制限事項は、ボリューム容量です。トライアル期間中は、5つ以上のボリュームを扱うことはできません。

登録すると、登録キーを入手でき、５ディスクより多くのカタログを管理することができるようになります。

関連項目:

  • WinCatalog Standardの購入
  • エンドユーザ　ライセンス合意書


著作権

著作権

WinCatalog.com, WinCatalog™ Light, WinCatalog™ Standard and GetColor!™ © 2001-2002 by Mar Software and WinCatalog.com.

Microsoft® HTML Help, Microsoft® Internet Explorer, Microsoft® Windows, Microsoft® Windows NT は、© Microsoft Corp.の著作です。

その他ここで掲載されている製品および会社名は、その所有者の登録商標です。
関連項目:

  • エンドユーザ ライセンス合意書
  • 未登録版での制限事項
  • WinCatalog Standardの購入