X-Cleaner デラックス版 － ユーザ ガイド

はじめに

このドキュメントでは、Xblock Systems 社のアンチスパイウェア "X-Cleaner" の使い方について説明します。

X-Cleaner は、さまざまなシステム クリーニング ツールを兼ね備えた最も信頼できるアンチスパイウェア ソフトウェアです。

スパイウェアは、ウィルスとは違って、単に疑惑のあるファイルを削除するだけの対処では十分ではありません。X-Cleaner は、スパイウェア対策に適した検出方法、除去方法などの各種技術を利用して、最も安全かつ確実にシステムを保護します。

X-Cleaner では、ファイル、画像、古いシステム ファイル、一時ファイル、およびクッキーをシュレッド (完全に削除) することができます。また、疑わしい他のプログラムをクリーニングしたり、悪質な Active-X コントロールを検疫したりするとこができます。さらに、検出されたアドウェア、マルウェア、およびスパイウェアの詳細情報も照会することができるため、除去するかそのまま残すかを確実に判断することができます。

X-Cleaner デラックス版には、単にスパイウェアを検出、除去するだけでなく、未知のスパイウェアを探して除去するために必要な強力なツールが備わっています。

主な機能

クイック スキャン | クイック スキャンを利用すれば、いつでも迅速にスパイウェアを検出することができます。
ディープ スキャン | ディープ スキャンを利用すれば、コンピュータ上のすべてファイルを対象にスパイウェアを検出することができます。
ブロック機能 | 既知の Active-X から侵入するスパイウェアをブロックすることができます。
クリーニング機能 | ブラウザ キャッシュをはじめ、多くのアイテムをクリーニングすることができます。
スパイウェア情報 | スパイウェアに関する詳細情報を参照することができます。
安全除去 | スパイウェアを可能な限りシステムに影響なく安全に除去することができます。
ツール | その他、自動開始プログラムの削除やポート監視のためのツールが用意されています。

最終更新日: 2005 年 10 月 24 日

©2005 nextEDGE Technology K.K


インストール

インストールは、インストール パッケージ (インストーラ) を実行することで開始されます。X-Cleaner デラックス版を購入すると、X-Cleaner のフルバージョンとアカウント情報を受け取ります。

X-Cleaner デラックス版をインストールするには、以下の手順に従ってください。

注意: X-Cleaner の評価版を既にご利用の場合は、あらかじめアンインストールしておいてください。

1. インストーラを実行すると、[ようこそ] 画面が表示されます。

[次へ] をクリックします。

2. ユーザ ライセンス合意書が表示されます。

[次へ] をクリックします。

3. ソフトウェアのインストール先フォルダを指定します。

特に変更が必要なければ、初期設定のまま [次へ] をクリックします。

4. [スタート] メニューでのアイコンの追加先フォルダを指定します。

特に変更が必要なければ、初期設定のまま [次へ] をクリックします。

5. 必要に応じて、以下のオプションを設定します。

  • インストール後、プログラムを起動
  • ログイン時にクイック スキャンを実行

これらのオプションは、初期設定のまま利用することをお勧めします。

[次へ] をクリックすると、インストールが開始されます。
6. インストールの進捗バーが表示されます。

7. インストールが完了すると、[インストール完了] 画面が表示されます。この画面では、必要に応じて、X-block Systems 社のメーリング リストに登録することができます。

メーリング リストに登録する場合は、[E-Mail] フィ－ルドに登録する電子メール アドレスを入力してください。

注意: メーリング リストへの登録はオプションです。X-Cleaner を利用するために必ず登録が必要であるわけではありません。また、このメーリング リストは、www.shareEDGE.com のメーリング リストとは関係ありません。

[完了] をクリックすると、X-Cleaner のインストールは完了です。

アンインストール

1. X-Cleaner をアンインストールするには、[スタート] メニューから [プログラム]、[X-Cleaner]、[アンインストール X-Cleaner] の順にクリックします。
2. アンインストール画面が表示されたら、[Automatic] を選択し、[Next] をクリックします。
3. アンインストールの確認画面が表示されたら、[Finish] をクリックして、アンインストールを実行します。
4. アンインストールの途中で、共有コンポーネントの削除に関するメッセージが表示されたら、[Yes to All] をクリックしてすべてのコンポーネントを削除してください。


クイック スキャン

スパイウェアのクイック スキャンを実行すると、既知のスパイウェアを高速かつ簡単に検出、除去することができます。クイック スキャンは最も頻繁に利用する機能です。

1. X-Cleaner を起動し、[クリーニング] タブをクリックします。

2. [スパイウェアのクイックスキャン] チェック ボックスをオンにします。

必要に応じて、その他のクリーニング オプションもオンにしてください。

3. スキャンを開始するには、右下の [クリーニング開始] ボタンをクリックします。

4. スキャンが開始されます。スパイウェアが検出されると、以下のような画面が表示されます。

  • 検出されたスパイウェアを除去する場合は、[除去] ボタンをクリックします。
  • 検出されたスパイウェアをそのまま残しておく場合は、[無視] ボタンをクリックします。

[クリックして、詳細情報を表示] をクリックすると、検出されたスパイウェアの詳細情報を確認することができます。

[検出結果を検出サーバに匿名で通知] チェック ボックスをオンにすると、検出されたスパイウェアに関する情報が Xblock Systems 社の管理しているデータベースに通知されます (個人情報に関わる情報は送信されません)。

スパイウェアの除去については、www.shareEDGE.com の「スパイウェアを除去する前に」を参照してください。

5. スパイウェアを除去する前に、現在の設定状態を保存しておくかどうかを確認するメッセージが表示されるので、[はい] をクリックします。

6. ソフトウェアをアンインストールします。

検出されたスパイウェアの種類によっては、安全に取り除くためにアンストールが必要になる場合があります。アンストール画面を確認したら、[アンインストール] をクリックして、アンインストールを実行してください。

7. システムを再起動します。

すべての検出と除去が完了したら、システムを再起動することをお勧めします。

8. これでクイック スキャンは完了です。システムの再起動を選択した場合は、システムが再起動されます。


ディープ スキャン

ディープ スキャンを実行すると、メモリやレジストリだけでなく、ディスク上のすべての領域でスパイウェアを検出、除去することができます。

ウィルス スキャンと同様に、ディスクの大きさによっては処理時間がかかる場合があります。また、システムへの負荷もかかります。しかし、ディープ スキャンは定期的に実行することをお勧めします。

1. X-Cleaner を起動し、[スパイウェア検出] タブをクリックします。

2. 検査領域 (ドライブ、フォルダ) を選択します。

3. ディープ スキャンを開始するには、画面下部の [スパイウェアの検出開始] ボタンをクリックします。

4. ディープ スキャンが開始されます。スパイウェアが検出されると、以下のような画面が表示されます。

  • 検出されたスパイウェアを除去する場合は、[除去] ボタンをクリックします。
  • 検出されたスパイウェアをそのまま残しておく場合は、[無視] ボタンをクリックします。

[クリックして、詳細情報を表示] をクリックすると、検出されたスパイウェアの詳細情報を確認することができます。

[検出結果を検出サーバに匿名で通知] チェック ボックスをオンにすると、検出されたスパイウェアに関する情報が Xblock Systems 社の管理しているデータベースに通知されます (個人情報に関わる情報は送信されません)。

スパイウェアの除去については、www.shareEDGE.com の「スパイウェアを除去する前に」を参照してください。

5. スパイウェアを除去する前に、現在の設定状態を保存しておくかどうかを確認するメッセージが表示されるので、[はい] をクリックします。

6. ソフトウェアをアンインストールします。

検出されたスパイウェアの種類によっては、安全に取り除くためにアンストールが必要になる場合があります。アンストール画面を確認したら、[アンインストール] をクリックして、アンインストールを実行してください。

7. システムを再起動します。

すべての検出と除去が完了したら、システムを再起動することをお勧めします。

8. これでディープ スキャンは完了です。システムの再起動を選択した場合は、システムが再起動されます。


主な機能

X-Cleaner を起動すると、右のようなメイン画面が表示されます。

用途に合わせて、各タブをクリックして、対応する機能を実行します。

左下の [アップデート] ボタンをクリックすると、シグネチャ ファイルの更新をいつでも行えます。

データの更新については、「データの更新」を参照してください。

クリーニング

[クリーニング] タブには、以下のオプションが用意されています。目的のオプションのチェック ボックスをオンにして、[クリーニング開始] ボタンをクリックします。

クイック スキャンはログイン時に自動的に開始されます (初期設定) が、スパイウェアの気配を感じたらいつでも実行することをお勧めします。

クリーニング オプションとその説明
IE 開始ページの保護 ハイジャッカによって Internet Explorer のデフォルト ページが変更されていないかどうかチェックします。 このオプションでは、Internet Explorer の重要な設定を監視します。
  • Internet Explorer の検索ページ
  • Internet Explorer のデフォルト ページ
  • Windows ホスト ファイルの位置
Internet Explorer (すべて) をクリア | クッキー、一時ファイル、キャッシュ、履歴、およびオートコンプリートをすべて削除またはクリアします。
Internet Explorer - クッキーの削除 | Internet Explorer のクッキーを削除します。
インターネット ファイル (キャッシュ) 一時ファイルの削除 | Internet Explorerブラウザ キャッシュを消去します。
Internet Explorer - 履歴の削除 | Internet Explorer の履歴をクリアします。
Internet Explorer - オートコンプリート リストの消去 | Internet Explorer のオートコンプリートのリストをクリアします。
Internet Explorer プライバシ設定の強化 | Internet Explorer のプライバシ設定を強化します。
ウィンドウズ ポリシーのリセット

他のセキュリティ プログラムによって GUI レベルでのホームページの変更などが保護されている場合、手動で変更しようとするとエラーや警告メッセージが表示されることがあります。このオプションでは、それらの問題に対処します。

  • Regedit の無効化の解除
  • Internet Explorer 設定 (ホームページの変更など) の無効化の解除
Layered Service Provider 設定の確認/修正 | ネットワーク レイヤ サービス プロバイダは、Windows のシステム ドライバを使用して、コンピュータとの通信を行います。ドライバは、コンピュータでのすべての入力および出力パケットの情報へのアクセスが可能です。 いくつかのスパイウェア アプリケーション (たとえば、CommonName、New.Net、NetworkKnown、WebHancer) は、LSP としてインストールされます。 これにより、ユーザの Web アクセス情報を外部からすべて覗くことが可能になります。X-Cleaner では、自動的に LSP ファイルへの感染をチェックし、修復することができます。
PC クロックをインターネット時間と同期 | コンピュータ時計をインターネット時間と同期します。
メッセンジャ サービスのチェック

このオプションは、Windows NT、2000、および XP でのみ適用できます。

メッセンジャは、Windows のサービスとして、ネットワーク通信に利用されています。しかし、広告会社がメッセージを直接ユーザのデスクトップに送信したりするなど、乱用される場合があります。また、ハッカーやトロイの木馬の侵入口としても使用されます。企業内ネットワークで使用していない場合は、このサービスを停止することをお勧めします。
AOL/Compuserve - キャッシュとクッキーの消去 | AOL/Compuserve のキャッシュとクッキーを消去します。
Netscape (4+) - キャッシュとクッキーの消去 | Netscape のキャッシュとクッキーを消去します。
Opera - キャッシュとクッキーの消去 | Opera のキャッシュとクッキーを消去します。
ICQ - キャッシュとクッキーの消去 | ICQ のキャッシュとクッキーを消去します。
ICQ 9x - チャット ログの消去 | ICQ 3.x のチャット ログを消去します。
Microsoft チャット - ユーザ名の消去 | Microsoft キャッシュとユーザ名を消去します。
AIM - 最新の仲間データの消去
AIM - ユーザ名の消去
Babylon - 翻訳機最新検索の消去
CuteFTP - 最後の接続の消去
MS DevStudio - 最近使ったプロジェクト リストの消去
Outlook - "Items Journal" の削除
Windows Media Player - 最近のファイル リストの消去
Windows Media Player - "Media Library" データベースの削除 | Windows Media Player で自動的に保存される、再生済みのすべてのメディア ファイルのリストを消去します。
RealPlayer (すべて) - 最近使ったファイル & 履歴の消去
ShockWave - 最近使ったムービー リストの消去
Adobe ビューア - 最近使ったファイル リストの消去
WinZip - 最近使ったファイル リストの消去
WinRAR - 最近使ったファイル リストの消去
WinACE - 最近使ったファイル リストの消去
WordPad - 最近使ったファイル リストの消去
Windows ペイント ブラシ - 最近使ったファイル リストの消去
MS Photo Editor - 最近使ったファイル リストの消去
Paint Shop Pro - 最近使ったファイル リストの消去
ACDSee: 最終ディレクトリ & データベースの消去
クリップボードの消去 | Windows クリップボードに保存されたすべての情報を消去します。
"Check Disk" .CHK ファイルの削除 | チェックディスクで作成されたCHKファイルを消去します。
Windows アプリケーション ログの消去 | Windows が "APPLOG" ディレクトリに保持しているアプリケーション ログを消去します。
Windows ゴミ箱を空にする | コミ箱内のファイルを消去します。
Windows 一次ディレクトリを空にする | Windows 一時ディレクトリ内のすべてのサブ ディレクトリと隠しファイルを削除します。

検疫

[検疫] では、チェック ボックスをオンにすることで、対応する Active-X コンロトールをブロックし、以降スパイウェアの活動を抑えることができます。シグネチャ ファイルを更新したら、必ずすべてのチェック ボックスをオンにして適用することをお勧めします。

スパイウェア検出

[スパイウェア検出] タブでは、スパイウェアのディープ スキャンを行います。検査するドライブまたはフォルダを選択し、[スパイウェアの検出開始] ボタンをクリックします。この処理は、選択したディスク上のすべてのファイルを検査するため、システムに負荷がかかります。また、ディスクの大きさによっては処理時間がかかる場合があります。しかし、ディープ スキャンは定期的に行うことをお勧めします。

上級者

[上級者] タブでは、システム メンテナンスのためのより高度な設定や操作を行うことができます。

機能とその説明
自動開始プログラムの削除 | 自動的に開始するように設定されているプログラムをレジストリの登録から削除します。
レジストリ エディタの起動 | レジストリ エディタを起動します。

使用中 TCP/IP ポートの表示

 現在使用中の TCP/IP ポートを表示します。
すべてのウィンドウを表示 | 実行中のすべてのウィンドウ プロセスを表示します。
オンスクリーン キーボードの起動 | オンスクリーン キーボードを起動します。

エンサイクロペディア

[エンサイクロペディア] タブでは、定義済みのスパイウェア情報の詳細を見ることができます。

目的のスパイウェアを見つけ、その行をダブルクリックすると、スパイウェア データベース (www.spywareguide.com) から対応するスパイウェアの情報が呼び出されます。

シュレッダ

[シュレッダ] タブでは、不要になったファイルを完全に削除することができます。ファイルを完全に削除するには、目的のファイルを画面のシュレッダ上にドラッグしてください。

重要: ここで削除したファイルは、二度と回復することはできません。

画像

[画像] タブでは、ディスク上の画像データを検出し、不要な画像データを完全に削除することができます (回復不可能)。

パスワード

[パスワード] タブでは、セキュリティ ツールとして、パスワードを自動的に生成することができます。ここで生成されるパスワードは、X-Clenaer のシグネチャ ファイル更新時に必要となるパスワードとは関係ありません。また、生成されたパスワードはどこにも保存されていないので注意してください。

アップデート

[アップデート] タブでは、シグネチャ ファイルの自動更新機能を有効にしたり、または手動で更新したりすることができます。


データの更新

更新機能を使用すれば、スパイウェア検出のための X-Cleaner およびシグネチャ ファイルを最新の状態に保つことができます。

1. X-Cleaner を起動し、[アップデート] タブをクリックします。

2. [アップデート] タブでは、以下の自動更新のオプションを使用することもできます。

アップデートが有効です - 定期的に自動チェックします | 数日ごとに自動的に更新をチェックします。 常時インターネット接続がある場合は、このチェック ボックスをオンにしておくことをお勧めします。
サイレント - 各ステップで確認しない | ユーザの介入なしで更新する場合は、このチェック ボックスをオンにします。

3. 最新バージョンをチェックするには、[今すぐ更新を実行] ボタンをクリックします。

確認メッセージが表示されます。インターネットへの接続が準備できたら [はい] をクリックしてください。

更新を続けて実行しようとすると、数分後に実行するようエラー メッセージが表示されます。この場合、数分後に再度実行してください。

4. アカウント情報が設定されていない場合、ログイン情報を入力する必要があります。

購入時に入手したユーザ名とパスワードを入力してください。

アカウントを正しく設定し、更新が完了すると、以下のメッセージが表示されます。


よくある質問

ここでは、X-Cleaner の使い方についてよく寄せられる質問とその回答を紹介します。

  • プロキシ設定
  • X-Cleaner 起動時のメッセージについて
  • X-Cleaner コマンドライン オプションについて
  • ハイジャッカを削除できない

プロキシ設定

Q. X-Cleaner でシグネチャ ファイルの更新のためにインターネットに接続する場合、プロキシ設定はどのようにすればいいですか?

A. X-Cleaner では、Internet Explorer で定義されている接続設定を自動的に読み込み利用します。他のブラウザを利用している場合も同様です。そのため、これらの設定が正しく行われている必要があります。

X-Cleaner 起動時のメッセージについて

Q. X-Cleaner の起動時に以下のようなメッセージが毎回表示されます。どのように対処すればいいですか?

A. このメッセージは、より新しいバージョンの X-Cleaner が、ご使用のコンピュータで実行されたことがある場合に表示されます。たとえば、Micro-Scanner (オンライン検出サービスで利用されているもの) を実行し、そのバージョンがご使用の X-Cleaner よりも新しいビルド番号であった場合、その後 X-Cleaner を実行するごとに、このメッセージが表示されることになります。この場合、[No] をクリックして、X-Cleaner を続行してください。

このメッセージは、X-Cleaner が新しいビルド版に更新されると表示されなくなります。新しいビルド版は、X-Cleaner の [アップデート] タブの機能を使用して入手できます。

重要: X-Cleaner デラックス版の本体部の自動更新サービスを利用するには、アカウント情報の移設が必要になります。2005 年 4 月以前に購入されたお客様がその対象となります。

ハイジャッカを削除できない

Q. X-Cleaner でブラウザ ハイジャッカ (About:blank など) が検出されましたが、削除しても、すぐに元に戻ってしまいます。どのように削除すればいいですか?

A. X-Cleaner では、スパイウェアを除去するために必要な強力なツールを提供しています。自動的に削除できないスパイウェアがあった場合、以下の方法を試してください。

重要: 作業をする前に、XRayPC を実行し、XRayPC ログ ファイルを保存し、テクニカル サポートに報告してください。該当するスパイウェアを除去するためのシグネチャの登録を行います。

  1. X-Cleaner デラックス版を起動し、[アップデート] をクリックして、最新のシグネチャ ファイルであることを確認します。
    • シグネチャ ファイルが更新されると X-Cleaner は一旦終了するので再起動してください。
  2. [検疫] タブで、[すべて選択]、[適用] の順にクリックして、最新のブロック リストを適用します。
  3. [上級者] タブで、 [image] ボタンをクリックします。
    • ここでは、実行中のプログラムのリストからブラウザ ハイジャッカを探します。たとえば、About:blank の場合、sp_____ (_____ は任意の文字) または SP.DLL というファイル名を探します。
    • 目的のプロセスが見つかったら、その行を選択し、 [image] ボタンをクリックして、プロセスを終了します。

    4. なお、ハイジャッカ モジュールの名前のヒントとなる情報は、X-Cleaner での検出時に報告される情報から得ることができます。

  4. [上級者] タブで、 [image] ボタンをクリックします。
    • ここでは、Windows 起動時に実行するように設定されているブラウザ ハイジャッカを探し、削除します。
    • たとえば、About:blank の場合、レジストリ名に SP という名前のある行を選択し、ダブルクリックします。削除を確認するメッセージが表示されたら、[はい]　をクリックします。
  5. コンピュータを再起動します。
  6. エクスプローラから実際の実行ファイルを削除します。 たとえば、About:blankの場合、Windows\Temp フォルダにある SP.DLL を削除します。
  7. 最後に、Internet Explorer を起動して、デフォルト ページなどの設定を初期設定値に戻します。
    • [ツール] メニューの [インターネット オプション] をクリックし、[プログラム] タブをクリックします。
    • [Web 設定のリセット] をクリックします。


履歴

ここでは、日本語版での問題、および修正点についての履歴を示します。

2005/10/23 38646

以下の拡張を含んでいます。

  • 最新のシグネチャ ファイル 2005年10月20日版
  • settings.ini ファイルでの INGORELIST= パラメータのサポートが追加されました。
  • 除去機能が強化されました。
  • メインタブから [付録] タブが削除されました。
  • インストール イメージにデフォルトの設定ファイル settings.ini が含まれるようになりました。
  • 何らかの理由により、シグネチャ ファイルが壊れていることを検出すると、自動的に削除、ダウンロードする機能が追加されました。

2005/4/6 38448

以下の拡張を含んでいます。

  • 最新のシグネチャ ファイル 4/5 日版
  • 自動更新機能で、米国 Xblock Systems 社のサーバに接続するのではなく、日本国内の nextEDGE Technology のサーバに接続するように変更されました。

以下の問題が修正されました。

  • 一部日本語の翻訳が変更され、未翻訳部分の翻訳も追加されました。

2005/3/11 38414

以下の拡張を含んでいます。

  • 最新のシグネチャ ファイル 3/11 日版
  • 検出結果が日本のスパイウェアガイド ページに通知されるように変更されました。

以下の問題が修正されました。

  • 一部日本語の翻訳が変更され、未翻訳部分の翻訳も追加されました。

2005/3/7 38413

以下の拡張を含んでいます。

  • 最新のシグネチャ ファイル 3/7 日版
  • シグネチャ ファイルおよびプログラムのアップート時に待ちダイアログ ボックスが表示されるようになりました。
  • シグネチャ ファイルのアップデート後、プログラムを再起動することを促すメッセージが追加されました。

以下の問題が修正されました。

  • 以前のビルドで設定していた制限を解除しました。これにより、シグネチャ ファイルの更新、プログラムの更新がアップデート機能で利用できるようになりました。以降、日本語ユーザは、プログラムおよびシグネチャ ファイルを更新するために再インストールする必要がなくなりました。

2005/3/4 38391

以下の拡張を含んでいます。

  • 最新のシグネチャ ファイル 3/3 日版

以下の問題が修正されました。

  • 稼動中のポートの表示画面が Windows 2000 システムでは日本語が正しく表示されなかった問題が修正されました。

以下の制限事項があります。

  • アップデート機能 (更新機能) を利用すると、現在の日本語版プログラムが英語版に置き換わってしまう問題があるため、アップデート機能は実際プログラムの更新を行いません。サーバ側の日本語への対応ができ次第、この機能を有効にします。

2005/2/25 38390

最初の日本語版です。


ライセンス合意書

本ソフトウェアをご使用になる前に、本ライセンス合意書 (以下、「本合意書」) をよくお読みください。本ソフトウェアをご使用になることで、本合意書に同意したものと見なされます。本合意書に同意できない場合は、ただちに本ソフトウェアをアンインストールし、使用を中止してください。

第1条 使用権の許諾
1.本ソフトウェアは使用を許諾されるものであり、物品として販売されるものではありません。 日本国内での発売元である株式会社ネクステッジテクノロジーは、本契約記載の条件に従い、以下にかかげる権利を許諾します。
本ソフトウェアに関し、お客様が自己所有するコンピュータハードウェア（お客様が自己使用するリース物件またはレンタル物件を含む）におけるセキュリティ対策を目的とした以下の非独占的、再許諾不可能かつ譲渡不可能な権利をお客様に対して許諾します。

第2条 著作権等
1.本ソフトウェアおよびマニュアル等本ソフトウェアに関連する一切のドキュメント（以下、総称して「ドキュメント」といいます）に関する著作権、特許権、商標権、ノウハウおよびその他のすべての知的所有財産権はFaceTime社へ独占的に帰属します。

2.お客様は、株式会社ネクステッジテクノロジーの事前の承諾を得ることなく、本ソフトウェア、ドキュメントおよび本ソフトウェアのシリアル キー（以下「シリアル キー」といいます）を第三者へ賃貸、貸与、販売または譲渡できないものとし、かつ、本ソフトウェア、ドキュメントおよびシリアル キーに担保権を設定することはできないものとします。加えて、お客様は、株式会社ネクステッジテクノロジーの書面による事前の承諾を得ることなく、お客様の顧客サービス（有償・無償を問わず営利目的または付加価値サービスとして第三者へ提供されるサービス）の一環として本ソフトウェアおよびシリアル キーを使用することはできないものとします。

3.お客様は、本ソウトウェアの複製や、複製物の第三者への譲渡はできないものとします。 また、お客様は、本ソフトウェアをインターネット等の媒体を通して、特定または不特定の者に配信することはできないものとします。

4.お客様は、本ソフトウェアにつき、リバースエンジニアリング、逆コンパイルまたは、逆アセンブル、改造または改変することはできないものとします。お客様の改造もしくは改変に起因して本ソフトウェアに何らかの障害が生じた場合、または、改造もしくは改変の結果、第三者との知的財産権もしくはその他の紛争や訴訟が生じた場合、発売元である株式会社ネクステッジテクノロジーおよび開発元であるFaceTime社は当該損害これらに関して一切の責任を負わないものとします。

第3条 保証および責任の限定
1.発売元である株式会社ネクステッジテクノロジーは本ソフトウェア、ドキュメントまたは第4条に定義されるサポートサービスが、お客様の使用するコンピュータハードウェアにおいて正常に動作することをに関して一切の保証を行いしません。また、株式会社ネクステッジテクノロジーは、本ソフトウェアもしくはドキュメントの機能またはサポートサービスがお客様の特定の目的に適合することを保証しません。また、本ソフトウェアまたはドキュメントの物理的な紛失、盗難、事故および誤用等に起因するお客様の損害につき一切の補償をいたしません。

2.株式会社ネクステッジテクノロジーは、第4条1項および2項に記載されるユーザ登録もしくはユーザ登録変更の届出がなされない場合またはその内容に不備がある場合、同社からお客様への通知、郵送およびその他のコンタクトの不達により生じるお客様またはその他の第三者に生じた不利益および損害については、責任を負いません。

3.お客様が期待する成果を得るためのソフトウェアプログラム（本ソフトウェアを含むがこれに限られない）の選択、導入、使用および使用結果につきましては、お客様の責任とさせていただきます。本ソフトウェアもしくはドキュメントの使用、サポートサービスならびに第4条3項および4項によりサポートサービスの提供を受けられないことに起因してお客様またはその他の第三者に生じた結果的損害、付随的損害および逸失利益に関して株式会社ネクステッジテクノロジーは一切の責任を負いません。

4.本契約のもとで、理由の如何を問わず株式会社ネクステッジテクノロジーがお客様またはその他の第三者に対して負担する損害賠償額は、本契約のもとでお客様が当該損害が生じた月に実際に支払った対価相当額を上限とします。

5.お客様の正常な操作による本ソフトウェアの使用において、かつ、本ソフトウェアまたはURLデータベースの不具合により、お客様使用のコンピュータハードウェアへインストールされているソフトウェアプログラムまたは保管データに破損が万一生じた場合、破損したソフトウェアプログラムに関しましてはその価格を上限に補償させて頂きますが、破損データに関しましては補償しかねます。

第4条 サポートサービス
1. 株式会社ネクステッジテクノロジーは、本ソフトウェアのサポート、同社が定める手続に従い本ソフトウェアのユーザ登録を行ったお客様に対し、電話およびe-mailで行う本ソフトウェアに関する問い合わせ対応（以下「サポートサービス」といいます）を提供いたします。

2.お客様は、前項記載のユーザ登録の内容に変更が生じた際には、株式会社ネクステッジテクノロジーに対し遅滞なく届出を行うものとします。

3.サポートサービスの提供に関する株式会社ネクステッジテクノロジーの義務は、本条1項記載の内容に関する合理的な努力を行うことに限られるものとします。また、株式会社ネクステッジテクノロジーは、以下のいずれかに該当するお客様に対してサポートサービスを提供する義務を負わないものとします。
(a)株式会社ネクステッジテクノロジーが定める手続に従ったユーザ登録を行っていないお客様
(b)前項所定の変更の届出を行っていないお客様または当該変更の届出に不備があるお客様
(c)本ソフトウェアを、日本語以外の言語に対応するオペレーティングシステムとともに使用しているお客様
(d)指定の動作環境以外で使用しているお客様

4.株式会社ネクステッジテクノロジーは、以下の場合、お客様へ事前の通知を行うことなくサポートサービスの提供を停止できるものとします。
(a)システムの緊急保守を行うとき
(b)火災、停電等の不可抗力および第三者による妨害等により、システムの運用が困難になったとき
(c)天災またはこれに類する事由により、システムの運用ができなくなったとき
(d)上記以外の緊急事態により、開発元であるFaceTime社が単独で、およびまたは開発元であるFaceTime社、および発売元である株式会社ネクステッジテクノロジーの双方がシステムを停止する必要があると判断するとき

5.前各項にかかわらず、株式会社ネクステッジテクノロジーは、同社がサポートを終了した本ソフトウェアについては、お客様に対するサポートサービスを提供する義務を負わないものとします。

6. お客様使用のコンピュータハードウェアおよび本ソフトウェア以外にインストールされているソフトウェアプログラムに起因すると考えられる不具合またはご質問は、それらの開発元・発売元へ直接お問い合わせをお願いします。

第5条 契約の解除
1.お客様が前条の各号の一に該当した場合、 お客様が本契約に違反された場合、株式会社ネクステッジテクノロジーは本契約を解除することができます。この場合、お客様は、本ソフトウェア、ドキュメントおよびシリアル キーを一切使用することができません。また、株式会社ネクステッジテクノロジーは、お客様が支払われた本ソフトウェアの代金を返還いたしません。

2.本契約が終了するかまたは解除された場合、お客様は、本ソフトウェア、ドキュメント、シリアル キーおよびそのすべての複製物を株式会社ネクステッジテクノロジーへ返却するかまたは破棄するものとします。

3. 株式会社ネクステッジテクノロジーの解除権の行使はお客様に対する損害賠償の請求を妨げないものとします。

第6条 守秘義務シリアル キーおよびパスワードの取り扱いについて
1.お客様は、(a)本契約記載の内容、および、(b)本契約に関連して知り得た情報（本ソフトウェアのシリアル キーおよびパスワードを、サポートサービスに関連するファックス番号、メールアドレス、URLならびにサポートサービスの一環としてコンピュータネットワークを介して提供される情報内容を含む）につき、株式会社ネクステッジテクノロジーの書面による承諾を得ることなく第三者に開示、漏洩しないものとし、かつ、本契約における義務の履行または権利の行使に必要な場合を除き方法およびその理由の如何を問わず利用しないものとします。ただし、国家機関の命令による開示等正当なる事由に基づき開示する場合はこの限りではありませんが、その場合には株式会社ネクステッジテクノロジーに対して速やかに事前の通知を行うものとします。

2.前項にかかわらず、下記各号に定める事項については前項の適用を受けないものとします。
(1)開示を受けた時に既に公知である情報
(2)開示を受けた後、自己の責によらず公知となった情報
(3)開示を受ける前から、自己が適法に保有している情報
(4)第三者から、守秘義務を負わず適法に入手した情報
(5)FaceTime社、株式会社ネクステッジテクノロジーの機密情報を使用または参照することなく独自に開発した情報

3. 前各項の規定は、本契約が解除、許諾使用期間満了またはその他の事由によって終了したときであってもなおその効力を有するものとします。

第7条 個人情報の取り扱いについて
1.お客様は、発売元である株式会社ネクステッジテクノロジーおよびおよび開発元であるFaceTime社がお客様に関する以下の個人情報（変更後の情報を含みます。以下「個人情報」といいます。）につき必要な保護措置を講じたうえで収集、利用し、同社が定める相当な期間保有することに同意します。
(1)氏名、会社名、性別、生年月日、住所、電話番号、e-mailアドレス等、お客様が第4条1項および2項に基づき届け出た事項
(2)購入製品、ユーザ登録日、契約の更新状況、対価の振込に関連して開示された情報等、お客様と株式会社ネクステッジテクノロジーとの契約にかかわる事項
(3)お客様から提出された問い合わせ内容およびアンケートへの回答内容等

2.お客様は、株式会社ネクステッジテクノロジーおよびおよび開発元であるFaceTime社が以下の目的のために個人情報を利用することに同意します。
(1)第4条所定のサポートサービスの提供
(2)本契約の更新案内
(3)商品開発およびマーケティング リサーチ活動
(4)株式会社ネクステッジテクノロジーの製品またはサービスに関する営業案内

3.お客様は、株式会社ネクステッジテクノロジーが前項の各行為を実施するにあたり、秘密保持契約書を締結したうえで同社の関連会社、販売代理店ならびに代行業者に対して個人情報を開示する場合があることに同意します。

4.お客様は、発売元である株式会社ネクステッジテクノロジーに対し、自己に関する客観的な事実に基づく個人情報に限り、開示するよう請求することができるものとします。ただし、(a)発売元である株式会社ネクステッジテクノロジー、 開発元であるFaceTime社または第三者の営業秘密またはノウハウに属する情報、(b)保有期間を経過し、現に発売元である株式会社ネクステッジテクノロジーおよび開発元であるFaceTime社が利用していない情報、(c)個人に対する評価、分類、区分に関する情報、および、(d)発売元である株式会社ネクステッジテクノロジーまたは開発元であるFaceTime社内部の業務に基づき記録される情報であって、これが開示されると業務の適正な実施に著しい支障をきたす恐れがあると同社が判断した情報については、同社は開示の義務を負わないものとします。開示請求により万一個人情報の内容が不正確または誤りであることが判明した場合、発売元である株式会社ネクステッジテクノロジーおよび開発元であるFaceTime社は速やかに当該個人情報の訂正もしくは削除に応じるものとします。

5.お客様は、株式会社ネクステッジテクノロジーが本条2項(4)に記載される営業案内を行うために個人情報を利用することにつき停止の申し出を行うことができるものとし、同社は当該申し出を受けた場合利用停止の措置を講じるものとします。ただし、サポートサービスの提供または更新案内等、業務上必要な通知に同封または併記される営業案内についてはこの限りではありません。

6.お客様は、本契約が終了するかまたは解除された場合であっても、その理由の如何を問わず本条1項に基づきユーザ登録を行った事実に関する個人情報が株式会社ネクステッジテクノロジーにより一定期間利用されることに同意します。

第8条 一般条項
1.理由の如何を問わず、株式会社ネクステッジテクノロジーからお客様へ通知、郵送およびその他のコンタクトを行う場合（サポートサービス提供の場合を含むが、これに限られない）、当該通知、郵送およびコンタクト等の宛先は日本国内に限定されるものとします。

2.本契約は、本ソフトウェアの使用許諾に関し、本契約の締結以前にお客様と株式会社ネクステッジテクノロジーとの間になされたすべての取り決めに優先して適用されます。なお、株式会社ネクステッジテクノロジーは、お客様へ事前の通知を行うことなく本契約の内容、サポートサービスの内容およびその他の告知内容を変更できるものとし、当該変更がなされた場合、従前の本契約の内容お客様との取り決め、サポートサービスの内容および告知内容は無効となり、最新の本契約の内容、サポートサービスの内容および告知内容が適用されるものとします。

3.本契約は、日本国法に準拠するものとします。本契約に起因する紛争の解決については、東京地方裁判所が第一審としての専属的管轄権を有するものとします。

株式会社ネクステッジテクノロジー


上級者 - 自動開始プログラムの削除

自動開始プログラムの削除機能を使用すれば、自動的に開始するように登録されている不要なプログラムを簡単に削除することができます。ある種のスパイウェア モジュールは、自動開始プログラムとして登録され、ユーザが簡単に削除できないようになっている場合があります。このような場合には、この機能を使用して登録を解除することができます。

自動開始プログラムの削除

[自動開始プログラムの削除] ボタンをクリックすると、現在登録されている自動開始プログラムのリストが表示されます。プログラムの名前や説明の情報から目的のプログラムを選択します。

目的のプログラムを選択し、ダブルクリックすると、確認メッセージが表示されます。

[はい] をクリックすると、登録が解除されます。

リストを更新するには、 [image] ボタンをクリックします。


よくある質問

ここでは、X-Cleaner の使い方についてよく寄せられる質問とその回答を紹介します。

  • プロキシ設定
  • X-Cleaner 起動時のメッセージについて
  • X-Cleaner コマンドライン オプションについて
  • ハイジャッカを削除できない

X-Cleaner コマンドライン オプションについて

Q. X-Cleaner でサポートされるコマンドライン オプションについて知りたいのですが。

A. あらゆる利用用途に対応するため、豊富なコマンドライン オプションが用意されています。ここでは、X-Cleaner のデラックス版 (GUI 版) およびコマンドライン版で利用可能な実行パラメータ オプションについて説明します。

以下は、すべてのバージョンのスキャナ (GUI版、コマンドライン版) で利用可能なコマンドライン パラメータです。

コマンドライン版の実行ファイル名は xcl_cmd.exe です。GUI 版の実行ファイル名は XCleaner_full.exe です。

注意: コマンドライン パラメータは、(組み合わせによって矛盾が生じない限り) 組み合わせて利用することができます。
たとえば、
xcl_cmd.exe /AUTOSTART /DEBUGLOG /NOREBOOT
このオプションでは、X-Cleaner にデバック ログを生成し、またスパイウェアを検出しても再起動はしないことを意味します。

注意: パラメータは大文字と小文字を区別しません。また、"/" は "-" で置き換えることができます。

推奨するコマンドライン オプション

以下のコマンドライン オプションを利用することを推奨します。

xcl_cmd.exe /AUTOSTART /INOCULATE /DEBUGLOG /DSCANHD

/AUTOSTART (実行するには、このオプションが必要です)

スキャンを自動的に開始し、停止します。
このオプションは、"/UPDATE" を除く、その他すべてのオプションと一緒に利用する必要があります。

/INOCULATE (推奨) *コマンドライン版のみ

レジストリを検疫し、悪意のある既知のCLSID がインストールされるのを回避します。これは、再感染を回避するために最も有効な方法です。
シンタックスは、以下のようになります。
xcl_cmd.exe /AUTOSTART /INOCULATE

/DEBUGLOG (推奨) *コマンドライン版のみ

X-Cleaner コマンド ライン スキャナでは、ログを作成し、問題が発生した場合のトラブルシューティングに役立てることができます。
シンタックスは、以下のようになります。
xcl_cmd.exe /AUTOSTART /DEBUGLOG

/DSCANHD (推奨) *コマンドライン版のみ

すべてのローカル ドライブをファイル単位でディープ スキャンします。このオプションを利用すると、すべてのファイルを走査するため終了するまでに時間がかかります。しかし、これはディスク上のすべてのファイルを検査するため大変効果があります。
シンタックスは、以下のようになります。
xcl_cmd.exe /AUTOSTART /DSCANHD

/NOREBOOT *コマンドライン版のみ

X-Cleaner では、スパイウェアを完全除去するために再起動が必要になる場合があります。このオプションでは、スパイウェアの除去後、再起動を行わないようにします。
シンタックスは、以下のようになります。
xcl_cmd.exe /AUTOSTART /NOREBOOT

/ALWAYSRESTOREPOINT (推奨)

安全性を高めるために、X-Cleaner は、スパイウェアを除去する前に "システム回復ポイント" を生成します。
このオプションを利用すると、システム回復ポイントの生成についてユーザに問い合わせすることなく、常に "はい" として処理します。

/TURBO

ユーザへの GUI アップデートを表示することなく、スキャンを最速で実行します。このオプションにより、3 秒程度の非常に高速なスキャンを実行することができます。
シンタックスは、以下のようになります。
xcl_cmd.exe /AUTOSTART /TURBO

/REPORTONLY

このオプションを利用すると、すべての除去処理が無効化され、(ログ ファイルまたはその他の設定オプションで) 報告のみを行います。このオプションは、X-Cleaner をすべてのコンピュータに展開する前に、"スパイウェア インベントリ チェック" を行うために有効です。
シンタックスは、以下のようになります。
xcl_cmd.exe /AUTOSTART /TURBO /SILENT /REPORTONLY

/SILENT *コマンドライン版のみ

画面への出力を無効にします。ただし、スパイウェアを検出した際の警告は表示します。
シンタックスは、以下のようになります。
xcl_cmd.exe /AUTOSTART /SILENT

/DSCANNETWORK *コマンドライン版のみ

このオプションは、/DSCANHD と同様で、すべてのネットワーク ドライブをディープ スキャンします。
シンタックスは、以下のようになります。
xcl_cmd.exe /AUTOSTART /DSCANNETWORK

/UPDATE

開始時に、インターネット経由で新しいバージョンをチェックします。確認および問い合わせは、"SILENT" オプションを共に利用することで無効化することができます。

/SNIPER *コマンドライン版のみ

このオプションを利用すると、管理者は、X-Cleaner でのスパイウェアの検出および除去をユーザの介在なしに実行することができます。つまり、ユーザには、除去に関する選択をさせることはありません。

/NORESTOREPOINT

安全性を高めるために、X-Cleaner は、スパイウェアを除去する前に "システム回復ポイント" を生成します。
このオプションでは、この機能を無効化し、すべての除去処理を可能な限り "undo" することができます。

/NOUNINSTALLER

製品の一部分を完全に (合法的にも、技術的にも) 除去するには、専用のアンインストーラ (存在する場合) を実行する必要があります。そのため、X-Cleaner スキャン エンジンは、除去要求が発生すると、アンインストーラを実行するよう試みます。この方法の唯一の欠点は、アンインストーラを制御することができず、また、ユーザの介在が必要になるということです。
このオプションを利用すると、製品のアンインストーラが実行されることを防止できます。

/FORCEREBOOT

通常の再起動動作では、ユーザに未保存のデータを保存することを促すオプションや、再起動をキャンセルするためのオプションがあります。このオプションを利用すると、アンアテンデット (無人) 処理をより確実に行えます。ユーザは、数秒間のみ上記のオプションを選択することは可能ですが、再起動はキャンセルすることはできません。このオプションを利用した場合、ユーザの未保存のドキュメントなどのデータを喪失する可能性があるので注意してください。

/IAMUSINGANOLDVERSION *GUI 版のみ

ビルド日付のチェックを無効化し、古いバージョンを使用します。スパイウェアは常に新しくなっています。古いバージョンでは、保護性能にも限界があることを念頭においておいてください。

ログ ファイル

リアルタイム レポート機能に加えて (または代わりに)、感染検出を追跡するために、ログ ファイル システムを指定することができます。

テキスト フォーマット ログ

; スイッチのオン/オフ
detectlogactive=1
;検出詳細ログの出力ファイル名 - 必須
detectlogfilename=%computername%-%username%-detectlog.txt

XML フォーマット ログ

; スイッチのオン/オフ
detectlogxmlactive=1
; 検出詳細ログの出力ファイル名 - 必須
detectlogxmlfilename=detectxml.xml

検出例外 (ホワイトリスト)

特定の製品が検出、除去されるのを回避するには、"製品 ID" を "Ignorelist" に追加します。製品の固有 ID を入手するには、検出の警告ダイアログの "詳細を見る" リンクをクリックします。

例:
IGNORELIST=10,418

この例では、"Gator" および "Alexa Toolbar" をスキャンまたは除去対象から除きます。