SpotAuditor について

SpotAuditor を使用すると、Internet Explorer、ICQ、Trillian、Far FTP クライアント、SecureFX FTP クライアント、WebDrive、FTP Voyager、AutoFTP、FTP Control、ダイアルアップ、Outlook、MSN Messenger のアカウント パスワード、および IE オートコンプリートによって保存されているパスワードをアスタリスクではなく実際のテキストで取得することができます。表示されたエントリの中で不要なものが見つかれば、システムで保護された記憶領域から簡単に削除することができます。また、ローカル コンピュータまたはリモート コンピュータの Outlook アカウント、訪問先 URL、インストール済みプログラム、および自動開始プログラムの情報も取得することができます。Internet Explorer の履歴、クッキー、およびインターネット一時ファイルを削除することもできます。以前 Internet Explorer で入力したパスワードを紛失したり忘れてしまった場合、またコンピュータ上に保存されている何らかの極秘情報にアクセスする必要がある場合、SpotAuditor を使用すると便利です。 すべての機能は、操作の簡単な GUI と共に提供されています。

購入サイト: http://www.shareEDGE.com


SpotAuditor の登録

オンライン購入

SpotAuditor は、試してから購入 (Try Before You Buy) することができるシェアウェアです。あらかじめ設けられた評価期間内であれば、無料でダウンロードして利用することができます。評価期間後も継続して製品を利用する場合は、ライセンスを購入して登録する必要があります。SpotAuditor のライセンスは、シェアエッジの Web サイトからオンラインで購入することができます。 クレジット カードまたは銀行振込での購入が可能です。購入情報は暗号化通信により高度なセキュリティで保護されますので、第三者によって傍受されることはありません。 購入手続きが完了すると、製品を登録するための登録コードが電子メールで送信されます。

1,522 円 (税込み価格)

今すぐ購入

登録コードの入力方法

登録コードを入力するには、SpotAuditor のメイン ウィンドウで [登録] メニューの [登録コードの入力] をクリックするか、[SpotAuditor バージョン情報] ダイアログ ボックス ([ヘルプ] -> [SpotAuditor バージョン情報]) で [キー入力] をクリックします。[Enter Key (キー入力)] ダイアログ ボックスが表示されたら、ライセンス購入時の名前と登録コードを正確に入力し、[OK] をクリックします。これで登録は完了です。


使用許諾契約書

重要 - 以下の契約書を注意してお読みください。
本使用許諾契約書 (以下「本契約書」といいます) は、SpotAuditor およびその関連資料 (以下「本ソフトウェア」) に関してお客様と Nsasoft llc. (以下「Nsasoft」といいます) との間で締結される法的な契約書です。本ソフトウェアをインストールおよび使用することによって、お客様は本契約書の条項に拘束されることに同意されたものとします。同意されない場合は、本ソフトウェアのご使用をお控えください。

1. 使用許諾
お客様が本契約書のすべての条項を厳守される場合に限り、Nsasoft はお客様に対し、(a) 本ソフトウェアを 1 台のコンピュータにインストールして使用すること、および (b) 保管用として本ソフトウェアの複製を 1 部作成することを許諾します。

2. 制限
お客様は、本契約書で明示的に規定されている場合を除き、(a) 本ソフトウェアをレンタル、リース、貸与、サブライセンス、譲渡、またはその他の方法で再頒布すること、(b) 本ソフトウェアをリバース エンジニアリング、逆コンパイル、または逆アセンブルすること、(c) 本ソフトウェアを改変すること、および (d) 本ソフトウェアを必要以上に複製することは禁止されています。

3. 権利の留保
Nsasoft は、お客様に対して明示的に許諾していない権利をすべて留保します。Nsasoft は本ソフトウェアに関するすべての権利 (著作権を含みます) を保有しています。本ソフトウェアは許諾されるもので、販売されるものではありません。

4. 契約の終了
お客様が本契約書の条項に違反した場合、Nsasoft は、他の権利を害することなく本契約を終了することができます。

5. 免責
Nsasoft は、本ソフトウェアを何等保証もない現状有姿のまま瑕疵を問わない条件で提供しています。そのため、Nsasoft は、本ソフトウェアに関するいかなる保証 (商品性、特定の目的に対する適合性、信頼性または可用性、応答の的確性、使用結果、職人的努力、および過失の不存在についての保証、義務または条件を含みますがこれらに限定されません) も、明示、黙示、もしくは法律上のものであるかを問わず一切いたしません。本ソフトウェアの使用もしくは機能から生じるすべての危険は、お客様が負担しなければなりません。

6. その他の損害に関する免責
法律上許容される最大限において、Nsasoft およびその供給者は、本ソフトウェアの使用もしくは使用不能から生じる直接損害、間接損害、特別損害、付随的損害、懲罰的損害、または派生的損害 (逸失利益、機密情報もしくはその他の情報の喪失、事業の中断、設備の損傷、プライバシーの喪失、またはその他の金銭的損失を含みますがこれらに限定されません) に関して、たとえ、Nsasoft がこのような損害の可能性について示唆していた場合であっても、一切責任を負いません。

7. 責任および救済手段の制限
いかなる理由において生じる損害 (すべての直接損害または間接損害を含みますがこれらに限定されません) にもかかわらず、本契約書に基づく Nsasoft の責任およびお客様に対する唯一の救済手段は、合理的な信頼に基づくお客様の実際の損害額 (本ソフトウェアについてお客様が実際に支払った金額を上限とします) を限度とします。

8. 準拠法
本契約書は、日本国法に準拠するものとします。ただし、本ソフトウェアを日本以外で入手された場合は、各国・各地域の法律に準拠するものとします。

9. 完全合意、分離可能性
本契約書は、本ソフトウェアに関するお客様と Nsasoft との間の完全なる合意であり、本ソフトウェアに関する、以前のすべての口頭または書面 (オンラインでの書面または電子メールでの書面も含みます) による意思表示、提案、表明よりも優先して適用されます。Nsasoft のポリシーまたは声明の条項が本契約書の条項と異なる場合は、本契約書の条項が適用されます。本契約書の一部の条項が無効となったり、法的な強制力を失ったり、あるいは非合法と判断された場合でも、その他の条項には影響を与えることなく完全に有効性が保たれるものとします。

----------- 以下、英文 -----------

1.GRANT OF LICENSE. Nsasoft grants you the following rights provided that you comply with all terms and conditions of this EULA: You may install and use a reasonable number of copies of the Software on computers running Microsoft Windows 2000, Microsoft Windows XP or Microsoft Windows Server 2003.

2.RESERVATION OF RIGHTS AND OWNERSHIP. Nsasoft reserves all rights not expressly granted to you in this EULA. The Software is protected by copyright and other intellectual property laws and treaties. Nsasoft or its suppliers own the title, copyright and all intellectual property rights in and to the Software. The Software is licensed, not sold.

3.LIMITATIONS ON REVERSE ENGINEERING, DECOMPILATION, AND DISASSEMBLY. You may not reverse engineer, decompile, or disassemble the Software, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation.

4.NO RESALE, RENTAL, OR COMMERCIAL HOSTING. You may not sell, rent, lease, sublicense, assign, lend, or otherwise transfer any portion of the Software, or provide commercial hosting services with the Software.

5.LINKS TO THIRD PARTY SITES. You may link to third party sites through the use of the Software. The third party sites are not under the control of Nsasoft, and Nsasoft is not responsible for the contents of any third party sites, any links contained in third party sites, or any changes or updates to third party sites. Nsasoft is not responsible for webcasting or any other form of transmission received from any third party sites. If applicable, Nsasoft is providing these links to third party sites to you only as a convenience, and the inclusion of any link does not imply an endorsement by Nsasoft of the third party site.

6.NO SUPPORT. Nsasoft is not obligated to provide any maintenance or technical support services to you, in any form whatsoever, in connection with the Software.

7.ADDITIONAL SOFTWARE/SERVICES. Nsasoft is not obligated to provide updates to you in connection with the Software. However, if Nsasoft chooses to do so, this EULA applies to updates, supplements, add-on components, or Internet-based services components, of the Software that Nsasoft may provide to you or make available to you after the date you obtain your initial copy of the Software, unless Nsasoft provides other terms along with the update, supplement, add-on component, or Internet-based services component. Nsasoft reserves the right to discontinue any services provided to you or made available to you through the use of the Software.

8.TERMINATION. Without prejudice to any other rights, Nsasoft may terminate this EULA if you fail to comply with the terms and conditions of this EULA. In such event, you must destroy all copies of the Software, including all of its component parts.

9.DISCLAIMER OF WARRANTIES. To the maximum extent permitted by applicable law, Nsasoft and its suppliers provide the Software (if any) AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties and conditions, whether express, implied or statutory, including, but not limited to, any (if any) implied warranties, duties or conditions of merchantability, of fitness for a particular purpose, of reliability or availability, of accuracy or completeness of responses, of results, of workmanlike effort, of lack of viruses, and of lack of negligence, all with regard to the Software, and the provision of or failure to provide support or other services, information, software, and related content through the Software or otherwise arising out of the use of the Software. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION OR NON-INFRINGEMENT WITH REGARD TO THE SOFTWARE.

10.EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER DAMAGES. To the maximum extent permitted by applicable law, in no event shall Nsasoft or its suppliers be liable for any special, incidental, punitive, indirect, or consequential damages whatsoever (including, but not limited to, damages for loss of profits or confidential or other information, for business interruption, for personal injury, for loss of privacy, for failure to meet any duty including of good faith or of reasonable care, for negligence, and for any other pecuniary or other loss whatsoever) arising out of or in any way related to the use of or inability to use the SOFTWARE, the provision of or failure to provide Support OR OTHER Services, information, software, and related CONTENT through the software or otherwise arising out of the use of the software, or otherwise under or in connection with any provision of this EULA, even in the event of the fault, tort (including negligence), misrepresentation, strict liability, breach of contract or breach of warranty of Nsasoft or any supplier, and even if Nsasoft or any supplier has been advised of the possibility of such damages.

11.LIMITATION OF LIABILITY AND REMEDIES. NOTWITHSTANDING ANY DAMAGES THAT YOU MIGHT INCUR FOR ANY REASON WHATSOEVER (INCLUDING, WITHOUT LIMITATION, ALL DAMAGES REFERENCED HEREIN AND ALL DIRECT OR GENERAL DAMAGES IN CONTRACT OR ANYTHING ELSE), THE ENTIRE LIABILITY OF NSASOFT AND ANY OF ITS SUPPLIERS UNDER ANY PROVISION OF THIS EULA AND YOUR EXCLUSIVE REMEDY HEREUNDER (EXCEPT FOR ANY REMEDY OF REPAIR OR REPLACEMENT ELECTED BY NSASOFT WITH RESPECT TO ANY BREACH OF THE LIMITED WARRANTY) SHALL BE LIMITED TO THE GREATER OF THE ACTUAL DAMAGES YOU INCUR IN REASONABLE RELIANCE ON THE SOFTWARE UP TO THE AMOUNT ACTUALLY PAID BY YOU FOR THE SOFTWARE OR US$1.00. THE LIMITATIONS, EXCLUSIONS AND DISCLAIMERS SHALL APPLY TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, EVEN IF ANY REMEDY FAILS ITS ESSENTIAL PURPOSE.

12.ENTIRE AGREEMENT; SEVERABILITY. This EULA is the entire agreement between you and Nsasoft relating to the Software and supersedes all prior or contemporaneous oral or written communications, proposals and representations with respect to the Software or any other subject matter covered by this EULA. To the extent the terms of any Nsasoft policies or programs for support services conflict with the terms of this EULA, the terms of this EULA shall control. If any provision of this EULA is held to be void, invalid, unenforceable or illegal, the other provisions shall continue in full force and effect.


SpotAuditor の機能

SpotAuditor を使用すると、Internet Explorer、ICQ、Trillian、Far FTP クライアント、SecureFX FTP クライアント、WebDrive、FTP Voyager、AutoFTP、FTP Control、ダイアルアップ、Outlook、MSN Messenger のアカウント パスワード、および IE オートコンプリートによって保存されているパスワードをアスタリスクではなく実際のテキストで取得することができます。表示されたエントリの中で不要なものが見つかれば、システムで保護された記憶領域から簡単に削除することができます。また、ローカル コンピュータまたはリモート コンピュータの Outlook アカウント、訪問先 URL、インストール済みプログラム、および自動開始プログラムの情報も取得することができます。SpotAuditor のユーザ インターフェイスはシンプルで使いやすく設計されているため、すべての操作を簡単に行うことができます。

SpotAuditor には、[現在のログイン/パスワードを使用] と [以下の情報を使用] の 2 種類の認証モードが用意されています。前者の場合、現在のログイン ユーザ名とパスワードが認証でも使用され、[ログイン] フィールドと [パスワード] フィールドは無効化されています。後者の場合、この 2 つのフィールドが有効になり、入力した値が認証で使用されます。

[ホスト監査情報] セクションでは、スキャン対象のコンピュータを指定します。[ローカル コンピュータの監査] を選択すると、ローカル コンピュータがスキャンされます。リモート コンピュータをスキャンするには、[リモート コンピュータの監査] を選択して、[開始 IP] フィールドと [終了 IP] フィールドに IP アドレスの範囲を指定します。
ローカル コンピュータに保存されているパスワードのリストを取得するには、[パスワード回復] オプションを使用します。

訪問先 URL のリストを取得するには、[訪問先 URL] オプションを使用します。

自動開始プログラムのリストを取得するには、[開始実行] オプションを使用します。

インストール済みプログラムのリストを取得するには、[インストール済プログラム] オプションを使用します。

目的のオプションを選択したら、[監査開始] をクリックして、監査を開始します。


コンテンツ アドバイザのパスワードの削除

Internet Explorer のコンテンツ アドバイザ機能を使用すると、スーパバイザはユーザが参照可能な Web サイトを規制できるようになります。

コンテンツ アドバイザのパスワードを削除するには、[コンテンツ アドバイザ パスワードの削除] ボタンをクリックして、メッセージが表示されたら [はい] をクリックします。これで、パスワードはシステム レジストリから削除されます。


保存されたパスワード

Internet Explorer を使用してパスワード保護された Web サイトにアクセスすると、以下のようなプロンプトが表示されます。

[パスワードを記憶する] チェック ボックスをオンにして、正しいユーザ名とパスワードを入力すると、そのパスワードは保存されます。次回同じページにアクセスしようとすると、ユーザ名とアスタリスクで隠されたパスワードが自動的に入力された状態になります。


オートコンプリートの設定

Internet Explorer のほとんどのバージョンにオートコンプリート機能が備わっています。この機能を有効にするには、[ツール] メニューの [インターネット オプション] をクリックし、[コンテンツ] タブの [オートコンプリート] ボタンをクリックします。

フォームまたはパスワードをクリアするには、[フォームのクリア] または [パスワードのクリア] をクリックします。