概要

Moyea Video to 3GP Converterで独自のニーズに合わせて映像を楽しみましょう。

Moyea Video to 3GP Converterはビデオコンバータです。多くの映像やオーデｨオの形式を3GPに変換できます。(WMV、WMA、AVI、RMVB、MOV、QT、MP4、DV、3GP、DAT、MPEG、DAT、MPGを3GPへ、H.264もしくはMPEG4、MP3、AACを3G2へ変換できます。)ビデオやオーディオファイルを携帯電話で再生できます。

Moyea Video to 3GP Converterでは、ビデオやオーディオを必要に応じてカスタマイズできます。ビデオサイズを設定して、お持ちの携帯電話に最適なサイズにすることができます。さらに、明るさ、コントラスト、オーディオのボリュームを好みに合わせて変更するのも簡単です。

なぜMoyea Video to 3GP Converterが選ばれるのか。

  • Moyea Video to 3GP Converterは、一般的なフォーマットを3GP、3G2、MP3、AACに変換できます。
  • ニーズに合わせて映像を編集する機能を備えており、個人で楽しめるように作られています。


主な特長

◆最高品質で高速変換
Moyeaは品質と速度共に完璧なプログラムの開発を常に目指しています。このコンバータが高品質かつ短時間で変換してくれることにお気付きでしょう。

◆使いやすく、これまでにないビデオコンバータ
3GP変換のためのプロファイル付きインターフェイスは、様々なフォーマットから携帯電話に準拠したフォーマットへと、簡単に変換できます。

◆ 豊富な入力形式と出力形式
Moyea Video to 3GP Converterでは、以下のビデオ形式およびオーディオ形式の変換を行なうことができます。
入力形式:WMV、WMA、AVI、RMVB、RM、RA、MOV、QT、MP4、M4V、DV、3GP、3G2、DAT、MPG、MPEG、MP3
出力形式:3GP、3G2、MP3、AAC

◆ビデオやオーディオのカスタム設定
ファイルを編集するためのオプションが多数用意されています。明るさ、コントラスト、ボリュームの値を変更して視覚やオーディオの効果を調整できます。特定の要件に合わせてビデオの時間調整を行なったり、切り取ったりすることもできます。

◆1クリックで出力フォルダを表示
変換が完了すると出力フォルダが開くので便利です。何度もクリックしたり、出力ファイルを探したりする必要はありません。

◆縮小表示画像(サムネイル)の取得が簡単
ユーザ設定で設定したサイズとファイル形式で再生している場面を縮小表示画像(サムネイル)として取得できます。

◆ファイルを一括変換
同時に変換するファイルの最大数を設定して、複数のファイルを一度に変換できます。変換の優先順を設定して、必要なファイルが早く作成されるようにすることもできます。

◆複数のファイルを1つのファイルに結合
複数のファイルがある場合、結合して、連続して再生したり、ファイルを管理しやすくしたりできます。

◆デュアルコア プロセッサおよびハイパースレッド機能付きのプロセッサのサポート
CPUを自動的に検出し、高速に変換できる最も効果的なアルゴリズムを選択します。


システム要件

変換処理の基本的な要件は以下のとおりです。

◆ Windows NT4.0 + SP6/2000/XP/Vista

◆ Adobe Flash Player 7以上

◆ QuickTime Player 6.0以上

◆ Windows Media Player 9.0以上

◆ Microsoft DirectX 8.1以上(ご使用のコンピュータの設定内容が不明な場合、[スタート]をクリックして、[ファイル名を指定して実行]を選択し、"dxdiag"と入力すると、DirectX診断ツールのダイアログボックスにバージョン番号が表示されます)

あらゆるビデオの変換を可能にするため、 Combined Community Codec Pack (CCCP)と エンコーダ/デコーダ設定ファイルffdshowを インストールすることをお勧めします。 CCCPはhttp://cccp-project.netで入手できます。また、エンコーダ/デコーダ設定ファイルffdshowはhttp://www.moyea.com/download/ffdshow_setup.zipからダウンロードできます。zipファイルを解凍して、ffdshow.regをダブルクリックし、ffdshowの設定をインポートします。

出力ファイルの再生を向上させるための他の要件を以下に示します。

◆64MBメモリー(128MB推奨)

◆512MB以上のハードディスク容量

◆Windows互換のモニター(800x600以上の解像度)

◆Windows互換のマウスとキーボード

◆Windows互換のSound Blaster


インストールとアンインストール

試用版は製品版とは異なるため、試用版をアンインストールしてから製品版をインストールしてください。アクティベーション キーは製品版でのみ有効です。アクティベーション キーおよび製品版を入手されたい場合は、ソフトウェアをお買い求めください。

プログラムのインストールを実行すると、プログラムが既にインストールされているか、またはプログラムが実行されているかをチェックします。プログラムが既に存在する場合、ファイルの削除(コンピュータにインストールされているプログラムのアンインストール)を求めるメッセージが表示されます。プログラムのインストールを続行するには、[はい]をクリックします。

Moyea Video to 3GP Converterのインストール

Moyea Video to 3GP Converterのアンインストール


インストール

ステップ1:試用版のインストーラをhttp://www.shareEDGE.com/からダウンロードするか、購入後に通知されるダウンロード用のリンクから製品版のインストーラをダウンロードします。

ステップ2:インストーラをダブルクリックしてインストールを開始します。

ステップ3:プログラムを起動します。

試用版を使用している場合は、[アクティベーション]ボタンと[試す]ボタンのあるダイアログボックスが、プログラムを実行するたびに表示されます。製品版のアクティベーション用ダイアログボックスには、[アクティベーション]ボタンのみが表示されます。


アンインストール

プログラムをアンインストールするには 、以下の2つの方法があります。

1. [スタート]メニューを使用する場合: Windowsの[スタート]メニューから[すべてのプログラム]を選択し、MoyeaフォルダのVideo to 3GP Converterから[Video to 3GP Converterをアンインストールする]をクリックします。Moyea Video to 3GP Converterをアンインストールするかを尋ねるメッセージが表示されたら、[はい]をクリックします。

2. コントロールパネルを使用する場合: コントロールパネルの[プログラムの追加と削除]のアイコンをダブルクリックし、[Moyea Video to 3GP Converter]の[削除]ボタンをクリックしてプログラムを削除します。


はじめに

このプログラムでは、さまざまな形式のビデオをインポートして変換する処理を簡単な手順で行なうことができます。ファイルを読み込み、形式を選択して開始ボタンをクリックするなど、最低3回のクリックで必要な形式の出力ファイルが生成されます。

1. [追加]ボタンをクリックするか、複数のファイルをファイルリストにドラッグしてビデオのインポートを行います。

2. ファイル変換の優先順を変更するには、ファイルリストの編集を行ないます。

3. 明るさ、コントラスト、音量、再生時間などの映像およびオーディオの設定を行なう場合は、[カスタマイズ]ボタンをクリックします。

4. 出力形式の種類を選択し、変換処理の出力設定を指定します。

5. [開始]ボタンをクリックして変換を開始します。

このプログラムの他の情報については、プログラムのメニューを参照してください。


ビデオのインポート

ビデオファイルをプログラムにインポートするには、プログラムの[追加]ボタンをクリックする方法と、ファイルをプログラムにドラッグする方法の2つがあります。

ボタンを直接クリックするか、[ファイル]メニューをクリックして[追加]を選択し、さまざまな種類の映像をプログラムにインポートします。サポートされている入力形式は、WMV、WMA、AVI、RMVB、RM、RA、MOV、QT、MP4、M4V、DV、3GP、3G2、DAT、MPG、MPEG、MP3です。

また、ビデオファイルが保存されているフォルダを開き、ファイルをファイルリストにドラッグすることもできます。

ビデオをプログラムにインポートする前に、それに対応するコーデックをコンピュータにインストールしてください。インストールされていない場合、対応するコーデックのインストールを通知するダイアログボックスが表示されます。Combined Community Codec Pack(CCCP)と エンコーダ/デコーダ設定ファイルffdshowをhttp://cccp-project.netとhttp://www.moyea.com/download/ffdshow_setup.zipからダウンロードすることをお勧めします。zipファイルを解凍後、ffdshow.regをダブルクリックし、ffdshowの設定をインポートします。

ファイルがプログラムに正常にインポートされたら、リストでファイルを選択し、プレビューパネルの [image] ボタンをクリックして、 ビデオを再生できます。ファイルリストでファイルをダブルクリックしても、そのファイルをプレビューパネルで再生できます。 ボタンは、クリックすると [image] ボタンに変化します。 ボタンをクリックすると、再生は停止します。

ビデオを再生しているときに [image] ボタンをクリックすると、現在のフレームを出力ファイルの縮尺表示(サムネイル)として取得することができます。 ボタンをクリックすると、キャプチャした縮尺表示(サムネイル)が保存されているフォルダが開きます。

関連項目:

ファイルリストの編集

右クリックメニュー


ファイル リストの編集

このプログラムを初めて実行したときは、スタートアップ ガイドが表示されます。このガイドが表示されるのは、ファイルリストがクリアされている場合です。

[追加]ボタンをクリックしてビデオを読み込むと、変換の優先順位が変更できます。

ファイルリストには、[ソース]、[元の再生時間]、[編集後の再生時間]、[ターゲット]、[保存ファイル名]の5つの列があります。

ソース: ソースファイルの拡張子付きのファイル名です。

元の再生時間: ソースファイルの元の再生時間です。

編集後の再生時間: 変換後のビデオの再生時間です。ビデオを読み込んだ直後は、[元の再生時間]と[編集後の再生時間]の値は同じです。ビデオの切り取りを行なうと、編集後の長さが変化します。

ターゲット: ビデオの出力形式です。リストの様々なビデオに対して、様々な形式を選択することができます。[ターゲット]のデフォルトの値は"3GP"です。形式を変更し、ビデオをプログラムに追加すると、[ターゲット]は指定したものと同じ形式になります。

保存ファイル名: 映像の出力ファイル名です。ファイル名を変更するには、この列でそのビデオをクリックし、名前を変更します。[1つのファイルに結合]チェックボックスをオンにすると、ファイルリストの最初のビデオファイル名が、その1つのファイルの出力ファイル名になります。

ファイル リストの下には、以下の4つのボタンがあります。

削除: 選択したファイルを削除します。また、キーボードのDeleteキーを押して、選択したファイルを削除することもできます。

クリア: ファイルリストがクリアされ、ファイルリストからすべてのファイルを削除します。このボタンをクリックしても、コンピュータ内の元のビデオファイルは削除されません。

上へ: 選択したファイルがファイルリストの1つ上の位置に移動します。ファイルを選択して[上へ]ボタンをクリックすると、そのファイルが1段階上に移動し、上にあったファイルは、選択したファイルの元の位置に移動します。選択したファイルは、ファイルリストの一番上に達すると、そこで止まります。また、ファイルを選択し、マウスを使用して移動先の位置にファイルをドラッグすることもできます。

下へ: クリックすると、選択したファイルがリストの1つ下の位置に移動します。選択したファイルは、ファイルリストの一番下に達すると、そこで止まります。

ファイル名をダブルクリックすると、そのファイルが右のプレビューパネルで再生を開始します。また、リストでファイルを選択して、[再生]ボタンをクリックしても再生できます。[停止]ボタンをクリックすると、再生は停止します。

ファイルリストの編集の詳細については、右クリックメニューを参照してください。


出力設定の指定

出力設定のセクションでは、高度な設定や出力形式の選択、出力フォルダの指定、出力フォルダを開くことができます。また、出力設定をリストのすべてのファイルに適用することもできます。

プロファイル: 選択したファイルの出力形式を選択できます。プログラムは、3GP、3G2、MP3、AACのフォーマットに対応しています。通常はプリセットのプロファイルが使用されます。カスタマイズした設定を使用する場合は、[設定]ボタンをクリックして新しいプロファイルを追加し、その設定を新しいプロファイルとして保存します。

設定: ビデオ設定とオーディオ設定のパラメータを指定できます。 ボタンをクリックすると、以下に示す[プロファイル]ウィンドウが表示されます。ここでは、ビデオコーデック、ビットレート、ビデオサイズ、フレームレート、ビデオのアスペクト比を変更したり、音声コーデック、ビットレート、サンプリングレート、音声チャンネルを変更したりできます。また、任意の設定を新しいプロファイル名で保存することもできます。ビデオコーデックの設定を変更したり、ビデオコーデックの情報を確認したりできます。[リセット]をクリックすると、元のビデオの設定に戻ります。設定の詳細については、パラメータ設定の指定を参照してください。

すべてに適用: 現在のプロファイルがリストのすべてのファイルに適用されます。これは、同じビデオ設定とオーディオ設定で複数のファイルを変換する場合に便利です。ファイルリストにファイルが1つしかない場合は、 [image] ボタンはグレー表示されます。

出力: ファイルの出力ファイルのパスです。 ボタンをクリックして出力先のディレクトリを変更できます。

開く: 出力フォルダが開きます。

1つのファイルに結合: チェックボックスをオンにすると、ファイルリストのファイルが1つに結合され、リストの1番目のファイルの出力ファイル名でファイルが生成されます。


パラメータ設定の指定

ここでは、メインインタフェースの[設定]ボタンをクリックしたときのパラメータの設定について説明します。

プロファイル: ドロップダウンメニューから、出力ファイルのプロファイルをリストから1つ選択します。

ビデオ: チェックボックスをオンにすると、ビデオが出力ファイルに追加され、ビデオ設定を変更できます。MP3オーディオのプロファイルなど、オーディオのみのプロファイルを選択すると、このオプションとこれ以降のビデオ設定がグレー表示され、ビデオデータは出力ファイルに含まれません。PSPのプロファイルを選択すると、このオプションがグレー表示になりますが、ビデオ設定が変更できる状態になります。

ビデオコーデック: ドロップダウンメニューから、出力ファイルの適切なビデオコーデックを選択します。

ビットレート: ドロップダウンメニューから、ビデオのビットレートを1,000ビット毎秒単位で選択します。また、任意のビットレートの値を入力することもできます。

ビデオサイズ: デフォルトでは、このオプションの値は[デフォルト]で、ソースのビデオサイズが維持されます。ドロップダウンメニューから、出力ビデオのプリセットのフレームサイズを選択します。サイズを指定する場合は、一定の形式(幅x高さ)に従って値を入力します。

フレームレート: デフォルトでは、このオプションの値は[15]で、ヘルツ単位の元のフレームレートが維持されます。ドロップダウンメニューから、プリセットの値を選択するか、任意の値を入力します。

縦横比: デフォルトでは、このオプションの値は[自動]で、ソースファイルの元の縦横比が維持されます。ドロップダウンメニューから、[自動]、[4:3]、[16:9]のいずれかを選択します。任意の値を入力することは可能ですが、プリセットの値を使用することをお勧めします。

オーディオ: チェックボックスをオンにすると、オーディオが出力ファイルに追加され、オーディオ設定を変更できる状態になります。MP3 Audioなど、オーディオのみのプロファイルを選択すると、このオプションがグレー表示になりますが、オーディオ設定は変更可能です。ソースファイルにオーディオデータが存在しない場合、このオプションはグレー表示されます。

オーディオコーデック: ドロップダウンメニューから、出力ファイルの適切なオーディオコーデックを選択します。

ビットレート: ドロップダウンメニューから、オーディオデータの適切なビットレートをビット毎秒単位で選択します。

サンプリングレート: ドロップダウンメニューから、オーディオデータの適切なサンプリングレートをヘルツ単位で選択します。

チャンネル: ドロップダウンメニューから、オーディオデータのオーディオチャンネルを選択します。通常、[モノラル]と[ステレオ]の2種類を利用できます。オーディオコーデックが、(*.3gp)または(*.3g2)のプロファイルで使用可能な"amr"の場合、[モノラル] のみが有効です。

[リセット(R)]をクリックすると、ビデオの元の設定に戻ります。[OK]ボタンをクリックすると、変更内容が保存され、[プロファイル]ウィンドウが閉じます。右下の[キャンセル]ボタンをクリックすると、[設定]ボタンをクリックした後に行なった操作が取り消され、[プロファイル]ウィンドウが閉じます。


設定のカスタマイズ

この章は、[エフェクト設定]、[ビデオの時間調整]と[ビデオの切り取り]の3つの節で構成されています。

ファイルリストでファイルを選択し、 [image] ボタンをクリックすると、[エフェクト]タブとプレビューパネルが表示される[カスタマイズ]ウィンドウが開きます。

[カスタマイズ]ウィンドウで変更した設定は、ファイルリストで選択したビデオにのみ適用されます。ただし、[すべてに適用]ボックスをオンにすると、[エフェクト]タブの設定をすべてのファイルに適用できます。

[カスタマイズ]画面では、拡張子付きのビデオの名前をプレビューパネルの上で確認することができます。ビデオはループ再生されます。また、[一時停止]をクリックして、ビデオを停止した状態でパラメータを調整することもできます。

設定内容を変更したら[OK]ボタンをクリックします。これにより、設定内容が保存され、[カスタマイズ]画面が閉じます。右下の[キャンセル]ボタンをクリックするか、[カスタマイズ]ウィンドウの右上の[閉じる]ボタンをクリックした場合は、行なった変更の内容は保存されません。

[切り取り]タブにあるプレビューパネルでは、2秒ごとにイメージが表示されます。[切り取り]タブの設定は、このパネルでのみプレビューできます。


エフェクトの設定

視覚およびオーディオの効果を調整できるように、[明るさ]、[コントラスト]、[回転]、[インターレース解除]、[ボリューム]、[すべてに適用]の6つのメイン オプションが用意されています。ビデオの効果のプレビューを見ながら、操作を行なうことができます。

明るさ:バーを右にドラッグすると画像が明るくなり、左にドラッグすると画像が暗くなります。バー上をクリックし、キーボードでShiftキーまたはCtrlキーを押しながら左矢印キーまたは右矢印キーを押して、値を変更することもできます。明るさの度合いは、操作の実行と同時に変化します。

コントラスト:バーを右にドラッグすると画像のコントラストが強くなり、左にドラッグすると画像のコントラストが弱くなります。バー上をクリックし、キーボードでShiftキーまたはCtrlキーを押しながら左矢印キーまたは右矢印キーを押して、値を変更することもできます。コントラストの度合いは、操作を行うと同時に変化します。

回転:このボックスをオンにすると、ビデオが縦方向に反転します。

インターレース解除:このボックスをオンにすると、ビデオのインターレースが解除されます。

ボリューム:バーを左にドラッグするとボリュームが低くなり、右にドラッグするとボリュームが高くなります。バー上をクリックし、キーボードでShiftキーまたはCtrlキーを押しながら左矢印キーまたは右矢印キーを押して、値を変更することもできます。ボリュームの度合いは、操作の実行と同時に変更されます。

すべてに適用:チェックボックスをオンにすると、[効果]タブの設定がファイルリストのすべてのファイルに適用されます。

リセット:[効果]タブのすべての設定がビデオの元の値に戻ります。

右下の[OK]ボタンをクリックすると、変更内容が保存され、[カスタマイズ]ウィンドウが閉じます。

右下の[キャンセル]ボタンをクリックすると、[カスタマイズ]ボタンをクリックした後に行なった操作が取り消され、[カスタマイズ]ウィンドウが閉じます。

その他の[カスタマイズ]設定:

ビデオの時間調整

ビデオの切り取り


変換の開始

変換を開始するには、 [image] ボタンをクリックします。ポップアップ ウインドウにプロセスバーが表示され、変換プロセスが示されます。変換をスキップ、一時停止、キャンセルするには、その操作に対応するボタンをクリックします。

[変換]ダイアログボックスには、変換タスクのリストがあります。このリストには、保存ファイル名、予測サイズ、変換状態が示されます。

保存ファイル名: 対応するビデオの出力ファイル名です。

予測サイズ: 出力ファイルの推定ファイルサイズです。

状態: 変換処理の状況です。ファイルを変換するときは、目安としてプロセスバーが表示されます。変換処理待ちのファイルのチェックボックスをオフにすることができます。こうすると、チェックボックスをオフにしたファイルは前のファイルの変換が終了しても変換されず、ボックスがオンになっている次のファイルの変換が開始されます。

予測合計サイズ: 変換対象を示すチェックマークが付いている全ファイルの予測合計サイズです。

合計経過時間: 変換処理の経過時間です。

残り合計時間: チェックマーク付きのファイルを変換するのに必要な残りの時間です。この時間は、プログラムで使用されるソースによって異なります。

ディスク空き容量: 出力先のディスクドライブの空きディスク容量です。

変換後出力フォルダを開く: 変換タスクが完了したときに出力フォルダを開く場合は、このチェックボックスをオンにします。

変換後コンピュータをシャットダウンする: 変換タスクが完了した後にコンピュータを自動的に終了する場合は、このチェックボックスをオンにします。オンになっている場合、変換が完了すると、コンピュータの終了待ちのウインドウが表示されます。このウインドウには60秒のカウントダウンが示されます。コンピュータを終了しない場合は、このウインドウを直接閉じてコマンドを取り消すことができます。

スキップ: 現在のビデオの変換がスキップされます。通常、このボタンはグレー表示されています。変換するファイルを選択すると、このボタンが有効になります。

一時停止: 現在のビデオの変換が一時停止します。通常、このボタンはグレー表示されています。変換するファイルを選択すると、このボタンが有効になります。選択されている現在のビデオの変換を一時停止すると、[一時停止]ボタンが[再開]ボタンに変わります。


メニュー

プログラムには、メインメニューと、右クリックメニューの2種類のメニューがあります。

メインメニューには、以下のメニューがあります。

[ファイル]メニュー

[編集]メニュー

[オプション]メニュー

[ヘルプ]メニュー

右クリックメニューは、ファイルリストを右クリックしたときに表示されるメニューです。


[ファイル]メニュー

プログラムの[ファイル]をクリックすると、以下の2つのオプションが表示されます。

追加: ビデオを参照するダイアログが開きます。

終了:プログラムを終了します。プログラムを終了すると、ファイルリストにインポートしたファイルの情報はクリアされます。


[編集]メニュー

[編集]メニューには、ファイルリストの4つのボタンと同じメニューと、その他の2つのサブメニューがあります。ファイルの選択は、[編集]メニューをクリックする前に行ないます。ファイルを選択していない場合は、[クリア]ボタン以外がグレー表示されます。

選択ファイルの名前の変更:選択したファイルの出力ファイル名を変更できます。キーボードのF2キーを押して、選択したファイルの名前を変更することも可能です。

削除:選択したファイルを削除します。

クリア:ファイルリストがクリアされます。このボタンをクリックしても、コンピュータ内の元のビデオファイルは削除されません。

上へ:選択したファイルがファイルリストの1つ上の位置に移動します。ファイルを選択して[上へ]ボタンをクリックすると、そのファイルが1段階上に移動し、上にあったファイルは、選択したファイルの元の位置に移動します。選択したファイルは、ファイルリストの1番上に達すると、そこで止まります。このようにして、ファイルの優先順を選択することができます。

下へ:選択したファイルがリストの1つ下の位置に移動します。選択したファイルは、ファイルリストの1番下に達すると、そこで止まります。

プロパティ:選択したファイルの基本的なプロパティが表示されます。プロパティの詳細については、右クリックメニューを参照してください。


[オプション]メニュー

言語: プログラムのサブメニューで利用できる言語の一覧を見ることができます。プログラムに表示してほしい言語をサブメニューから選び、クリックします。

設定: 全般的な設定と縮小表示の設定が表示されます。

[出力ビデオサイズが切り取ったビデオサイズと違っている場合、イメージを切り取ったビデオの縦横比に合わせます]というチェックボックスをオンにすると、出力ビデオサイズをこのビデオ設定(フレームサイズ)で設定し、切り取ったビデオのサイズを[切り取り]をクリックした後に設定することができます。このオプションをオフにすると、切り取ったビデオは出力ビデオのフレームと同じサイズになります。

出力ファイルが存在: 以下のいずれかのオプションを選択して、出力フォルダで同じファイルが検出されたときに実行する処理を指定します。

上書き:既存のファイルを上書きする場合は、このオプションを選択します。

名前の変更: 出力ファイルの名前を変更する場合は、このオプションを選択します。ファイル名の変更ルールにより、現在のファイル名がそのまま使用されるほか、番号が末尾に追加されます。現在のファイル名と番号の間には、アンダースコア(_)が入ります。

スキップ: ファイルの変換をキャンセルする場合は、このオプションを選択します。

最大プロセス: 最大プロセス数以内の数のファイルを同時に変換するために使用します。変換するファイルの数が[最大プロセス]の値よりも大きいときは、リスト内での位置が上位にあるファイルが先に変換され、残りのファイルはその上位のファイルの変換が完了したときに変換されます。最大プロセスが「3」に設定されている場合、変換するファイルを2つ選択すると、その2つのファイルが同時に変換されます。6個のファイルを選択した場合は、変換タスクリストの上位の行にある3個のチェックマーク付きのファイルが先に変換され、残りのファイルは、いくつかのファイルの変換が完了するまで待機します。3つのファイルのうち、1つの変換が完了すると、順位が4番目のチェックマーク付きのファイルの変換が開始されます。

[最大プロセス]のデフォルト値は、現在のコンピュータのCPUの数です。

フォーマット: 任意のフォーマットを選択します。有効な形式は、BMP、JPEG、THM の3種類です。

縮小表示後、イメージを表示: このチェックボックスがオンになっている場合、メインインタフェースのプレビューパネルで [image] ボタンをクリックすると、キャプチャしたイメージが表示されます。

[サイズ]を[オリジナル]に設定すると、元のビデオサイズ(幅と高さ)が縮小表示のサイズになります。[オリジナル]に設定した場合、[幅]と[高さ]の各ボックスはグレー表示されます。[カスタム]を選択すると、縮小表示の幅と高さを指定することができます。

保存先: 縮小表示が保存される出力フォルダです。[参照]ボタンをクリックすると、縮小表示用のフォルダを指定することができます。キャプチャしたイメージのファイル名は、保存ファイル名と同じです。たとえば、保存ファイル名が"Testvideo"であれば、クリックして縮小表示をキャプチャした後の最初のイメージの名前は"Testvideo"である必要があります。同じビデオで [image] ボタンを2回以上クリックした場合は、ファイル名に「_X」というサフィックスが追加されます。この「_X」は、1から始まるアラビア数字です。つまり、同じ映像を再生しているときにクリックしてサムネイルを4回保存すると、ファイル名やイメージ形式を変更しない限り、"Testvideo"、"Testvideo_0"、"Testvideo_1"、"Testvideo_2"という名前になります。

以下のイメージは、このオプションをオンにしてキャプチャしたイメージの例です。縮小表示のイメージ サイズを確認することができます。また、[縮小表示後、イメージを表示]ボックスをオフにして、縮小表示のボタンをクリックしたときにイメージが表示されないようにすることもできます。

縮小表示のファイル名を自由に変更できます。その場合は、[名前を付けて保存]ボタンをクリックして、[縮小表示後、イメージを表示] の設定を保存し、[オプション]メニューのユーザ設定の[保存先]オプションで指定したフォルダまたは別のディレクトリに現在の縮小表示を保存します。[閉じる]ボタンをクリックすると、[縮小表示後、イメージを表示]の設定が保存されますが、縮小表示ウインドウの現在のイメージは保存されません。


概要

[ヘルプ]メニュー

コンテンツ:プログラムのヘルプが表示されます。

アクティベーション:アクティベーション用のダイアログボックスが表示されます。

アップデート:現在のバージョンのプログラムについて、適用可能なアップデート バージョンの有無を確認します。このプログラムを初めて実行したときも、必要なアップデートの有無を確認します。アップデートの確認は自動的に毎週実行されます。つまり、最初に起動してから7日目にこのソフトウェアを実行すると、アップデート機能が自動的に実行されます。

バージョン情報:プログラムのバージョンなどの情報が表示されます。


右クリックメニュー

右クリックメニューでは、主にファイルリストへの操作を行ないます。操作を行なうときは、ファイルを選択します。右クリックメニューを使用する前にファイルを選択していない場合、[追加]と[クリア]のみ有効です。

追加: ファイルをプログラムに追加します。

選択ファイルの名前の変更: 選択したファイルの出力ファイル名を変更できます。キーボードのF2キーを押して、選択したファイルの名前を変更することもできます。

削除: 選択したファイルを削除します。

クリア: ファイルリストがクリアされます。このボタンをクリックしても、コンピュータの元のビデオファイルは削除されません。

プロパティ: 現在選択しているファイルの情報が表示されます。[プロパティ]ウインドウには、選択しているファイルの情報が表示されるので、ソースファイルのプロパティを確認するときに役立ちます。[カスタマイズ]ボタンまたは[設定]ボタンをクリックした後でビデオのプロパティを変更しても、ここに表示される値は変更されません。

ファイル: ビデオファイルの名前です。

合計時間: 選択しているファイルの本来の時間の長さです。

動画情報: このオプションの前にチェックマークが付いている場合は、ビデオデータが含まれています。

解像度: ビデオのフレームサイズです。

フレームレート: ビデオのフレームレートです。

音声情報: このオプションの前にチェックマークが付いている場合は、オーディオデータが含まれています。

サンプリングレート: オーディオのサンプリングレートです。

チャンネル: オーディオのチャンネルです。[モノラル]と[ステレオ]のみが有効な値です。


アクティベート方法

Moyea Video to 3GP Converterのアクティベーション方法

  • ステップ1: アクティベーション キーをコピーします。
    プログラムを初めて起動したときは、アクティベートすることを求めるメッセージが表示されます。アクティベーション キーを直接コピーし、キーの先頭または末尾にスペースがないことを確認してから、[アクティベーション]ボタンをクリックします。

  • ステップ2: アクティベーション キーが有効であると確認されると、プログラムのインタフェースが表示されます。

    • すべてのユーザに評価していただくための試用版が Webサイトに用意されているので、ソフトウェアを購入する前に試用版を試用してみることをお勧めします。試用版と製品版の機能は同じです。試用版と製品版の相違点は、出力後のビデオに透かしがあるかどうかです。


FAQ(よくある質問)

よくある質問(FAQ)

プログラムの使用時に問題が発生した場合は、まず、よくある質問(FAQ)を参照してください。FAQでは、プログラムで発生しやすい問題を挙げて、適切な対処方法を紹介しています。

参照しやすいように、下記の2種類のFAQを提供しています。

購入に関してよくある質問

製品に関してよくある質問

その他のご質問がある場合は、購入ID(ソフトウェアをご購入いただいた場合)、プログラム バージョン、ご使用のOSを記載し、可能であれば発生した状況のスクリーンショットまたは設定または変換のプロファイル設定のスクリーンショットを添付した説明とともに、サポート(http://www.shareEDGE.com/cs/)までお問い合わせください。


購入に関してよくある質問

  • 製品版と試用版にはどのような違いがありますか。

試用版:

プログラムを起動すると、[アクティベーション]と[試す]の2つのボタンがあるダイアログボックスが表示されます。試用版を使用する場合は、プログラムを起動するたびに[試す]をクリックする必要があります。
また、出力ファイルに当社独自の透かしが入ります。
アクティベーション キーでアクティベートすることはできません。

製品版:

プログラムを初めて起動したときに、[アクティベーション]ボタンだけのダイアログボックスが表示され、アクティベーション キーの入力が要求されます。当社から受け取った電子メールからアクティベーション キーをコピーして貼り付け、[アクティベーション]ボタンを押してプログラムのアクティベートを行ないます。次にプログラムを実行したときは、このダイアログボックスは表示されません。
出力ファイルに当社独自の透かしは表示されません。
製品版を使用するには、ライセンスを取得します。
製品版のダウンロード用のリンクとアクティベーション キーが記載された電子メールを入手してください。
アクティベーション キーでアクティベートすることができます。

  • アップグレードに関する方針を教えてください。

同じソフトウェアの新しいバージョンには、アップデート バージョンとアップグレード バージョンの2種類があります。アップデート バージョン(V1.0からV1.1など)は無料で入手できます。アップグレード バージョン(V1.1からV2.0など)を入手するには、追加料金を支払わなければならないことがあります。アップグレード価格に関する権限はすべて当社に属します。

  • アクティベーション キーを入力しましたが、無効であると表示されました。

以下の点を確認してください。
A. キーの冒頭や末尾にスペースがないこと。スペースがある場合は、キーは無効なキーと認識されます。
B. インストールされている現在のバージョンが製品版であること。

現在お手元にあるバージョンが試用版である場合は、ご購入後にお知らせしたダウンロード リンクから製品版をダウンロードしてください。現在のバージョンが製品版である場合は、購入IDと購入の際に使用した電子メール アドレスを http://www.shareEDGE.com/cs/のお問合せフォームを使用してお問合せください。

  • アクティベーション キーを再入手するには、どうすればよいでしょうか。

購入IDと、購入時に使用した電子メールアドレスをhttp://www.shareEDGE.com/cs/のお問合せフォームからお問合せください。

注文およびアクティベーションの詳細については、サポートを参照してください。


製品に関してよくある質問

1.このプログラムはMicrosoftのWindows Vistaオペレーティング システムで動作しますか。

はい。Moyea Video to 3GP Converterは、32ビット版と64ビット版の両方のWindows Vistaをサポートしています。プログラムのインストールは、Vistaの管理者権限で行なってください。

2.動画の端の黒色の部分をなくすことはできますか。

はい。動画を切り取って、動画の端の黒色の部分をなくすことができます。動画を選択して[カスタマイズ]をクリックし、[切り取り]タブをクリックします。 端の黒色の部分を切り取るには、以下の3つの方法があります。

  • [レターボックス]ドロップダウンメニューのオプションを選択します。
  • プレビューパネルの点線で囲まれたフレームをドラッグします。
  • 上、左、右、下の4つの位置の値を変更します。

[OK]をクリックすると、変更内容が保存され、端の黒色の部分が除去されます。

3.出力ファイルの名前を変更することはできますか。

ファイルリストで[保存ファイル名]という列を探します。[保存ファイル名]列の特定の出力ファイル名をクリックすれば、その出力ファイルの名前を指定できます。ファイルを選択し、キーボードでF2キーを押してもファイル名を変更することもできます。このほか、ファイルを右クリックするか、メニューの[編集]から[選択ファイルの名前の変更]を選択して出力ファイルの名前を設定することもできます。
[1つのファイルに結合]ボックスがオンになっている場合は、リストの1番目のファイルの出力ファイル名が保存ファイル名として使用されます。

4.ビデオをインポートしたら、[ターゲット]が[3GP]になっていました。これはどういう意味でしょうか。

[ターゲット]列には、出力ファイルの拡張子が表示されます。[ターゲット]を変更するには、拡張子が異なる別の形式を選択します。デフォルトの出力形式は3GPです。形式を変更すると、それに対応する形式が[ターゲット]列に表示されます。

5. プレイヤのボリューム調整を右にドラッグしても、出力ファイルの音が小さすぎます。ボリュームを大きく設定することは可能でしょうか。

ファイルを選択して[カスタマイズ]ボタンをクリックします。[効果]タブに[ボリューム]というオプションがあります。バーをドラッグしてパーセンテージを高くします。[OK]をクリックして設定内容を保存します。こうすると、出力のボリュームが大きくなります。

6.いくつかのファイルが先に変換されるように設定することはできますか。

はい。変換の優先順を設定するには、ファイルリストを編集します。変更するには、ファイルを選択して[上へ]ボタンまたは[下へ]ボタンをクリックするか、任意の位置にファイルをドラッグします。また、[設定]の[最大プロセス]を変更して、一度に複数のファイルが変換されるように設定することもできます。変換処理が開始された後でも、変換中のファイルをクリックして[一時停止]をクリックすれば、変換処理待ちのファイルの状態を変更して変換処理を開始することができます。

7.出力ファイルに独自の設定を使用したいが、ファイルを設定するたびに設定内容を指定しなければならないのでしょうか。これを素早く行う方法はありませんか。

ファイルを選択し、プロファイルの[設定]ボタンをクリックすると、[名前を付けて保存]というボタンが見つかります。[プロファイル]ウインドウでパラメータを変更した後、[名前を付けて保存]ボタンをクリックすると、パラメータの設定内容を任意の名前で保存することができます。[OK]をクリックすると設定内容が保存されます。これで、[プロファイル]で直接、設定内容を選択できるようになります。また、[設定]ボタンの隣の[すべてに適用]をクリックすると、リストのすべてのファイルにフォーマットが適用されます。

8.ファイルをプログラムに追加しようとしたときに、コーデックに関するメッセージがポップアップ表示されました。

対応するコーデックをコンピュータにインストールしてください。Combined Community Codec Pack (CCCP) をhttp://cccp-project.netからダウンロードし、エンコーダ/デコーダ設定ファイルffdshowをhttp://www.moyea.com/download/ffdshow_setup.zipからダウンロードすることをお勧めします。zipファイルからffdshow.regを解凍してダブルクリックし、ffdshowの設定をインポートします。

9. 出力設定に満足できません。もっと画質を良くできないでしょうか。

ビデオの画質はソース ファイルに左右されます。出力ファイルがソースファイルよりも良くない場合は、より高いビットレートを選択して出力の画質を向上させることができます。また、コントラスト、サイズ、長さなどの設定の変更やオーディオボリュームのリセットなどを、納得できるまで行なうことも可能です。それでもまだ満足できない場合は、ヘルプファイルを参照するか、サポート記載の連絡先までお問合せください。

10.出力ファイルのサイズが大きすぎます。ファイルサイズを小さくするには、どうすればよいでしょうか。

ファイルサイズは、動画の再生時間、映像のビットレート、出力ファイルに選択したコーデックによって異なります。ファイルサイズを小さくするには、ビットレートを低く設定します。出力ファイルは、ビットレートが低いと画質が低くなりますが、変換のテストを何度か行なってから適切なビットレートを選択することができます。

11. WMV映像をプログラムにインポートしたいのですが、この映像がプログラムにロードされません。

Windows Media Format 9 Series Runtimeファイルをhttp://www.moyea.com/download/wmfdist.exeからダウンロードしてインストールしてください。次に、プログラムを起動して、問題が再現するかどうかを確認します。再現する場合は、サポートに記載の連絡先までご連絡ください。

12.3GPファイルを生成することを選択しましたが、ファイルを転送するには、どうすればよいでしょうか。

一般的には、ビデオファイルを携帯電話に転送する方法は2つあります。

1.携帯電話に接続したデータ転送ケーブルを通じて3GPファイルを携帯電話に直接転送します。
2.映像をインターネットのWebサーバーにアップロードしてから、携帯電話を使用してWebサイトにアクセスし、映像をダウンロードします。この場合、Webサイトが3GP形式をサポートしていることを確認してください。


ファイル形式について

使用する可能性のあるファイル形式をよく理解しておくため、以下に記載されている内容をお読みください。

3GP-MPEG4ベースの映像形式です。携帯電話などのモバイル端末で使用されます。

3ivx-MPEG-4ビデオ、MPEG-4オーディオ、MP4ファイル形式をサポートするMPEG-4ツールキットです。

AAC-Advanced Audio Coderの略です。MPEG-2のオーディオエンコーディング規格ですが、MPEG-1オーディオとは下位互換性がありません。

ASF-Advanced Streaming Format の略です。オーディオと映像のデータが格納されており、インターネットなどのネットワークで動作するように特別に設計されています。ASFは極めて柔軟かつ高圧縮の形式で、これにはストリーミング オーディオ、動画映像、スライドショー、同期イベントが含まれています。ASFファイルを使用する場合、連続するデータの流れとしてコンテンツが配信されます。AVIファイルがASFファイルに圧縮および変換されると、数秒後にファイルの再生が始まります。

AVI-Audio Video Interleavedの略です。Microsoftで開発されたRIFF形式でサウンドと動画映像が格納されます。AVIファイルではさまざまなコーデックや形式を使用できるので、AVIファイルには固定の形式がありません。この点は、使用する解像度、ビットレート、コーデックに基準が設定されている標準のVCD映像とは異なります。

CDA-CD Audio Trackの略です。CDメディアに収録されるオーディオファイルです。CD-ROMからのみ .cda ファイルを再生することができます。多くの場合、CDAトラックはWAVファイルやMP3ファイルにリッピングされます。

CD DVD Rip-CDまたはDVDからオーディオやビデオをコピーするときに使用します。多くの場合、CDオーディオはMP3、WAV、OGG、VQFといったファイルに「リッピング」され、DVDビデオは AVI、MPEG、DivXといったファイルにリッピングされます。

DIVA-Mac OS X 10.2以降に対応した強力なMPEG-1/MPEG-2映像コンバータです。DIVAは、QuickTime、MPEG、MOV、SMP、AltiVec、YUV、Cocoa、Quartz、XMLなどの極めて優れたテクノロジを使用します。また、高速かつ高品質で、3ivx D4 4.5に非常に良く統合されているので、3ivxによる2パス エンコーディングを自動的に実行することができます。

DivX-デジタルビデオの新しい形式で、MP3がデジタル音楽の形式であるのとよく似ています。DivXは、DivX Networks, Inc.で開発された特許出願中の映像圧縮テクノロジのブランド名です。DivXコーデックは MPEG-4の圧縮規格に基づいています。これは極めて高度なコーデックであり、MPEG-2ビデオ(DVDやペイパービューに使用されているものと同じ形式)を元のサイズの10%に縮小します。

DTS-DTS, Inc. の製品であるDigital Theater Systems Digital Soundです。DTSは、マルチチャンネルのオーディオ圧縮形式であり、DVD映像ディスク、DVDオーディオ、5.1チャンネルのオーディオCD、一部の映画館で使用されているDolby Digitalに似ています。DTSがDolby Digitalと異なるのは、DTSでは一般的に高速なデータ転送速度が使用される点と、DTSのほうが品質が良いという意見が多い点です。DTSがDVDビデオ ディスクに存在するのは、互換性を確保するためにドルビーデジタルまたはLPCMトラック(北米用)か、MPEG オーディオおよびLPCM(欧州共同体)が一緒に収録されいる場合だけです。これは、その地域の規格をデコードするのに必要なのがDVDプレイヤだけだからです。

DV-デジタルのカムコーダから(多くの場合Firewire経由で)PCにキャプチャされた映像であるデジタル ビデオです。 There are two methods of storing DV video data, referred to in this article as type-1 and type-2. Both are stored usually in AVI files.

DVD-DVDは、かつてはDigital Video DiscまたはDigital Versatile Discの略でしたが、現在は次世代の光ディスク ストレージ技術を指しています。DVD は、映画などのビデオ映像、CDよりも音質の良いオーディオ、コンピュータデータを収録可能な大容量かつ高速なCDと言えるでしょう。

M3U-.m3uファイルは、特別なタイプのメタファイル再生リストであり、拡張子が.mp3のMP3ファイルとともに使用されます。.m3uファイルには、コンピュータ上の .m3uの場所と、そのファイルのプロパティに関するデータが格納されています。また、.m3uファイルはASX再生リストファイルに似ています。

MOV-QuickTimeのコンテンツ(.mov、.qt)で、マルチメディアファイルを作成、編集、発行、表示するために Apple Computerで開発されたファイル形式です。QuickTimeは、動画映像、アニメーション、グラフィックス、3D、バーチャル リアリティ(VR)をサポートしています。

MP3-MPEG-1((またはMPEG-2)Layer 3オーディオ エンコーディングの略です(MPEG-3の略ではありません)。MP3は、コンピュータやポータブルデバイスのオーディオファイルに使用される一般的な圧縮形式です。

MP4-新しいコンテナ形式で、さまざまなマルチメディア ストリームをまとめて1つのファイルにすることができます。マルチメディアコンテナとしてよく知られているのは、AVI、MPEG、Matroska、OGMなどです。MP4はMPEG-4規格で定義された公式なコンテナ形式のグローバルなファイル拡張子です。MP4はストリーミング可能であり、あらゆる種類のマルチメディア コンテンツ (複数のオーディオ、ビデオ、サブタイトルストリーム、画像、および可変フレームレート、ビットレート、サンプルレート) をサポートしているほか、2Dや3Dのアニメーション グラフィックス、ユーザ インタラクティビティ、DVDのようなメニューなどの、高度なコンテンツもサポートしています。

MPEG-映像を圧縮するためのISO/ITU規格で、不可逆方式の圧縮技術が採用されています(圧縮時に元のイメージのデータの一部が失われます)。

SVCD -Super VideoCDの略です。SVCDは、VCDによく似ており、極めて高品質なフルモーションのMPEG-2ビデオ、2つのステレオ オーディオ トラック、選択可能な4つのサブタイトルを74/80分のCDに35～60分収録できます。SVCDはスタンドアロンのDVDプレイヤの多くで再生可能であるほか、DVD-ROMドライブやCD-ROMドライブ付きのコンピュータでソフトウェアベースのデコーダ/プレイヤを使用して再生することもできます。

VCD -Video Compact Discの略であり、これは基本的には動画映像とサウンドが収録されたCDです。通常のオーディオCDや音楽CDを見たことがあれば、VCDがどのような外観なのかがわかります。VCDには、フルモーションの映像と高品質のステレオサウンドを650MB/700MBのCDにそれぞれ74分/80分収録できます。VCDではMPEG-1というエンコード規格を使用して映像とオーディオが格納されます。VCDはほぼすべてのスタンドアロンのDVDプレイヤで再生可能であるほか、DVD-ROMドライブやCD-ROMドライブ付きのコンピュータでソフトウェアベースのデコーダ/プレイヤを使用して再生することもできます。

VIDEO_TS-DVDディスク ボリュームのDVDビデオのディレクトリで使用されるUDFファイル名です。この名前のディレクトリ内にあるファイルには、プログラム ストリームを保持するディスク上のセクタに対するポインタが含まれています。

WMA-Windows Media Audioの略です。

WMF - Windows Media FormatファイルはWindows Media Encoderでエンコードされたオーディオ/ビデオファイルで、コンテンツの品質が高く、PC、セットトップ ボックス、ポータブルデバイスのストリーミング アプリケーションや、ダウンロードしてから再生するアプリケーションでメディアのセキュリティが確保されます。Windows Media Formatには、Windows Media Audio/Videoコーデック、オプションとしての統合されたデジタル著作権管理(DRM)、ファイルコンテナが含まれています。

WMP-Windows Media Playerの略です。これは、Windowsオペレーティング システムに付属するマルチメディア オーディオ/ビデオ プレイヤです。このプレーヤは、WAV、ASF、WMF、MPEG-1など、多数のさまざまな形式をネイティブで再生できるほか、Divxなどのコーデックがインストールされていれば、さまざまなタイプのAVIファイルを再生することが可能です。また、サードパーティ製のコーデック(WinDVDやPowerDVDなどの ソフトウェアDVDプレイヤによってインストールされるコーデックなど)をインストールすれば、MPEG-2も再生することができます。

WMV-オーディオやビデオ(WMV)が含まれたWindows Mediaファイルです。WMVファイルは、ダウンロードして再生したり、コンテンツをストリーミングしたりするために使用できます。WMVファイル形式は、ASFファイル形式に似ています。

XVCD-拡張VCD(eXtended VCD)です。XVCDの機能はVCDと同じですが、VCDよりも高いビットレートおよび解像度を使用して、映像を高品質にすることができます。XVCDは、基本的に、MPEG-1ビデオを使用するすべての要素であり、VCD規格には含まれません。また、CD-RやCD-RWに"VCD"モードで書き込まれます。XVCDは、ハードウェアVCDプレイヤやDVDプレイヤの一部と、適切なソフトウェアがインストールされたコンピュータの多くで再生できます。

XviD-ISO MPEG-4互換のビデオ コーデックです。これは製品ではありませんが、世界中のユーザによって開発し、指示されているオープン ソースのプロジェクトです。


サポート

購入に関してよくある質問:このソフトウェアの購入およびアクティベーションに関する情報が得られます。

製品に関してよくある質問:このソフトウェアの使用方法に関する回答を探すことができます。

上記のセクションであげられていない質問に関しては、http://www.shareEDGE.com/cs/までお問い合わせください。その際、購入ID(ソフトウェアを購入された方）、プログラムのバージョン番号、使用しているコンピューターのOS情報を準備の上、お問い合わせください。

バグ レポートを当社のサポート チームに送信するときは、コンピュータ上の現在のバージョンが最新バージョンであることを確認してください。[ヘルプ]、[アップデート]の順に選択して、プログラムが最新バージョンであるかどうかを確認できます。

* 可能であれば、発生した状況の詳しい説明とスクリーンショットまたは変換の設定のスクリーンショットをお送りください。問題の早期解決に役立つことがあります。

技術的なご質問、購入に関するご質問は、http://www.shareEDGE.com/cs/のお問合せフォームからお問い合わせください。


ビデオの切り取り

ビデオを切り取るには、以下の3つの方法があります。

  • [カスタマイズ]の[切り取り]タブを開き、[レターボックス]ドロップダウンメニューのオプションを選択します。
    オプションには、[切り取りなし]、[上下の黒い端を切り取る]、[上部の黒い端を切り取る]、[下部の黒い端を切り取る]、[左右の黒い端を切り取る]、[すべての黒い端を切り取る] の6つがあります。オプションが異なると、設定も異なります。必要に合わせてオプションを選択してください。
  • [カスタマイズ]の[切り取り]タブを開き、プレビューパネルの点線で囲まれたフレームをドラッグします。
    点線で囲まれたフレームは、縦、横、斜めにドラッグすることができます。点線で囲まれたフレーム上にある8個の選択ハンドルのいずれかにマウスを移動します。カーソルが矢印が2つあるサイズ変更ポインタに変わったらクリックし、移動したいピクセルまでドラッグします。点線で囲まれたフレーム内にカーソルを移動すると、カーソルは矢印が4つあるポインタに変化します。このときにクリックしてドラッグすると、点線で囲まれたフレームを移動できます。

  • [カスタマイズ]の[切り取り]タブを開き、上、左、右、下の4つの位置の値を変更します。
    ボックスの矢印をクリックして、点線で囲まれたフレームをピクセル単位で調整します。矢印を連続してクリックすると、正確なピクセル数を指定することができます。

ビデオを切り取るときは、[切り取り情報]の[切り取り後のビデオ サイズ]および[縦横比]を確認できるので、ちょうどよいサイズにビデオを切り取って変換することができます。

[ リセット]ボタンをクリックすると、切り取り後のビデオサイズがソース ビデオのフレームサイズに設定されます。

右下の[OK]ボタンをクリックすると、変更内容が保存され、[カスタマイズ]ウィンドウが閉じます。

右下の[キャンセル]ボタンをクリックすると、[カスタマイズ]ボタンをクリックした後に行なった操作が取り消され、[カスタマイズ]ウィンドウが閉じます。

その他の[カスタマイズ]設定:

効果の設定

ビデオの時間調整


ビデオの時間調整

ビデオの時間調整は、以下の2つの方法で行なうことができます。

  • [カスタマイズ]ウィンドウにて緑色の再生バーを調整する。緑色の再生バーが表示されたら、スライダを左右にドラッグしてビデオの時間調整を行なうことができます。左のスライダで開始時間を指定し、右のスライダで終了時間を指定します。再生バーは[カスタマイズ]ウィンドウの各タブにあります。

  • [時間調整]タブをクリックし、[開始時間]と[終了時間]のボックスに有効な時間を入力します。 キーボードのENTERキーを押すか、ボックスの隣の[適用]ボタンをクリックすると、時間が変更されます。エラーメッセージが表示されなければ、[再生時間]が変更され、正確な再生時間が表示されます。

時間を入力するときは、[開始時間]のボックスの値が[終了時間]の値を超えないようにします。また、同じ値を入力することもできません。

[リセット]: 再生時間が元の長さにリセットされます。

右下の[OK]ボタンをクリックすると、変更内容が保存され、[カスタマイズ]ウィンドウが閉じます。

右下の[キャンセル]ボタンをクリックすると、[設定]ボタンをクリックした後に行なった操作が取り消され、[カスタマイズ]ウィンドウが閉じます。

その他の[カスタマイズ]設定:

エフェクト設定

ビデオの切り取り