WinSpeedUp ユーザガイド

ユーザガイド

WinSpeedUp へようこそ!

WinSpeedUp は、Windows 98/Me/2000/XP/Server 2003/Windows Vista 用のチューニング、および最適化プログラムです。Windows の隠されたシステム オプションへアクセスすることで、プログラムの起動を高速化、不必要なファイルをハードドライブから削除、およびインターネットや LAN 接続を高速化します。システム起動が加速し、コンピュータやシステムに関する詳細情報の取得がより安定したものになります。Windows のオリジナル インタフェースではわかりにくかったり、Windows に精通していなかれば気付かないような項目を設定することができます。WinSpeedUp を使用して、要望に応じて Windows を最適化することができます。

ユーザガイドでは、WinSpeedUp に含まれるすべての機能についてご説明します。チューニングに関する興味深いオプション、最適化に関するヒント、および専門用語についての情報が記載されています。

WinSpeedUp のほとんどの機能に直結する内容が記述されています。機能にマウス オーバー (数秒) すると、短い説明が表示されます。ユーザガイドでは、WinSpeedUp による Windows のチューニング オプションに関する詳細情報、および詳細調整の実例を紹介します。

プログラム内で F1 キーを叩くと、アクティブな機能に関する説明を含むユーザガイド内のページを開きます。

そのウィンドウの左側には、ユーザガイドの目次が表示され、タブを使用して目次の切り替えが可能です。

WinSpeedUp に関する更なるサポートやチュートリアルについては、www.shareEDGE.com を参照してください。


インストレーション

システム要件:
- Pentium 200 または互換 PC
- 32 MB RAM
- Windows 98/98 SE/ME/2000/XP/Server 2003/Vista
- 10 MB のディスクの空き容量

"winspeedup.exe" をダブルクリックして実行されるのを待ちます。言語を選択し、[OK] ボタンをクリックします。

[次へ>] ボタンをクリックし、使用許諾契約書を注意して読みます。次の手順に進むには、[同意する] を選択します。

[次へ>] ボタンをクリックし、WinSpeedUp のインストール先を指定します。デフォルトでは、"C:¥Program Files¥WinSpeedUp" が指定されています。

次の手順では、[スタート] メニュー エントリの保存先を指定します。[次へ>] ボタンをクリックし、デスクトップに WinSpeedUp へのショートカットを作成する場合は、[デスクトップ アイコンの作成] をチェックします。

次の画面では、選択したオプションが表示されます。表示された内容が正しければ [インストール] ボタンをクリックし、訂正する場合は [<戻る] をクリックします。

すべてのファイルのコピーが完了したら、[完了] ボタンをクリックして終了します。WinSpeedUp を実行するには、[スタート] メニューを開き、[すべてのプログラム] から WinSpeedUp を選択します。


ハードドライブ

[ハードドライブ] 以下には、ハードドライブから不要なファイルを削除するための機能、および有益なプログラムを開始するためのコマンドが表示されます。

ファイルの削除

履歴の消去 | ディスクの空き容量を増やすため、Windows および重要なプログラム内の最近のファイル一覧を削除します。
ゴミ箱のファイルを消去 | デスクトップ上のごみ箱を空にします。ごみ箱には過去に削除したファイルが含まれています。
クッキーを消去... | クッキーを削除するためのダイアログを開きます。そのダイアログでは、Netscape、Opera、Internet Explorer のクッキーを別々に削除することができます。
IE キャッシュ を消去 | Internet Explorer がハードドライブに一時的に保存した Web サイトを削除します。
最近使ったファイルの消去 | [スタート] メニューのフォルダ "ドキュメント" のエントリを削除します。
一時ファイル | ディスクから不要な一時ファイルを削除します。
不要ファイル... | ハードドライブ内の不要ファイルを検索するためのダイアログが開きます。特別な拡張子 (TMP、BAK、OLD、GID など) を持つファイル (上級者モードのみ表示されます) や 0 バイトのファイルを特定して検索することができます。表示されるファイル一覧から目的のファイルを選択して削除できます。

便利なプログラム

ご使用のオペレーティング システムにより表示されるプログラムは異なります。

スキャンディスク (Win 98/Me) | ハードドライブのエラーを選別し削除します。
コンピュータの管理 (Win 2000/XP/Server 2003/Vista) | デバイス管理、ユーザ管理、システム サービス、その他へのアクセスを提供します。
デフラグ (Win 98/Me/2000/XP/Server 2003/Vista) | ハードディスク上のファイルを整理し、アクセス速度を上げます。
MS Config (Win 98/Me/2000/XP/Server 2003/Vista) | プログラムの自動起動に関する多種設定を提供します。
ディスク クリーンアップ (Win 98/Me/2000/XP/Server 2003/Vista) | ハードドライブから不要ファイルを削除します。

スタートアップのクリーンアップ

現在は存在しないプログラムやファイルにリンクしているショートカットを検索するため、[スタート] メニューを照合します。[スタート] メニューの不要エントリを消去し不要な表示をなくします。


レジストリ

この機能は、レジストリの不要エントリ、および空のエントリの削除を可能にします。この機能には次の 2 つの選択肢があります。1 つ目はレジストリが DOS-mode で完全に再書き込みされる、処理速度は遅いが、より効果的な方法です。これを選択すると、コンピュータの動作が高速化します。処理を開始するには、[低速] ボタンをクリックしてください。必要事項を入力した後、PC を再起動します。この処理は、高速なコンピュータであっても数時間掛かります。どんな場合でも、決してキャンセルできません!

再起動後、WinSpeedUp は自動的に起動します。自動的に起動されない場合は、処理を完了するため、WinSpeedUp を実行してください。

2 つ目の高速モードは数秒で完了する処理です。レジストリの不要エントリが表示され、削除することができます。この処理を開始するには、[高速] ボタンをクリックします。

Windows Me、2000、XP、Server 2003、および Vista では、DOS-mode が利用できないことから低速モードは提供されていません。


物理メモリ

この機能は、RAM (Random Access Memory) のクリーンアップに使用します。

この機能を使用して、物理 RAM をクリーンアップできます。RAM は実行中のすべての処理を一時的に保存します。Windows ですら RAM で実行されています。ハードディスクと比較した場合のこのメモリの利点は、その高速さです。たいがい、RAM に保存されているすべてのプログラムをスワップするのに必要な RAM がありません。

WinSpeedUp を使用して、他のプログラムがより多くの RAM を利用できるように、不要エントリから RAM を解放することができます。この機能を使用するには、[今すぐ RAM を解放] ボタンをクリックします。別の方法として、時間間隔を設定し、自動的に RAM をクリーンアップすることもできます。この機能を使用するには、当然ながら WinSpeedUp が起動されていなければなりません。
さらに、ある特定の容量に達すると、自動的に RAM をクリーンアップするように設定することもできます。

[今すぐ RAM を解放] ボタンをクリックしても、なぜ少量の MB しかクリーンアップされないのか?

最後に RAM をクリーンアップした時により異なりますが、WinSpeedUp には解放できる RAM に制限があります。最も効果的に RAM をクリーンアップする方法は、多数のプログラムやメモリ インテンシブなプログラムがアクティブになった後に実行することです。あるいは、Windows の起動直後に実行することです。

Windows 98、および Me では、RAM へのアクセス方法が異なるため、この機能は提供されていません。


WinAlign

この機能は、Windows 98 または Me で WinSpeedUp を実行している場合のみ利用できます。

このプログラムを使用することで、プログラムを高速に起動することができます。この機能を使用するには、[ファイルの選択...] ボタンをクリックし、EXE ファイルを選択するか、直接パスを入力します。[ファイルのチューニング] ボタンをクリックし、下の青いバーが埋まるのを待ちます。処理が正常に完了した場合、あるいはファイルが高速化不可能や既に高速化されている場合にメッセージが表示されます。

EXE ファイルは最初から書き直され、4 KB サイズのデータ ブロックに分けられます。これで読み込み速度が速くなります。しかし、このプログラムが原因でファイルが破損したり、プログラム自体が正常に動作しなくなる恐れがあります。そのため、ファイルの高速化を実行する前にバックアップを作成してください。


その他

[その他] タブには WinSpeedUp 用のプラグインが表示されます。プラグインは、[WinSpeedUp] 以下の [Plugins] に格納されています。

各エントリをクリックすると、画面下部のテキスト ボックスに機能に関する説明が表示されます。

独自のプラグインの作成方法については、開発元ホームページ (英語のみ) を参照してください。


キャッシュ

Windows 98/Me を使用している場合、"キャッシュ" 以下の VCache、および仮想メモリを調整することができます。

"キャッシュ" とは?
キャッシュとは、例えば、プロセッサ、ハードドライブ、CD ライタなどが使用する一時ストレージです。キャッシュには使用済みデータが保存され、高速アクセスが可能になります。

VCache
Windows のハードドライブ キャッシュを調整できます。一覧からご使用の RAM サイズを選択し、[適用] ボタンをクリックします。

または、[ユーザ定義] を選択し、スライダを使用してサイズを指定します。両方の値を同サイズに設定することを推奨します。

もし一方の値にゼロが足されている場合、削除して、再度 [適用] ボタンをクリックしてください。

仮想メモリ
実際の RAM に空き領域がない場合、Windows はハードドライブにスワップします。Windows は、この仮想メモリのサイズを自動的に定義します。従って、サイズの変更が起こり、ハードドライブへのアクセス量が増します。[設定...] ボタンをクリックして、サイズ、およびドライブを指定します。サイズ (RAM サイズによって異なりますが 150 から 450 MB の間)、および同時に実行するプログラムの量を選択します。128 MB 以上の RAM を使用している場合は、200 ～ 300 MB で設定することを推奨します。利用可能な RAM 容量が大きいほど、仮想メモリは小さく設定されます。


DLL

ここでは、今後使用しない、不要な DLL を削除することができます。

DLL とは?
DLL (ダイナミック リンク ライブラリ) は単独では実行することのできないプログラムです。DLL には他のプログラムで使用される情報が含まれています。例えば、DLL はインターネットにアクセスする機能を提供します。そのため、この DLL は、ブラウザ、メールクライアント、チャット ソフトウェア、およびその他のインターネット互換ソフトウェアで使用され、プログラマがこの機能を独自にプログラムする必要はありません。

なぜ DLL を削除するのか?
DLL を必要とするプログラムの場合、インストール中に Windows ディレクトリに DLL をコピーします。このコピーされた DLL は、そのプログラムをアンインストールしたとしても Windows ディレクトリに残ってしまいます。これは、ソフトウェアが他のプログラムがこの DLL を必要とするかを認識することができないからです (プログラムに必要な DLL が見つからなかった場合、そのプログラムは実行されません)。Windows には、すべての DLL を含む内部リストが存在し、どの DLL をいくつのプログラムが使用するかといった情報が保存されています。WinSpeedUp は、Windows が他のプログラムによって使用されていないと認識する DLL をこのリストから検索します。

この機能の利点: 管理する DLL が少なくなるため、ディスクの空き領域が増え、Windows の速度が上がります。

どうしたら不要な DLL を削除できるのか?
削除しても問題がない DLL を特定することができないとしたら、まずは [バックアップ管理] ボタンをクリックしてバックアップを作成してください。バックアップを作成したい DLL を左側の一覧から選択し、[バックアップの作成 ->] ボタンをクリックします。バックアップは、[WinSpeedUp] 以下の [DLLBackups] に保存されます。

バックアップの作成後、[バックアップ管理] ダイアログを閉じ、削除したい DLL を選択して [DLL の削除] ボタンをクリックします。
あとは、いつものように操作し、エラーメッセージや実行できないプログラムがないか確認してください。エラーメッセージのほとんどは、見つからない DLL に関するものです。この名前を記憶し、WinSpeedUp でそのファイルをレストアしてください。

バックアップの読み込み
WinSpeedUp の [DLL] タブで [バックアップ管理...] ボタンをクリックします。右側から DLL を選択して [<- バックアップ読み込み] ボタンをクリックします。

[DLL プロパティ] ボタンをクリックすると、選択した DLL に関する情報が表示されます。


インターネット

Internet Explorer の背景
[画像の選択] ボタンをクリックすると、Internet Explorer に壁紙を設定できます。画像を無効にするには、[背景無し] ボタンをクリックします。この機能は、Internet Explorer 5 またはそれ以上で利用できます。

インターネット チューニング (Windows 98/Me)
インターネット接続速度に影響する IP パッケージのサイズを調整することができます。[ネットワーク] ボタンをクリックして、ご使用のコンピュータのネットワーク オプションにアクセスします。[ダイヤルアップ ネットワーク アダプタ] をダブルクリックして [詳細設定] タブを選択します。[IP パケットサイズ] の値を [最小] に設定します。次回起動後、インターネット アプリケーションの帯域幅が広くなります。もし接続が遅くなるようなら、[自動] に戻してください。

ネットワーク (Windows 2000/XP/Server 2003/Vista)

[共有] を隠す | Windows 2000/XP/Server 2003/Vista は、すべてのハードドライブをネットワーク内で隠して共有します。これらは \\computer\c$, \\computer\d$... のような名前が付いています。 これらの共有ドライブは、他のコンピュータからは見えなくなっていて、リモート管理に役立ちます。自動共有を無効にして個人データを保護することができます。
[マイ ネットワーク] の [近くのコンピュータ] を隠す | [マイ ネットワーク] には [近くのコンピュータ] エントリが表示されます。このオプションを使用すると、それらのコンピュータを隠し、ネットワークへの他のユーザのアクセスを難しくします。ただし、ネットワーク全体へのアクセスは防止しません!
[ダイアルアップで接続] をログオン メニューから隠す | [オプション] 以下の Windows ユーザ ログオンでは、ダイヤルアップ ネットワーク経由でログオンするオプションがあります。WinSpeedUp を使用して、このオプションを隠すことができます。

DUN-Tuning
[DUN-Tuning] ボタンをクリックした際に表示される画面は、Windows 2000/XP/Server 2003/Vista と Windows 98/Me で異なります。このため、以下に記述のあるオプションがすべて表示されるわけではありません。

MTU 値、MSS 値 | 送信されるシングルデータ パケットの最大サイズを設定します。
RWIN 値 | 受信確認が要求されるまでの間に、サーバが送信するデータの最大値を設定します。
TCP/IP ポート 139 | インターネット接続を切断するために、ハッカーがこのポートを使用することがあります。このオプションを選択することで、ハッカーによる切断を防止します。
TTL 値 | データグラムが削除されるまでのホップリミットを設定します。インターネットは常に進化しているので、デフォルトで使用されている値よりも高く設定することを推奨します。
PMTUBHDetect を有効化 | TCP/IP スタックをアクティベートしている場合、MTU ルータを検出してください (パケットは返信されません)。このオプションの選択を解除することを推奨します。
PMTUDiscovery を有効化 | 有効にしている場合、TCP/IP スタックは、"パス検出" (RFC 1191 で規定されています) オプションを使用します。この設定を有効にすることを推奨します。
SackOpts | "SACK (Selective Acknowledgment) オプション" のサポートを有効にします (RFC 2018 で規定されています)。この設定を有効にすることを推奨します。
Tcp1323Opts | この設定は、RFC 1323 タイムスタンプ、およびウィンドウ スケーリング オプションを制御します。タイムスタンプやウィンドウ スケーリングはデフォルトでは有効に設定されていますが、フラグビットで操作することができます。以下の 4 種類の設定があります。 0 = すべてのオプションを無効にする 1 = パケット スケーリングのみ有効にする 2 = タイムスタンプのみ有効にする 3 = すべてのオプションを有効にする (推奨)
HTTP 1.1 サーバの最大コネクション数 | HTTP 指定による同一サーバへの同時接続数は 2 つまでに制限されています。例えば、同一サーバから同時に複数のファイルをダウンロードしたくても、ファイルは 2 つしかダウンロードできません。1 度に多すぎる要求をしないようにするため、この値を設定することを推奨します。仕様を超えての操作となるので注意して行ってください!
帯域制限を無効にする | Windows のデフォルト設定では帯域幅が制限されています。DSL 接続に作用し、帯域幅をフルに使用することを防止します。この制限を無効にすると、DSL 接続が数 KB 速くなります。

このダイアログに表示されている [ネットワーク]、[モデム/ISDN]、[ADSL] および [標準] ボタンにより、選択したインターネット接続タイプの最適値を設定します。


起動

このタブには、Windows の起動を高速化する方法が用意されています。コンピュータを起動する際に必要なファイルがすべてデフラグされます。デフラグされたファイルは同一ストリーム内のディスクに書き込まれるので、ディスク周辺に散乱することなく、読み込み時間が短縮されます。これが起動処理が短縮される理由です。

起動を最適化
起動処理を最適化するには、Windows がインストールされているハードドライブ ("Windows" ディレクトリを含むドライブ) を選択します。
[起動を最適化] ボタンをクリックします。画面下部に最適化が正常に完了したことを示すステータス メッセージが表示されます。

"Windows" ディレクトリを含まないドライブを最適化した場合、起動処理は高速化されません。


Windows

[Windows] タブには、Windows に関する多様なオプションが用意されています。オプションはテーマごとに分けられたボタン (画面右側) を使用して設定します。

フォント アンチエイリス有効 | フォントのギザギザ感を軽減します。
ドラッグ中のウィンドウの内容を表示 | ウィンドウを動かしている時でもコンテンツを表示します。
アニメーション効果あり | ウィンドウの最小化/最大化を滑らかにする機能を有効/無効にします。
ビットマップ画像をサムネイル表示 | ビットマップ ファイルのアイコンをビットマップのように表示します。
ハイカラー アイコン表示 | 16 色ではなく、256 色でアイコンを表示します。
メニューのスクロールを滑らかに | スクロール中の変更を滑らかにします。

全般

キャッシュの最適化 | フォルダのキャッシュ サイズを最適化します。
シャットダウン後にフォルダの状態を保存する (場所、大きさなど) | Windows のシャットダウン時に、フォルダのサイズ、場所、表示モードを保存します。
デスクトップのアイコンの大きさ | エクスプローラやデスクトップに表示されるアイコンのサイズが変更できます。デフォルト サイズは 32x32 です。

ボタンをクリックして、付随するヘルプを表示してください。

修復

このダイアログではご使用のコンピュータの問題を解決できます。

シンボルの修復 | Windows がアプリケーション アイコンを混同している場合、すべてのアイコンを再読み込みします。
ごみ箱 | ごみ箱が正しく動作していない場合、[修復] ボタンをクリックしてください。
初期化 | 強制的に Windows の設定を初期化します。これで多数のエラーが修正されます。
フォントフォルダ | [フォント] フォルダが通常フォルダのように動作する場合、[修復] ボタンをクリックしてください。
レジストリ エディタ | レジストリ エディタで問題を解決します。
ダブルクリックの修復 | オフに設定していたダブルクリックを復元します。

トップ

スタートメニュー

ここでは [スタート] メニューの設定が行えます。各エントリを隠すには、画面左側のチェックマークを外します。[表示間隔] スライダは、[スタート] メニューのフォルダの上にマウスを置いたときに、サブフォルダを開くまでに掛かる時間 (単位: ミリ秒) を定義します。

画面右側では、メニューが画面より大きく、収まらない場合の動作を設定します。上下の矢印でスクロールするか、横に並べて表示するかを選択します。

トップ

ドライブ

このダイアログでは、エクスプローラ内やアプリケーションからドライブを隠すことができます。ロックしたいドライブ文字の左側のチェックマークを外してください。プログラムによっては独自にドライブを初期化するため、このオプションが動作しないプログラムも存在します。

トップ

上級設定

ここでは Windows の設定をさらに変更することができます。

エクスプローラ

内蔵スピーカでエラーを鳴らす | 内部 PC スピーカを介して警告音を出します。
コンテキスト メニューに [エクスプローラを開く] を追加 | すべてのフォルダのコンテキスト メニューに [エクスプローラを開く] エントリを追加します。
自動的にフォルダを更新する | フォルダのコンテンツを自動的に更新します。フォルダにファイルをコピーした時に、そのファイルが瞬時に表示されない場合に便利な機能です。
コンテクスト メニューの調整 | コンテキスト メニューの配列を設定します。
アイコンキャッシュのサイズ | アイコンキャッシュのサイズを設定します。キャッシュを大きくすると、Windows はプログラムからアイコンを抽出する必要がなくなります。しかし、より多くの RAM を使用します。
ファイルの拡張子を表示する | エクスプローラ内でファイルの拡張子を表示します。

ファイルシステム

ファイル ショートネームを利用する | 8 文字以上のファイル名を短縮します。
チルドを使って名前を短くする | 8 文字以上のファイル名にチルド (~) を付けます。
ショートカット作成時に "～へのショートカット" と名前を付ける | 新しいショートカットに「～へのショートカット」を付ける機能を有効/無効にします。
ショートカットに矢印マークをつける | ショートカットアイコンの矢印表示を有効/無効にします。
Windows のバージョンをデスクトップに表示する | デスクトップの右下コーナーに現在の Windows のバージョンを表示します。
隠しファイルを表示する | 隠し属性が付いたファイルを表示しません。
ファイルの拡張子を表示する | エクスプローラ内でファイルの拡張子を表示します。

トップ

ロゴ

デスクトップ
画像をクリックし (画像が選択されていない場合は灰色のボックスが表示されます)、新しい壁紙を選択してください。[調整] では壁紙の位置を、フルスクリーン、パターン、中央から選択することができます。

起動ロゴ
起動時、およびシャットダウン時のロゴを変更することができます。目的の画像をクリックして新しいロゴを選択してください。設定する画像は、サイズが 320 x 400 ピクセル、色深度が 256 色である必要があります。設定に誤りがある場合、画像は表示されません。

Windows 2000/XP/Server 2003/Vista では起動ロゴを変更することはできません。

この機能を有効にするには、[Windows 起動を参照] をチェックする必要があります。

トップ

ソフトウェア

この画面では、ご使用のコンピュータにインストールされているソフトウェアの一覧が表示されます。緑色のチェックが付いたエントリは、[アンインストール] ボタンをクリックして正常にアンインストールすることができます。赤色の X が付いたエントリは正常にアンインストールすることができません。削除するには、[項目の削除] ボタンをクリックしてください。プログラム アンインストールの正確なパスが分かっている場合は、[バス] に正確なパスを入力してアンインストールできます。

トップ

オートラン

[オートラン] 画面では、オートラン タイプを選択することができます。オートランを有効にするドライブ、およびドライブ タイプを選択できます。
オートランは、挿入したメディア (例: CD-ROM、フラッシュ メモリ) からプログラムを自動で起動したり、ミュージック ファイルなどを自動で再生します。

トップ

フォント

ここにはインストールされている全てのフォントが表示されます。必要に応じてアンインストールすることができます。文字コード表 (利用可能な文字をすべて含む) も用意されています。

トップ

ポリシー

「ポリシー」によってコンピュータのユーザに制限を割り当てることができます。デスクトップのすべてのアイコンを隠すなど、デバイス マネージャの部分を隠すことができます。上級ユーザのみ、これらの設定を行うようにしてください。

Windows 2000/XP/Server 2003/Vista では、別の設定が用意されています。

トップ

セキュリティ

Windows 98/Me:
[バックアップ] ダイアログでは、システム ファイルの自動バックアップ作成を有効にすることができます。[ファイル] で保存対象のファイルを選択できます。[設定] でバックアップ サイズの調整、およびレジストリの自動最適化ができます。

Windows 2000/XP/Server 2003/Vista:
Windows にはいくつかの弱点や潜在的なスパイ機能があり、ここで無効にすることができます。
例えば、スパム表示に利用されることがある Windows Messenger Service を無効にできます。これらのスパムはポップアップ ウィンドウに出現し、特定のホームページに誘導して、このサーバからプログラムをインストールさせます (大抵の場合がウィルスです)。


自動実行
ここに表示されているプログラムはすべて、Windows を起動したときに自動的に実行します。実行させたくない場合は、該当するプログラムのチェックマークを外し、[適用] をクリックしてください。チェックマークなしの状態で一覧に表示されます。この場合、プログラムは起動されなくなるが、再度チェックマークを入れるだけで設定できるようにバックアップが作成されたことを意味します。エントリを完全に削除する場合は、目的のプログラム名を選択し、[削除] ボタンをクリックします。

自動実行にエントリを追加するには、[追加] ボタンをクリックして、実行ファイルを選択後、名前を指定します。


透過度

ウィンドウの透過度をここで設定することができます。これにより各ウィンドウが透過化されます。複数のウィンドウを重ねてもコンテンツを表示することができるので便利に使用できます。透過度は 256 レベルで設定できます。

ウィンドウを透過化するには、[透過度] タブを開きます。目的のウィンドウをクリックします。WinSpeedUp へ戻ります。「ステップ 1」の下に選択したウィンドウのタイトルが表示されます。ステップ 2 で透過度を設定します。最後にステップ 3 として [透過表示] ボタンをクリックします。


Msdos.sys

"msdos.sys" ファイルは、Windows の最も重要なシステム ファイルの 1 つです。このファイルには Windows の起動動作に関する設定が含まれています。その設定は WinSpeedUp を使用して変更することができます。

[推奨設定] または [標準設定] ボタンを使用すると、推奨設定、または標準設定を自動的に設定します。

スタートアップで Windows のロゴを表示する | スタートアップ時に Windows のロゴを表示するか、隠すかを選択できます。Windows のロゴを隠している方が起動が速くなります。
GUI (グラフィックインターフェース) を読み込む | 無効にした場合、MS-DOS モードのみが読み込まれます。
クラッシュ後にスキャンディスクを実行する | ご使用の PC が正常にシャットダウンされなかった場合、スキャンディスクが自動的に実行され、ハードドライブのエラーを検索します。時間が掛かりますが、大抵の場合は必要ありません。従って、無効にすることができます。ただし、データ エラーを防ぐため、時々スキャンディスクを実行することを忘れないように注意してください!
ブート キーをブート時に有効にする | Windows のブート メニューを表示させるために、F1 ～ F12 キーを有効にします (例えば F8 キーに設定)。
ブート メニューを PC 起動時に毎回表示する | ブート メニューには、Windows の起動オプション (標準、セーフ モードなど) が用意されています。この設定を有効にすることで、起動する度にブート メニューが表示されます。
セーフモードで起動することを警告する | セーフ モードで起動する度に警告メッセージが表示されます。このメッセージはセーフ モードの動作を説明するものです。この機能はこのメッセージを無効にすることができます。
いつもセーフモードで起動する | この機能を有効にすると、Windows は毎回セーフ モードで起動します。警告: WinSpeedUp はセーフ モードでは動作しません!それ故、この機能は "msdos.sys" ファイルを編集して、手動で無効にするするしかありません。この場合、「BootSafe=0」と書き換える必要があります。
ハイメモリ領域に Command.com を読み込む | ハイメモリ領域にファイル "command.com" を読み込みます。その結果、より高速に DOS コマンドが実行できます。
SCSI のバッファサイズを２倍にする | SCSI ドライブのバッファメモリサイズを 2 倍にします。
セーフモードでネットワークドライバを読み込む | セーフ モードの実行中にネットワークドライバを読み込みます。通常、自動では読み込まれません。
x 秒間待つ | 通常、Windows は「Startin Windows...」の表示後 3 秒待機するように構成されています。特に意味をなさないので、ディレイを 0 に設定することを推奨します。

[エディタで開く] ボタンをクリックすると、Windows のエディタで "msdos.sys" ファイルが開きます。

[すべての説明されたパラメータ] ボタンをクリックすると、ファイルの値の一覧、および機能の説明が表示されます。それらの値をファイルに書き込み、特定の設定を行うことができます。


その他

[その他] タブには、Internet Explorer、ごみ箱、およびマウスに関する設定が用意されています。

Internet Explorer

Internet Explorer タイトルバー | Internet Explorer のタイトルバーの表示を変更することができます (バージョン 5、または 6 が必要です)。
終了後にキャッシュを空にする | Internet Explorer を閉じた後、一時的に保存した Web サイトを削除することでディスク領域を解放します。
ハードディスクにキャッシュをスワップする | Web サイトが RAM ではなく、ハードディスクにスワップされるので、RAM が解放されます。
いつも最大化して実行する | Internet Explorer を常に全画面表示で実行します。
新しく開いたエクスプローラのウィンドウをひとつのプロセスとして実行 | 新しい Internet Explorer のウィンドウをスタンドアロン プログラムとして扱います。1 つのウィンドウがクラッシュしても、別のウィンドウには影響しません。

ゴミ箱
ごみ箱の名前をここで変更できます。

PCの製造元
ご使用の PC の "System" フォルダの下にあるコントロール パネルの設定を変更することができます。説明の変更や独自のロゴを設定することができます。

システム情報
このボタンは、ご使用のコンピュータに関する様々な情報を含むシステム情報プログラムを実行します。

マウス
ダブルクリックに要する 2 クリック間でマウス上をスリップした場合、ダブルクリックが実行されません。"wiggle tolerance (クリックとクリックの間に生じる間隔)" をピクセル サイズで調整することができます。値を 0 に設定すると、ダブルクリックは無効になります。


DirectX

このタブには DirectX に関する情報が表示されます。

Info
DirectX とは、プログラマが高度なグラフィックス (主に 3D) を画面上に実現するためのインタフェースです。グラフィック出力に加え、DirectX は音声出力、およびジョイスティックやゲームパッドのサポートも提供しています。ゲームの開発者が異なるハードウェアすべてを処理することができないので DirectX が使用されます。今日のゲームのほとんどが DirectX を使用しています。このため、Windows には DirectX が既にインストールされています。

DirectXのバージョン
コンピュータにインストールされている DirectX のバージョンが表示されます。

すべてのプログラムの機能性を確実にし、最大限のパフォーマンスを得るために、コンピュータには常に DirectX の最新バージョンをインストールしておくようにしてください。DirectX は下位互換性が保たれているため DirectX 5 で書かれたアプリケーションは、DirectX 9 でも動作します。

www.microsoft.com/directx から最新バージョンをダウンロードできます。

コントロール パネル... | DirectX のコンポーネントの設定を変更するため、DirectX のコントロール パネルを開きます。
DirectX セットアップを開く... | DirectX の機能を再インストールするため、DirectX セットアップを実行します。
DirectX ダイアログを開く... | DirectX の情報や機能のテストが提供されている [DirectX 診断ツール] を実行します。
DirectX アンインストール... | DirectX をアンインストールします。警告: コンピュータが起動しなくなる恐れがあるため、DirectX のアンインストールは推奨しません。この機能は、最後の手段としてのみ使用してください。 アンインストール後、最新バージョンをインストールする前に、まずは DirectX 5 をインストールする必要があります。


ヒント

[ヒント] タブではご使用のオペレーティング システムに関するヒントが表示されます。

[< 前のヒント] や [次のヒント >] ボタンを使用して操作してください。右上コーナーには現在表示されているヒントが記されています。

ヒントの大半は Windows の設定について触れています。設定に必要なダイアログをわざわざ検索しなくて済むように、[実行] ボタンが用意されています。[実行] ボタンをクリックすると、ダイアログが表示されます (ボタンが有効な場合のみ)。


システム情報

[システム情報] タブには部分的に変化する、コンピュータに関する情報が表示されます。

CPU 使用量

プロセッサの現在の使用量を表示します。

コンピュータ情報

Windows |
ライセンスキー | Windows のインストール中に入力したライセンスキーです。
Windows のバージョン | ご使用の Windows のバージョンを表示します。
コンピュータ名 | コンピュータ名は、ローカル ネットワーク内でのあなたの ID です。
登録情報... |
名前 | Windows が登録されている方の名前.
会社名 | Windows が登録されている会社の名前.
画面 |
解像度 | 現在の画面解像度を表示します。15 インチのスクリーンを使用している場合は 800x600、17 インチは 1024x768、19 インチは 1280x1024、21 インチは 1600x1200 を使用してください。
画像の色 | 現在の色深度をビットと色数で表示します。


時計

このタブでは、システム時計とインターネット時刻サーバを同期することができます。プルダウン メニューからサーバを選択するか、ご希望のサーバを直接入力してください。指定するサーバは、NTP (Network Time Protocol) のポート 37 に準拠している必要があります。

サーバを指定したら、[同期開始] ボタンをクリックします。WinSpeedUp が現在のサーバ時刻を照合し、システム時計を設定します。再起動の必要はありません。


WinSpeedUp ウィザード

WinSpeedUp ウィザードは、WinSpeedUp の一部であり、PC のチューニングの可能性を検索し、システム設定を自動的に向上します。ウィザードを実行するには、[メニュー] から [WinSpeedUp ウィザード] をクリックしてください。表示バーの [ウィザード] をクリックしても実行できます。

[ウィザード] を実行したら、[次へ] ボタンをクリックして検索を開始します。数秒後、最適化可能なオプションの一覧が表示されます。

目的のエントリを選択して [次へ] ボタンをクリックします。WinSpeedUp ウィザードは、選択したエントリを自動で最適化はしません。
最後のページでは、最適化率を表すバーが表示されます。[完了] ボタンをクリックしてウィザードを完了してください。
この段階で、WinSpeedUp は選択したエントリを既に最適化しています。


WinSpeedUp 設定フリーズ

WinSpeedUp 設定フリーズは、WinSpeedUp のすべての設定を同一ファイルに保存する機能を提供します。

初めて WinSpeedUp を実行した際、元の設定を保存するため、設定フリーズが自動的に実行されます。この設定はいつでもレストアすることができます。

レジストリ クリーンアップの際に作成された、レジストリの削除済みエントリのバックアップも表示されます。

バックアップの作成
バックアップを作成するには、説明を入力して [作成] ボタンをクリックします。このバックアップにレジストリのバックアップを含ませるには、[レジストリのバックアップを作成] をチェックします。

管理
バックアップを読み込むには、目的のファイルを選択して [読み込み] ボタンをクリックします。

管理
バックアップを削除するには、[削除] ボタンを使用します。


WinSpeedUp設定

[メニュー] から [設定] を選択することで、設定 (別ダイアログボックス) を実行することができます。

このダイアログボックスでは、[適用] ボタンをクリックした際にシステムを再起動するかを確認するダイアログを表示するか設定できます。

さらに、WinSpeedUp のインタフェースのカスタマイズも可能です。Office XP のようなインタフェース、あるいは Windows のようなインタフェースのいずれかを選択できます。

20 日毎に更新をチェックするかを確認するか否かを選択できます。

[言語の変更] ボタンをクリックして WinSpeedUp のインタフェース言語を変更することができます。

ユーザ モードを変更するには、[ユーザ モードの変更] ボタンをクリックしてください。詳細についてはこちらを参照してください。


ユーザ モード

WinSpeedUp が提供する機能には、誤って使用すると Windows に悪影響を及ぼす恐れのある機能があります。

最悪の事態を防ぐため、初心者モードで WinSpeedUp を実行することを推奨します。ユーザ モードは、[メニュー] -> [設定] -> [ユーザ モードの変更] から変更できます。コンピュータに関するご自身のレベルに合わせて選択してください。[初心者～中級者モード] を選択すると、危険な機能が表示されません。そのため、誤って設定することを防止します。

[上級者～専門家モード] を選択すると、すべての機能が表示されます。そのため、コンピュータにより高度な変更を行うことができます。

この機能は上級ユーザのみ使用するようにしてください!


WinSpeedUp の購入方法

なぜアクティベートする必要があるのか?
すべての機能が利用できるように試用版のロックを解除するためです。ロック解除には、アクティベーション キーが必要になります。このアクティベーション キーにより、試用版を正規版に切り替え、選択できなかった機能がすべて利用できるようになります。

アクティベーション キーは、5,118 円 (税込) で購入できます。

利点:
- アクティベーション キーがあれば WinSpeedUp の全機能が利用可能
- 将来のバージョンやアップデートが無料
- 内蔵のアップデート機能を介して新しいプラグインのダウンロードが可能
- 無料サポート提供

アクティベーション方法は?
アクティベート、ならびにアクティベーション キーの購入については、www.shareEDGE.com を参照してください。WinSpeedUp の製品紹介/ダウンロード ページから [カゴに入れる] ボタンをクリックしてご購入いただけます。

次の支払方法から選択可:
- クレジットカード
- 銀行振り込み

ご入金の確認が取れましたら、電子メールにてアクティベーション キーをお届けします。


用語集

ここでは、本ユーザガイドで使用されている用語についてご説明します。

起動 | コンピュータの電源を入れてから Windows が実行されるまでの間に実行される処理
キャッシュ | キャッシュとは、一時的にファイルを保存するために使用される小さな一時ストレージです。
IP パッケージ | IP パッケージとは、インターネットとネットワークを介したデータ交換に使用されるデータの単位です。
レジストリ | レジストリには Windows やインストールされているプログラムすべての情報が含まれています。Windows の重要なパーツであり、どんな場合であっても削除できません。
TCP/IP | インターネットやネットワークで使用されるデータ転送プロトコルです。
クラッシュ | プログラムやコンピュータから応答が無いことを「クラッシュ」と言います。大抵の場合、リセットボタンを使用してコンピュータの再起動が必要です。


連絡先

WinSpeedUp に関するお問合せ先

Web サイト: http://www.shareEDGE.com

サポート: http://www.shareEDGE.com/cs/