概要

Moyea Video Converter でそれぞれのニーズに合わせた映像をお楽しみください。

Moyea Video Converter はパワフルなファイル変換プログラムです。このプログラムでは、ビデオおよびオーディオのファイル交換において、ほぼすべての形式間でのファイル交換を行うことができます (AVI、H.264 MP4、MPG、WMA、MOV、3GP、3G2、MP3、WAV、M4A、AAC、DV など)。このとき、ローカル コンピュータや、iPod、iPhone、PSP、Zune、携帯電話、Apple TV などのポータブル デバイスのディスプレイ用に出力サイズの設定をカスタマイズすることができます。

Moyea Video Converter では、ビデオやオーディオを必要に応じてカスタマイズすることができます。ビデオ サイズを設定して、お持ちのデジタル製品に最適なサイズにすることが可能です。さらに、明るさ、コントラスト、オーディオのボリュームを好みに合わせて変更するのも簡単です。

追加のツールである PSP ビデオ マネージャを使用すれば、複数の PSP ビデオをコンピュータと PSP との間で自由に転送することができます。また、PSP での命名規則を気にする必要がないほか、PSP ビデオ マネージャで PSP ビデオをコンピュータに簡単に転送することが可能です。

Moyea Video Converter を使って、以下のようなことが行えます。

  • Moyea Video Converter は、ビデオやオーディオのさまざまな形式間での変換が可能である。Flash ビデオ (FLV) を、ビデオおよびオーディオの一般的なすべてのファイル形式 (AVI、MPG、MP4、3GP、3G2、MOV、WMV、DV、MP3、AAC、M4A、WMA、WAV、AC3、MP2) に変換できる。
  • カスタマイズしたビデオを、お好きなポータブル デバイス (iPod、iPhone、Zune、携帯電話、PSP、Apple TV、MP3 プレイヤ、MP4 プレイヤ) で再生できる。


主な特長

◆ 最高品質で高速変換
Moyea Video Converter は、多数のフォーマット 間でファイルを変換できるパワフルな変換ツールです。すぐれた画質での変換が可能です。また、高速変換により、短い時間でのファイル交換が可能です。

◆ 使いやすいビデオ コンバータ
使いやすいインターフェイスで、さまざまな形式から互換性のある形式に簡単に変換することができます。

◆ 豊富な入力形式と出力形式
Moyea Video Converter では、以下のさまざまなビデオ形式およびオーディオ形式の間で変換を行なうことができます。

◆ ビデオやオーディオのカスタム設定
ファイルを編集するための豊富なオプションが用意されています。明るさ、コントラスト、ボリュームの値を変更して映像やオーディオの調整機能が提供されています。また、特定の要件に合わせてビデオの時間調整を行なったり、画像を切り取ったりすることも可能です。

◆ サムネイルの取得が簡単
1クリックで、ユーザ設定で設定したサイズとファイル形式でイメージをサムネイルとして取得することができます。

◆ ファイルを一括変換
複数のファイルを一度に変換できます。変換リストに優先順を設定することも可能です。

◆ 複数のファイルを 1 つのファイルに結合
複数のファイルがある場合、それらを 1 つに結合できます。連続して再生したり、ファイル管理を簡素にしたりできます。

◆ デュアルコア プロセッサおよびハイパースレッド機能付きのプロセッサのサポート
コンピュータの CPU が自動的に検出され、高速に変換できるように最も最適なアルゴリズムが選択されます。


システム要件

変換処理の基本的な要件は以下のとおりです。

◆ Windows 2000/XP/Vista

◆ Adobe Flash Player 7 以上

◆ QuickTime Player 6.0 以上

◆ Windows Media Player 9.0 以上

◆ Microsoft DirectX 8.1 以上

出力ファイルの再生を向上させるための要件を以下に示します。最低必要要件については、ご利用のオペレーティング システムの要件を参照してください。

◆ 512MB 以上のハードディスク容量

◆ Windows 互換のモニタ (800 x 600 以上の解像度)

◆ Windows 互換のマウスとキーボード

◆ Windows 互換の Sound Blaster

商標

Microsoft 、 Windows 、 Windows NT 、 Word 、および Excel は Microsoft Corporation の登録商標です。 Adobe 、 Acrobat 、および Acrobat Reader は Adobe Systems Incorporated の登録商標です。その他の会社名、製品名は、各社の商標または登録商標です。


インストールとアンインストール

試用版は製品版とは異なるため、製品版をインストールする場合は、まず試用版を削除してください。アクティベーション キーは製品版でのみ有効です。アクティベーション キーおよび製品版を入手されたい場合は、ソフトウェアをお買い求めください。

プログラムのインストールを実行すると、プログラムが既にコンピュータにインストールされているか、またはプログラムが実行されているかがチェックされます。これに該当する場合、ファイルの削除 (コンピュータにインストールされているプログラムのアンインストール) を求めるメッセージが表示されます。プログラムのインストールを続行するには、[はい] をクリックします。

Moyea Video Converter のインストール

Moyea Video Converter のアンインストール


インストール

ステップ 1:インストーラをダブルクリックしてインストールを開始します。インストール先のフォルダを指定したり、クイック起動アイコンの作成を選択したりすることができます。

ステップ 2:プログラムを起動します。

試用版では、[アクティベーション] ボタンと [試す] ボタンがあるダイアログ ボックスが、プログラムを実行するたびに表示されます。製品版のアクティベーション用のダイアログ ボックスには、[アクティベーション] ボタンだけが表示されます。


アンインストール

プログラムをアンインストールするには 、以下の 2 つの方法があります。

1. [スタート] メニューを使用する場合:Windows の [スタート] メニューをクリックし、[すべてのプログラム] を選択し、Video Converter フォルダを見つけて、[Video Converter をアンインストールする] をクリックします。Video Converter をアンインストールするかどうかを尋ねるメッセージが表示されたら、[はい] をクリックします。

2. コントロール パネルを使用する場合:コントロール パネルを開き、[プログラムの追加と削除] のアイコンをダブルクリックします。[Video Converter バージョン～] を探して、[削除] ボタンをクリックしてプログラムを削除します。

ソフトウェアをアンインストールすると、組み込まれている PSP ビデオ マネージャもコンピュータから削除されます。


はじめに

このプログラムでは、さまざまな形式のビデオを変換する処理を簡単な手順で行えます。ファイルを読み込み、変換形式の選択、[開始]ボタンをクリックするだけの最低 3 回のクリックで必要な形式の出力ファイルを生成することができます。

1. [追加] ボタンをクリックするか、ファイルをファイル リストにドロップしてビデオのインポートを行います。

2. ファイル変換の優先順を変更するには、ファイル リストの編集 を行ないます。

3. 明るさ、コントラスト、ボリューム、再生時間などの映像およびオーディオの設定を行なう場合は、[カスタマイズ] ボタンをクリックします。

4. 出力形式を選択し、変換処理の出力設定を指定します。

5. [開始] ボタンをクリックして変換を開始します。

このプログラムの他の情報については、プログラムのメニューを参照してください。


ビデオのインポート

ビデオ ファイルをプログラムにインポートするには、プログラムの [追加] ボタンをクリックする方法と、ファイルをプログラムにドラッグする方法の 2 つがあります。

ボタンをクリックするか、[ファイル] メニューから [追加] を選択し、ビデオをプログラムにインポートします。サポートされている入力形式は、WMV、WMA、AVI、RMVB、RM、RA、MOV、QT、MP4、M4V、DV、3GP、3G2、DAT、MPG、MPEG、MP3 などです。

ビデオ ファイルが保存されているフォルダを開き、ファイルをファイル リストにドラッグすることもできます。

ビデオをプログラムにインポートする前に、それに対応するコーデックをコンピュータにダウンロードしてください。

ファイルがプログラムに正常にインポートされたら、リストでファイルを選択し、プレビュー パネルの [image] ボタンをクリックして、 ビデオを観ることができます。ファイル リストでファイルをダブルクリックしても、そのファイルの再生がプレビュー パネルで開始されます。 ボタンは、クリックするとすぐに [image] に変化します。このボタンをクリックすると、ビデオの再生が一時停止します。 ボタンをクリックすると、再生は停止します。

ビデオを再生しているときに [image] ボタンをクリックすれば、現在のフレームを出力ファイルのサムネイルとして取得することができます。 ボタンをクリックすると、キャプチャしたサムネイルが保存されているフォルダが開きます。

関連項目:

ファイル リストの編集

右クリックメニュー


ファイル リストの編集

このプログラムを初めて実行したときは、参考用のスタートアップ ガイドが表示されます。このガイドが表示されるのは、ファイル リストがクリアされている場合のみです。

[追加] ボタンをクリックしてビデオを読み込み、変換の優先順位を変更します。

ファイル リストには、[ソース]、[元の再生時間]、[編集後の再生時間]、[ターゲット]、[保存ファイル名] の 5 つがあります。

ソース:ソース ファイルの拡張子付きのファイル名です。

元の再生時間:ソース ファイルの元の再生時間です。

編集後の再生時間:編集後のビデオの再生時間です。ビデオを読み込んだ直後は、[元の長さ] と [編集後の長さ] の値は同じです。ビデオの編集を行なうと、編集後の長さが変化します。

ターゲット:ビデオの出力形式です。リストのさまざまなビデオに対して、さまざまな形式を選択することができます。[ターゲット] のデフォルトの値は「AVI」です。形式を変更し、ビデオをプログラムに追加すると、[ターゲット] は指定したものと同じ形式になります。

保存ファイル名:ビデオの出力ファイル名です。ファイル名を変更するには、この列でそのビデオをクリックし、名前を変更します。[1 つのファイルに結合] チェックボックスをオンにすると、ファイル リストの最初のビデオのファイル名が、その 1 つのファイルの出力ファイル名になることに注意してください。

ファイル リストの下部には、以下の 4 つのボタンがあります。

削除:クリックすると、選択したファイルが削除されます。また、キーボードの Delete キーを押して、選択したファイルを削除することもできます。

クリア:クリックすると、ファイル リストがクリアされ、ファイル リストからすべてのファイルの登録がクリアされます。このボタンをクリックしても、コンピュータのソース ビデオ ファイルは削除されません。

上へ:クリックすると、選択したファイルがファイル リストの 1 つ上の位置に移動します。ファイルを選択して [上へ] ボタンをクリックすると、そのファイルが 1 段階上に移動し、上にあったファイルは、選択したファイルの元の位置に移動します。選択したファイルは、ファイル リストの 1 番上に達すると、そこで止まります。また、ファイルを選択し、マウスを使用して移動先の位置にファイルをドラッグすることもできます。

下へ:クリックすると、選択したファイルがリストの 1 つ下の位置に移動します。選択したファイルは、ファイル リストの 1 番下に達すると、そこで止まります。

ファイル名をダブルクリックすると、そのファイルの再生が右のプレビュー パネルで開始されます。また、リストでファイルを選択し、[再生] ボタンをクリックしても動画を再生できます。[停止] ボタンをクリックすると、再生は停止します。

ファイル リストの編集の詳細については、「右クリックメニュー」を参照してください。


出力設定の指定

出力設定

出力設定のセクションでは、詳細設定とともに出力形式を自由に選択したり、出力フォルダを設定したりできるほか、出力フォルダを開くことが可能です。また、出力設定をファイルリストのすべてのファイルに適用することもできます。

プロファイル:クリックして出力形式を選択することができます。このプログラムでサポートされている出力形式は、AVI、MPG、VOB、MP4、3GP、3G2、MOV、WMV、DV、MP3、AAC、M4A、WMA、WAV、AC3、MP2 です。通常はプリセットのプロファイルが使用されます。カスタマイズした設定を利用する場合は、[設定] ボタンをクリックして新しいプロファイルを追加し、その設定を新しいプロファイルとして保存します。
[AVI with DV Codec] というプロファイルを選択すると、そのコーデックが出力ファイルを後でビデオ編集するためのものであることを示すメッセージが表示されます。このプロファイルは他のプロファイルよりも圧縮率が低いため、そのコーデックを指定した出力ファイルのサイズは他のプロファイルの出力ファイルよりも大きくなります。

設定:クリックすると、ビデオとオーディオのパラメータを指定できます。 ボタンをクリックすると、以下に示す [プロファイル] ウインドウが表示されます。ここでは、ビデオ コーデック、ビット レート、ビデオ サイズ、フレーム レート、ビデオの縦横比を変更したり、オーディオ コーデック、ビット レート、サンプリング レート、オーディオ チャンネルを変更したりすることができます。また、好みの設定を新しいプロファイル名で保存することも可能です。ビデオ コーデックの設定を変更したり、ビデオ コーデックの情報を確認したりすることができます。[リセット] をクリックすると、プリセットの設定に戻ります。設定の詳細については、パラメータ設定の指定を参照してください。

[PSP Movie] を選択すると、[PSP タイトル] という別のオプションが [プロファイル] ウインドウに表示されます。選択したファイルの表示タイトルを入力します。

すべてに適用:クリックすると、現在のプロファイルがリストのすべてのファイルに適用されます。ファイル リストにファイルが 1 つしかない場合は、 [image] ボタンはグレー表示されます。

出力:ファイルの出力先フォルダです。 ボタンをクリックして出力先のディレクトリを変更することができます。

開く:クリックすると、出力フォルダが開きます。変換後のファイルを見つけるときに便利です。変換が完了したら、 [image] ボタンを直接クリックして、変換されたファイルがあるフォルダを開くことができます。

1 つのファイルに結合:このボックスをオンにすると、ファイル リストのファイルが 1 つに結合され、リストの 1 番目のファイルの出力ファイル名でファイルが生成されます。


パラメータ設定の指定

パラメータ設定

ここでは、メイン インターフェイスの [設定] ボタンをクリックしたときのパラメータの設定について説明します。

プロファイル:ドロップダウン ボタンをクリックして、出力ファイルのプロファイルをリストから選択します。これは、メイン インターフェイスの [プロファイル] ボックスのオプションと同じです。

ビデオ:このボックスをオンにすると、ビデオが出力ファイルに追加され、ビデオ設定を変更できる状態になります。オーディオのみのプロファイルを選択すると、このオプションとこれ以降のビデオ設定がグレイ表示され、ビデオ データは出力ファイルに追加されません。PSP のプロファイルを選択すると、このオプションがグレイ表示されてビデオが出力ファイルに追加される状態になり、ビデオ設定が変更可能になります。

標準:[DVD (*.vob)] というプロファイルを選択すると、このオプションを使用できます。このオプションをクリックし、NTSC と PAL の 2 種類のビデオ規格から選択します。PAL は西ヨーロッパで広く使用され、NTSC は北米で広く使用されています。この規格の詳細については http://www.videouniversity.com/standard.htm#c を参照してください。

ビデオ コーデック:右にあるドロップダウンボタンをクリックして、出力ファイルのビデオ コーデックを選択します (他のオプションが使用可能な場合)。

ビット レート:ドロップダウンボタンをクリックして、ビデオのビット レートを 1,000 ビット毎秒単位で選択します。また、任意のビット レートの値を入力することもできます。

ビデオ サイズ:デフォルトでは、このオプションの値は [デフォルト] で、ソース ビデオのビデオ サイズが維持されます。右にあるドロップダウンボタンをクリックして、出力ビデオのプリセットの解像度を選択します。サイズを指定する場合は、一定の形式 (幅 x 高さ) に従って値を入力します。

フレーム レート:デフォルトでは、このオプションの値は [デフォルト] で、ヘルツ単位の元のフレーム レートが維持されます。右にあるドロップダウンボタンをクリックして、プリセットの値を選択するか、任意の値を入力します。

縦横比:デフォルトでは、このオプションの値は [自動] で、ソース ファイルの元々のアスペクト比が維持されます。このオプションをクリックし、その右にあるドロップダウンボタンをクリックして、[自動]、[4:3]、[16:9] のいずれかを選択します。任意の値を入力することは可能ですが、プリセットの値を使用することをお勧めします。

オーディオ:このボックスをオンにすると、オーディオが出力ファイルに追加され、オーディオ設定を変更できる状態になります。MP3 Audio など、オーディオのみのプロファイルを選択すると、このオプションがグレー表示されてオーディオが出力ファイルに追加される状態になり、オーディオ設定が変更可能になります。ソース ファイルにオーディオ データが存在しない場合、このオプションはグレー表示されます。

オーディオ コーデック:右にあるドロップダウンボタンをクリックして、出力ファイルの適切なオーディオ コーデックを選択します。

ビット レート:右にあるドロップダウンボタンをクリックして、オーディオ データのビット レートをビット毎秒単位で選択します。

サンプリング レート:右にあるドロップダウンボタンをクリックして、オーディオ データのサンプリング レートをヘルツ単位で選択します。

チャンネル:右にあるドロップダウンボタンをクリックして、オーディオ データのオーディオ チャンネルを選択します。通常、モノラルと標準ステレオの 2 種類を利用できます。オーディオ コーデックが、(*.3gp) または (*.3g2) のプロファイルで使用可能な [AMR] の場合、「mono」 のみが選択可能です。プロファイルの[DVD(*.bod)] では、[ac3 channel] のみ選択可能です。

その他:このオプションが表示されるのは、出力ビデオの[その他]設定が使用可能な場合です。現在のバージョンでは、[PSP Movie (*.mp4)] または [Zune Moive (*wmv)] のプロファイルを選択したときに、このオプションを使用できます。

PSP タイトル:出力ビデオに使用するタイトルを入力できます。

ファイル種類:右にあるドロップダウンボタンをクリックして、出力ファイルの種類として [WMV] または [MP4] を選択します。

[リセット] をクリックすると、プロファイルの元の設定に戻ります。[OK] ボタンをクリックすると、変更内容が保存され、[プロファイル] ウインドウが閉じます。


設定のカスタマイズ

この章には、「エフェクトの設定」、「ビデオの時間調整」、「ビデオの切り取り」の 3 つのセクションがあります。

ファイル リストでファイルを選択し、 [image] ボタンをクリックすると、[エフェクト] タブとプレビュー パネルが表示された [カスタマイズ] というウインドウが開きます。

[カスタマイズ] ウインドウで変更した設定は、ファイル リストで選択したビデオにのみ適用されます。ただし、[すべてに適用] ボックスをオンにすると、[エフェクト] タブの設定をすべてのファイルに適用することが可能です。

[カスタマイズ] ウインドウでは、拡張子付きのビデオの名前をプレビュー パネルの上で確認することができます。デフォルトでは、ビデオはループ再生されます。また、[一時停止] ボタンをクリックして、表示されている設定でビデオの再生を調整することも可能です。

設定が完了したら [OK] ボタンをクリックします。これにより、設定内容が保存され、[カスタマイズ] ウインドウが閉じます。右下の [キャンセル] ボタンをクリックするか、[カスタマイズ] ウインドウの右上の [閉じる] ボタンをクリックした場合は、行なった変更の内容は保存されません。


エフェクトの設定

映像およびオーディオを調整できます。[明るさ]、[コントラスト]、[反転]、[インターレース解除]、[ボリューム]、[すべてに適用] の 6 つのメイン オプションが用意されています。ビデオをプレビューしながら、オプションを使用して操作を行なうことができます。

明るさ:バーを右にドラッグすると画像が明るくなり、左にドラッグすると画像が暗くなります。また、バー上をクリックし、キーボードで Shift キーまたは Ctrl キーを押して左矢印キーまたは右矢印キーを押しても、値を変更することができます。明るさの度合いは、操作の実行と同時に変更されます。

コントラスト:バーを右にドラッグすると画像のコントラストが強くなり、左にドラッグすると画像のコントラストが弱くなります。また、バー上をクリックし、キーボードで左矢印キーまたは右矢印キーを押しても、値を変更することができます。コントラストの度合いは、操作に応じて変化します。

反転:このボックスをオンにすると、ビデオが縦方向に反転します。

インターレース解除:このボックスをオンにすると、ビデオのインターレースを解除します。

ボリューム:バーを左にドラッグするとボリュームが小さくなり、右にドラッグするとボリュームが大きくなります。また、バー上をクリックし、左矢印キーまたは右矢印キーを押して、値を変更することができます。ボリュームの大きさは、操作の実行と同時に適用されます。

すべてに適用:このボックスをオンにすると、[エフェクト] タブの設定がファイル リストのすべてのファイルに適用されます。

[リセット]:[エフェクト] タブのすべての設定がビデオの元の値に戻ります。

右下の [OK] ボタンをクリックすると、変更内容が保存され、[カスタマイズ] ウインドウが閉じます。

右下の [キャンセル] ボタンをクリックすると、[カスタマイズ] ボタンをクリックした後に行なった操作が取り消され、[カスタマイズ] ウインドウが閉じます。

[カスタマイズ] 設定の他の設定:

ビデオの時間編集

ビデオの切り取り


ビデオの時間編集

ビデオの時間編集は、以下の 2 つの方法で行なうことができます。

  1. 緑色の再生バーのスライダを左右にドラッグしてビデオの時間編集を行なえます。左のスライダで開始時間を指定し、右のスライダで終了時間を指定します。

  2. [時間編集] タブをクリックし、[開始時間] と [終了時間] のボックスに有効な時間を入力する。 キーボードの ENTER キーを押すか、ボックスの隣の [適用] ボタンをクリックすると、再生時間が編集されます。エラー メッセージが表示されなければ、[再生時間] が変更され、正確な再生時間が表示されます。

時間を入力するときは、[開始時間] のボックスの値が [終了時間] よりも大きくならないようにしてください。同じ値を入力することもできません。

[リセット]:クリックすると、編集内容がリセットされます。

右下の [OK] ボタンをクリックすると、変更内容が保存され、[カスタマイズ] ウインドウが閉じます。

右下の [キャンセル] ボタンをクリックすると、[カスタマイズ] ボタンをクリックした後に行なった操作が取り消され、[カスタマイズ] ウインドウが閉じます。

[カスタマイズ] 設定の他の設定:

エフェクトの設定

ビデオの切り取り


ビデオの切り取り

ビデオを切り取るには、以下の 3つの方法があります。

  1. [レター ボックス] のドロップダウン リストからオプションを選択する。
    オプションには、[切り取りなし]、[上下の黒い端を切り取る]、[上部の黒い端を切り取る]、[下部の黒い端を切り取る]、[左右の黒い端を切り取る]、[すべての黒い端を切り取る] の 6 つがあります。それぞれの設定が異なります。必要に合わせてオプションを選択してください。
  2. プレビュー パネルの点線で囲まれたフレームをドラッグする。
    点線で囲まれたフレームは、縦、横、斜めにドラッグすることができます。点線で囲まれたフレーム上にある 8 個の選択ハンドルのいずれかにマウスを移動します。カーソルが、矢印が 2 つ付いたサイズ変更ポインタに変わったらクリックし、移動したいピクセルまでカーソルをドラッグします。点線で囲まれたフレーム内にカーソルを移動すると、カーソルは矢印が 4 つあるポインタに変化します。このときにクリックしてドラッグすると、点線で囲まれたフレームを移動できます。

  3. 上、左、右、下の 4 つの位置の値を変更する。
    ボックスの矢印をクリックして、点線で囲まれたフレームをピクセル単位で調整します。矢印を連続してクリックすると、正確なピクセル数を指定することができます。

ビデオを切り取るときは、[切り取り情報] の [切り取り後のサイズ] および [縦横比] を確認できるので、最適なサイズにビデオを切り取って変換することができます。

[リセット]:クリックすると、切り取り後のビデオサイズがソースビデオの解像度に設定されます。

右下の [OK] ボタンをクリックすると、変更内容が保存され、[カスタマイズ] ウインドウが閉じます。

右下の [キャンセル] ボタンをクリックすると、[カスタマイズ] ボタンをクリックした後に行なった操作が取り消され、[カスタマイズ] ウインドウが閉じます。

[カスタマイズ] 設定の他の設定:

エフェクトの設定

ビデオの時間編集


変換の開始

ビデオの変換を開始するには、 [image] ボタンをクリックします。ポップアップ ウインドウにプロセス バーが表示され、変換プロセスが示されます。変換をスキップ、一時停止、キャンセルするには、その操作に対応するボタンをクリックします。

[変換] ダイアログ ボックスには、変換タスクのリストがあります。このリストには、保存先ファイル名、予測サイズ、ステータスが示されます。

保存先ファイル:対応するビデオの出力ファイル名です。

予測サイズ:出力ファイルの推定ファイル サイズです。

プロセス:変換処理の状況を表します。ファイルを変換するときは、目安としてプロセス バーが表示されます。変換処理待ちのファイルのチェックボックスをオフにすることができます。チェックボックスをオフにしたファイルは上のファイルの変換が終了しても変換されず、ボックスがオンになっている下のファイルの変換が開始されます。

予測合計サイズ:変換対象を示すチェックマークが付いている全ファイルの予測合計サイズです。

合計経過時間:変換処理の経過時間です。

残り合計時間:チェックマーク付きのファイルを変換するのに予測される時間です。この時間は、プログラムで使用されるソースによって異なります。

ディスク空き容量:出力先のディスク ドライブの空きディスク容量です。

変換後出力フォルダを開く:変換タスクが完了したときに保存先のフォルダを開く場合は、このボックスをオンにします。

変換後コンピュータをシャットダウンする:変換タスクが完了した後にコンピュータを自動的に終了する場合は、このボックスをオンにします。このオプションがオンになっている場合、変換が完了すると、コンピュータの終了待ちのウインドウが表示されます。このウインドウには 60 秒のカウント ダウンが示されます。コンピュータを終了しない場合は、このウインドウを閉じてコマンドを取り消すことができます。

スキップ:ファイルの変換をキャンセルする場合は、このボタンをクリックします。通常、このボタンはグレー表示されています。変換するファイルを選択すると、このボタンが有効になります。

一時停止:クリックすると、現在のビデオの変換が一時停止します。通常、このボタンはグレー表示されています。変換するファイルを選択すると、このボタンが有効になります。選択されている現在のビデオの変換を一時停止すると、[一時停止] ボタンが [再開] ボタンに変化します。


メニュー

プログラムのメニューは、メインメニューと右クリック メニューの 2 種類があります。

メインメニューには、以下のメニューがあります。

[ファイル] メニュー

[編集] メニュー

[オプション] メニュー

[ツール] メニュー

[ヘルプ] メニュー

右クリック メニューは、ファイル リストを右クリックしたときに表示されるメニューです。


[ファイル] メニュー

プログラムの [ファイル] をクリックすると、以下の 2 つのオプションが表示されます。

追加:クリックすると、ビデオを参照するダイアログが開きます。また、インターフェイスの [追加] ボタンをクリックすることもできます。

終了:クリックすると、プログラムが終了します。プログラムを終了すると、ファイル リストにインポートしたファイルの情報はクリアされます。


[編集] メニュー

[編集] メニューには、ファイル リストの 4 つのボタンと同じメニューと、その他の 2 つのサブメニューがあります。ファイルの選択は、[編集] メニューをクリックする前に行ないます。ファイルを選択していない場合は、[クリア] ボタンのみが有効になっています。

選択ファイルの名前の変更:選択したファイルの出力ファイル名を変更できます。また、キーボードの F2 キーを押して、選択したファイルの名前を変更することも可能です。

削除:選択したファイルが削除されます。

クリア:ファイル リストがクリアされ、ファイル リストからすべてのファイルが削除されます。このボタンをクリックしても、コンピュータのソース ビデオ ファイルは削除されません。

上へ:選択したファイルがファイル リストの 1 つ上の位置に移動します。ファイルを選択して [上へ] ボタンをクリックすると、そのファイルが 1 段階上に移動し、上にあったファイルは、選択したファイルの元の位置に移動します。選択したファイルは、ファイル リストの 1 番上に達すると、そこで止まります。このようにして、ファイルの優先順を選択することができます。

下へ:選択したファイルがリストの 1 つ下の位置に移動します。選択したファイルは、ファイル リストの 1 番下に達すると、そこで止まります。

プロパティ:選択したファイルの基本的なプロパティ情報が表示されます。プロパティの詳細については、「右クリックメニュー」を参照してください。


[オプション] メニュー

[オプション] メニューには、サブメニューが 1 つあります。

設定:クリックすると、全般的な設定とサムネイルの設定が表示されます。

[出力ビデオ サイズが切り取ったビデオ サイズと違っている場合、イメージを切り取ったビデオの縦横比に合わせます] というボックスをオンにすると、出力ビデオ サイズをこのビデオ設定 (フレーム サイズ) で設定し、切り取ったビデオのサイズを [切り取り] をクリックした後に設定することができます。このオプションをオフにすると、切り取ったビデオは出力ビデオのフレームと同じサイズになります。

出力ファイルが存在:以下のいずれかのオプションを選択して、出力フォルダで同じファイルが検出されたときに実行する処理を指定します。

上書き:既存のファイルを上書きする場合は、このオプションをクリックします。

名前の変更:出力ファイルの名前を変更する場合は、このオプションをクリックします。ファイル名の変更ルールにより、現在のファイル名がプレフィクスとして使用され、末尾に番号が追加されます。現在のファイル名と番号の間には、アンダースコア (_) が入ります。

スキップ:ファイルの変換をキャンセルする場合は、このオプションをクリックします。

最大プロセス:最大プロセス数以内の数のファイルを同時に変換するために使用します。変換するファイルの数が [最大プロセス] の値よりも大きいときは、リスト内での位置が上位にあるファイルが先に変換され、残りのファイルはその上位のファイルの変換が完了したときに変換されます。値を変更すると、同時に変換できるビデオ ファイルの数が制限されます。たとえば、最大プロセスが「3」に設定されている場合、変換するファイルを 2 つ選択すると、その 2 つのファイルが同時に変換されます。6 個のファイルを選択した場合は、変換タスク リストの上位の行にある 3 個のチェックマーク付きのファイルが先に変換され、残りのファイルは、ファイルの変換が完了するまで待機します。3 つのファイルのうち、1 つの変換が完了すると、順位が 4 番目のチェックマーク付きのファイルの変換が開始されます。

[最大プロセス] のデフォルト値は、現在のコンピュータの CPU の数です。

フォーマット:利用可能な形式は、BMP、JPG、THM の 3 種類です。PSP 用のサムネイルを生成する場合は、[THM] をイメージ形式として選択し、ビデオ サイズを 160 x 120 に設定します。

縮小表示後、イメージを表示:このボックスがオンになっている場合、メイン インターフェイスのプレビュー パネルで [image] ボタンをクリックすると、キャプチャしたイメージが表示されます。このボックスをオフにしている場合でも、メイン インターフェイスのプレビュー パネルで [image] ボタンをクリックすればサムネイルを表示することができます。

[サイズ] を [デフォルト] に設定すると、元のビデオ サイズ (幅と高さ) がサムネイルのサイズになります。元のビデオ サイズを使用することを選択すると、[幅] と [高さ] の各ボックスはグレイ表示されます。[カスタム] を選択すると、サムネイルの幅と高さを指定することができます。

保存先:サムネイルの出力フォルダです。ここにサムネイルが保存されます。[参照] ボタンをクリックすると、サムネイル用のフォルダを指定することができます。キャプチャしたイメージのファイル名は、保存先ファイルの名前と同じです。たとえば、保存先ファイルの名前が「Testvideo」であれば、サムネイルをキャプチャした最初のイメージの名前は「Testvideo」になります。同じビデオで [image] ボタンを 2 回以上クリックした場合は、ファイル名に「_X」というサフィックスが追加されます。この「_X」は、0 から始まる数字が追加されます。つまり、同じビデオを再生しているときにクリックしてサムネイルを 4 回保存すると、ファイル名やイメージ形式を変更しない限り、「Testvideo」、「Testvideo_0」、「Testvideo_1」、「Testvideo_2」という名前になります。

以下のイメージは、このオプションをオンにしてキャプチャしたイメージの例です。サムネイルのイメージ サイズを確認することができます。また、[縮小表示後、イメージを表示] ボックスをオフにして、サムネイルのボタンをクリックしたときにイメージが表示されないようにすることもできます。

サムネイルは、好みのファイル名に変更できます。[名前を付けて保存] ボタンをクリックして、[縮小表示後、イメージを表示] の設定を保存し、[オプション] メニューのユーザ設定の [保存先] オプションで指定したフォルダまたは別のディレクトリに現在のサムネイルを保存します。[閉じる] ボタンをクリックすると、[縮小表示後、イメージを表示] の設定が保存されますが、サムネイル ウインドウの現在のイメージは保存されません。


[ツール] メニュー

PSP ビデオ マネージャ:[PSP ビデオ マネージャ] を起動し、PSP へのビデオ ファイルの転送を開始します。PSP ビデオ マネージャはフリーウェアであり、PSP とコンピュータとの間でファイルを自由に転送することができます。

PSP ビデオ マネージャは Moyea Video Converter に統合されているので、PSP ビデオ マネージャのインストーラを当社の Web サイトから個別にダウンロードする必要はありません。PSP ビデオ マネージャを使用するときは、サムネイルが MP4 ファイルと同じフォルダ内にあることを確認してください。


概要

[ヘルプ] メニュー

コンテンツ:プログラムのヘルプ セクションが表示されます。

アクティベーション:アクティベーション用のダイアログ ボックスが表示されます。

バージョン情報:プログラムのバージョンなどの情報が表示されます。


右クリックメニュー

右クリック メニューでは、主にファイル リストへの操作を行ないます。操作を行なうときは、選択したファイルの上で右クリックします。右クリックメニューを使用する前にファイルを選択していないと、[追加] と [クリア] しか表示されません。

追加:ファイルをプログラムに追加します。

選択ファイルの名前の変更:選択したファイルの出力ファイル名を変更できます。また、キーボードの F2 キーを押して、選択したファイルの名前を変更することも可能です。

削除:選択したファイルが削除されます。

クリア:ファイル リストがクリアされ、ファイル リストからすべてのファイルが削除されます。このボタンをクリックしても、コンピュータのソース ビデオ ファイルは削除されません。

プロパティ:現在選択しているファイルの情報が表示されます。[プロパティ] ウインドウには、選択しているファイルの情報が表示されるので、ソース ファイルのプロパティ情報を確認するときに役立ちます。[カスタマイズ] ボタンまたは [設定] ボタンをクリックした後でビデオのプロパティを変更しても、ここに表示される値は変更されません。

ファイル:ビデオ ファイルのフルパス名です。

再生時間:選択しているファイルの再生時間です。

動画:このオプションの前にチェックが付いている場合は、ビデオ データが含まれています。

解像度:ビデオのフレーム サイズです。

フレーム レート:ビデオのフレーム レートです。

音声情報:このオプションの前にチェックマークが付いている場合は、オーディオ データが含まれています。

サンプリング レート:オーディオのサンプリング レートです。

チャンネル:オーディオのチャンネルです。[モノラル] または [ステレオ] が選択できます。


アクティベート方法

Moyea Video Converter のアクティベート

  • ステップ 1: アクティベーション キーをコピーする。
    プログラムを初めて起動したときは、アクティベートを求めるメッセージが表示されます。キーを貼り付けし、キーの先頭または末尾にスペースがないことを確認してから、[アクティベーション] ボタンをクリックします。

  • ステップ 2:アクティベーション キーが有効であると確認されると、プログラムのインターフェイスが表示されます。

    • すべてのユーザに評価していただくための試用版が Web サイトに用意されているので、ソフトウェアを購入する前にデモ版の試用をお勧めします。試用版と試用版の機能は同じです。試用版では、出力後のビデオにウォーターマークが表示されます。


よくある質問

よくある質問 (FAQ)

プログラムの使用時に問題が発生した場合は、まず、よくある質問 (FAQ) を参照してください。FAQ では、プログラムで発生しやすい問題を挙げて、適切な対処方法を紹介しています。

参照しやすいように、 下記のFAQ を提供しています。

製品に関してよくある質問

その他のご質問がある場合は、購入 ID (ソフトウェアをご購入いただいた場合)、プログラムのバージョン、ご使用の OS を記載し、可能であれば発生した状況のスクリーンショットまたは設定または変換のプロファイル設定のスクリーンショットを添付した説明を用意して、サポートまでお問い合わせください。


購入に関してよくある質問

  • 製品版ではなく、試用版を使用している場合、どのような違いがありますか。

試用版:

プログラムを起動すると、[アクティベーション] と [試す] の 2 つのボタンがあるダイアログ ボックスが表示されます。試用版を使用する場合は、プログラムを起動するたびに [試す] をクリックする必要があります。
また、出力ファイルに当社のウォーターマークが入ります。
アクティベーション キーでアクティベートすることはできません。

製品版:

プログラムを初めて起動したときに、[アクティベーション] ボタンだけがあるダイアログ ボックスが表示され、アクティベーション キーの入力が要求されます。当社から受け取った電子メールからアクティベーション キーをコピーして貼り付け、[アクティベーション] ボタンを押してプログラムのアクティベートを行ないます。次にプログラムを実行したときは、このダイアログ ボックスは表示されません。
出力ファイルに当社のウォーターマークは表示されません。
製品版を使用するには、ライセンスを取得します。
製品版のダウンロード用のリンクとアクティベーション キーが記載された電子メールを入手してください。
アクティベーション キーでアクティベートすることができます。

  • アップグレードに関する方針を教えてください。

同じソフトウェアの新しいバージョンには、アップデート バージョンとアップグレード バージョンの 2 種類があります。アップデート バージョン (V1.0 から V1.1 など) は無料で入手できます。アップグレード バージョン (V1.1 から V2.0 など) を入手するには、追加料金を支払わなければならないことがあります。アップグレード価格に関する権限はすべて当社に属します。

  • アクティベーション キーを入力しましたが、無効であると表示されました。

以下の点を確認してください。
A. キーの冒頭や末尾にスペースがないこと。スペースがある場合は、キーは無効なキーと認識されます。
B. インストールされている現在のバージョンが製品版であること。

現在お手元にあるバージョンが試用版である場合は、ご購入後にお知らせしたダウンロード リンクから製品版をダウンロードしてください。現在のバージョンが製品版である場合は、購入 ID と購入の際に使用した電子メール アドレスを http://www.shareEDGE.com/cs/ のお問合せフォームを使用してお問合せください。

  • アクティベーション キーを再入手するには、どうすればよいでしょうか。

購入 ID と、購入時に使用した電子メールアドレスを http://www.shareEDGE.com/cs/ のお問合せフォームからお問合せください。

注文およびアクティベーションの詳細については、サポートを参照してください。


製品に関してよくある質問

1. このプログラムは Microsoft の Windows Vista オペレーティング システムで動作しますか。

はい。Moyea Video Converter は、32 ビット版と 64 ビット版の両方の Windows Vista をサポートしています。プログラムのインストールは、Vista の Administrator アカウントで行なってください。

2. 動画の端の黒色の部分をなくすことはできますか。

はい。動画を切り取ることができます。動画を選択して [カスタマイズ] をクリックし、[切り取り] タブをクリックします。 端の黒色の部分を切り取るには、以下の 3 つの方法があります。

  • [レター ボックス] のドロップダウン リストのオプションを選択する。
  • プレビュー パネルの点線で囲まれたフレームをドラッグする。
  • 上、左、右、下の 4 つの位置の値を変更する。

[OK] をクリックすると、変更内容が保存され、端の黒色の部分が除去されます。

3. 出力ファイルの名前を変更することはできますか。

ファイル リストで [保存先ファイル] という列を探してください。[保存先ファイル] 列の特定の出力ファイル名をクリックすれば、その出力ファイルの名前を指定することができます。また、ファイルを選択し、キーボードで F2 キーを押してファイル名を変更することが可能です。このほか、ファイルを右クリックするか、[編集] メニューをクリックし、[選択ファイルの名前の変更] を選択して出力ファイルの名前を設定することもできます。
[1 つのファイルに結合] ボックスがオンになっている場合は、リストの 1 番目のファイルの出力ファイル名が保存先ファイル名として使用されます。

4. ビデオをインポートしたら、[ターゲット] が [AVI] になっていました。これはどういう意味でしょうか。

[ターゲット] 列には、出力ファイルの拡張子が表示されます。[ターゲット] を変更するには、拡張子が異なる別のプロファイルを選択します。デフォルトの出力形式は AVI です。プロファイルを変更すると、それに対応する形式が [ターゲット] 列に表示されます。

5. プレイヤのボリューム調整を右にドラッグしても、出力ファイルの音が小さすぎます。ボリュームを大きく設定することは可能でしょうか。

ファイルを選択して [カスタマイズ] ボタンをクリックします。[エフェクト] タブに [ボリューム] というオプションがあります。バーをドラッグしてパーセンテージを高く、[OK] をクリックして設定内容を保存します。これにより、出力ボリュームが大きくなります。

6. いくつかのファイルが先に変換されるように設定することはできますか。

はい。変換の優先順を設定するには、ファイル リストを編集します。こうするには、ファイルを選択して [上へ] ボタンまたは [下へ] ボタンをクリックするか、任意の位置にファイルをドラッグします。また、[設定] の [最大プロセス] を変更して、一度に複数のファイルが変換されるように設定することもできます。変換処理が開始された後でも、変換中のファイルをクリックして [一時停止] をクリックすれば、変換処理待ちのファイルの状態を変更して変換処理を開始することができます。

7. 出力ファイルに独自の設定を使用したいのですが、ファイルを設定するたびに設定内容を指定しなければならないのでしょうか。これをすばやく行う方法はありませんか。

ファイルを選択し、[設定] ボタンをクリックすると、[名前を付けて保存] というボタンが見つかります。[プロファイル] ウインドウでパラメータを変更した後、[名前を付けて保存] ボタンをクリックすると、パラメータの設定内容を任意の名前で保存することができます。[OK] をクリックすると設定内容が保存されます。これで、[プロファイル] で直接、設定内容を選択できるようになります。また、[設定] ボタンの隣の [すべてに適用] をクリックすると、リストのすべてのファイルにフォーマットが適用されます。

8. 出力設定に満足できません。もっと画質を良くできないでしょうか。

ビデオの画質はソース ファイルに左右されます。出力ファイルがソース ファイルよりも良くない場合は、より高いビット レートを選択して出力の画質を向上させることができます。また、コントラスト、サイズ、再生時間などの設定の変更やオーディオ ボリュームのリセットなどを、納得できるまで行なうことも可能です。それでもまだ満足できない場合は、ヘルプ ファイルを参照するか、サポート に記載の連絡先までお問い合わせください。

9. 出力ファイルのサイズが大きすぎます。ファイル サイズを小さくするには、どうすればよいでしょうか。

ファイル サイズは、動画の再生時間、ビデオのビット レート、出力ファイルに選択したコーデックによって異なります。ファイル サイズを小さくするには、ビット レートを低く設定します。出力ファイルは、ビット レートが低いと画質が低くなりますが、変換のテストを何度か行なってから適切なビット レートを選択することができます。

10. WMV ビデオをプログラムにインポートしたいのですが、このビデオがプログラムにロードされません。

Windows Media Format 9 Series Runtime ファイルを http://www.moyea.com/download/wmfdist.exe からダウンロードしてインストールしてください。それからプログラムを起動して、問題が再現するかどうかを確認します。再現する場合は、サポート に記載の連絡先までご連絡ください。

11. 3GP ファイルを生成することを選択しましたが、ファイルを転送するには、どうすればよいでしょうか。

一般的には、ビデオ ファイルを携帯電話に転送する方法は 2 つあります。

1. 携帯電話に接続したデータ転送ケーブルを通じて 3GP ファイルを携帯電話に直接転送する。
2. ビデオをインターネットの Web サーバーにアップロードしてから、携帯電話を使用して Web サイトにアクセスし、ビデオをダウンロードする。この場合、Web サイトが 3GP 形式をサポートしていることを確認してください。

http://support.microsoft.com/kb/326965 を開き、指示に従って 3GP ファイルの拡張子をサーバーに追加します。

12. DVD を作成するため、デフォルトの DVD (*.vob) を選択しましたが、DVD が作成されません。

DVD にライティング可能なハードウェアがコンピュータに設置されていることを確認します。また、ファイルを整理するために DVD にライティングするためのソフトウェアが必要になることがあります。デフォルトの VOB は、ビデオ規格が NTSC に設定されています。このビデオ規格を変更するには、[設定] ボタンをクリックし、プロファイルとして [DVD (*.vob)] を選択してから、[ビデオ] の [標準] オプションをクリックし、[PAL] を選択します (お住まいの地域の規格が PAL である場合)。これらの設定内容は、お気に入りの設定として新しいプロファイルに保存することができます。

13. ファイルを YouTube にアップロードしたいのですが、どのファイル形式を選択すればよいでしょうか。

YouTube アカウントにサイン アップした後、WMV、AVI、MOV、MPG の各ファイル形式でビデオ ファイルをアップロードできます。ただし、長さは 10 分まで、ファイル サイズは 100MB までの制限があります。MP4 形式のビデオは 320x240 ピクセルでアップロードし、MP3 オーディオは 30fps でアップロードすることをお勧めします。


ファイル形式について

使用する可能性のあるファイル形式をよく理解しておくため、以下に記載されている内容をお読みください。

3GP - MPEG4 ベースのビデオ形式です。携帯電話などのモバイル端末で使用されます。

3ivx - MPEG-4 ビデオ、MPEG-4 オーディオ、MP4 ファイル形式をサポートする MPEG-4 ツールキットです。

AAC - Advanced Audio Coder の略です。MPEG-2 のオーディオエンコーディング規格ですが、MPEG-1 オーディオとは下位互換性がありません。

ASF - Advanced Streaming Format の略です。オーディオとビデオのデータが格納されており、インターネットなどのネットワークで動作するように特別に設計されています。ASP は極めて柔軟かつ高圧縮の形式で、これにはストリーミング オーディオ、ビデオ、スライド ショー、同期イベントが含まれています。ASF ファイルを使用する場合、連続するデータの流れとしてコンテンツが配信されます。AVI ファイルが ASF ファイルに圧縮および変換されると、数秒後にファイルの再生が始まります。

AVI - Audio Video Interleaved の略です。Microsoft で開発された RIFF 形式でサウンドと動画が格納されます。AVI ファイルではさまざまなコーデックや形式を使用できるので、AVI ファイルには固定の形式がありません。この点は、使用する解像度、ビットレート、コーデックに基準が設定されている標準の VCD ビデオと異なります。

CDA - CD Audio Track の略です。CD メディアに収録されるオーディオファイルです。CD-ROM からのみ .cda ファイルを再生することができます。多くの場合、CDA トラックは WAV ファイルや MP3 ファイルにリッピングされます。

CD DVD Rip - CD または DVD からオーディオやビデオをコピーするときに使用します。多くの場合、CD オーディオは MP3、WAV、OGG、VQF といったファイルに「リッピング」され、DVD ビデオは AVI、MPEG、DivX といったファイルにリッピングされます。

DIVA - Mac OS X 10.2 以降に対応した強力な MPEG-1/MPEG-2 ビデオコンバータです。DIVA は、QuickTime、MPEG、MOV、SMP、AltiVec、YUV、Cocoa、Quartz、XML などの極めて優れたテクノロジを使用します。また、高速かつ高品質で、3ivx D4 4.5 に非常に良く統合されているので、3ivx による 2 パス エンコーディングを自動的に実行することができます。

DivX - デジタル ビデオの新しい形式で、MP3 がデジタル音楽の形式であるのとよく似ています。DivX は、DivX Networks, Inc. で開発された特許出願中のビデオ圧縮テクノロジのブランド名です。DivX コーデックは MPEG-4 の圧縮規格に基づいています。これは極めて高度なコーデックであり、MPEG-2 ビデオ (DVD やペイパービューに使用されているものと同じ形式) を元のサイズの 10% に縮小します。

DTS - DTS, Inc. の製品である Digital Theater Systems Digital Sound です。DTS は、マルチチャンネルのオーディオ圧縮形式であり、DVD ビデオ ディスク、DVD オーディオ、5.1 チャンネルのオーディオ CD、一部の映画館で使用されているドルビー デジタルに似ています。DTS がドルビーデジタルと異なるのは、DTS では一般的に高速なデータ転送速度が使用される点と、DTS のほうが品質が良いという意見が多い点です。DTS が DVD ビデオ ディスクに存在するのは、互換性を確保するためにドルビーデジタルまたは LPCM トラック (北米用) か、MPEG オーディオおよび LPCM (欧州共同体) が一緒に収録されいる場合だけです。これは、その地域の規格をデコードするのに必要なのが DVD プレーヤだけだからです。

DV - デジタルのカムコーダから (多くの場合 Firewire 経由で) PC にキャプチャされたビデオであるデジタル ビデオです。DV ビデオ データの格納方法は 2 種類ありますが、この資料では、「タイプ 1」と「タイプ 2」と呼ばれています。通常は、どちらのタイプも AVI ファイルに格納されます。

DVD - DVD は、かつては Digital Video Disc または Digital Versatile Disc の略でしたが、現在は次世代の光ディスク ストレージ技術を指しています。DVD は、映画などのビデオ映像、CD よりも音質の良いオーディオ、コンピュータデータを収録可能な大容量かつ高速な CD と言えるでしょう。

M3U - .m3u ファイルは、特別なタイプのメタファイル再生リストであり、拡張子が .mp3 の MP3 ファイルとともに使用されます。.m3u ファイルには、コンピュータ上の .m3u の場所と、そのファイルのプロパティに関するデータが格納されています。また、.m3u ファイルは ASX 再生リストファイルに似ています。

MOV - QuickTime のコンテンツ (.mov、.qt) で、マルチメディア ファイルを作成、編集、発行、表示するために Apple Computer で開発されたファイル形式です。QuickTime は、ビデオ、アニメーション、グラフィックス、3D、バーチャル リアリティ (VR) をサポートしています。

MP3 - MPEG-1 (または MPEG-2) Layer 3 オーディオ エンコーディングの略語です (MPEG-3 の略語ではありません)。MP3 は、コンピュータやポータブル デバイスのオーディオ ファイルに使用される一般的な圧縮形式です。

MP4 - 新しいコンテナ形式で、さまざまなマルチメディア ストリームをまとめて 1 つのファイルにすることができます。マルチメディア コンテナとしてよく知られているのは、AVI、MPEG、Matroska、OGM などです。MP4 は MPEG-4 規格で定義された公式なコンテナ形式のグローバルなファイル拡張子です。MP4 はストリーミング可能であり、あらゆる種類のマルチメディア コンテンツ (複数のオーディオ、ビデオ、サブタイトルストリーム、画像、および可変フレームレート、ビットレート、サンプルレート) をサポートしているほか、2D や 3D のアニメーション グラフィックス、ユーザ インタラクティビティ、DVD のようなメニューなどの、高度なコンテンツもサポートしています。

MPEG - ビデオを圧縮するための ISO/ITU 規格で、不可逆方式の圧縮技術が採用されています (圧縮時に元のイメージのデータの一部が失われます)。

SVCD - 「Super VideoCD」の略語です。SVCD は、VCD によく似ており、極めて高品質なフルモーションの MPEG-2 ビデオ、2 つのステレオ オーディオ トラック、選択可能な 4 つのサブタイトルを 74/80 分の CD に 35 ～ 60 分収録できます。SVCD はスタンドアロンの DVD プレーヤの多くで再生可能であるほか、DVD-ROM ドライブや CD-ROM ドライブ付きのコンピュータでソフトウェアベースのデコーダ/プレーヤを使用して再生することもできます。

VCD - 「Video Compact Disc」の略語であり、これは基本的には動画とサウンドが収録された CD です。通常のオーディオ CD や音楽 CD を見たことがあれば、VCD がどのような外観なのかがわかります。VCD には、フルモーションのビデオと高品質のステレオ サウンドを 650MB/700MB の CD にそれぞれ 74分/80分収録できます。VCD では MPEG-1 というエンコード規格を使用してビデオとオーディオが格納されます。VCD はほぼすべてのスタンドアロンの DVD プレーヤで再生可能であるほか、DVD-ROM ドライブや CD-ROM ドライブ付きのコンピュータでソフトウェアベースのデコーダ/プレーヤを使用して再生することもできます。

VIDEO_TS - DVD ディスク ボリュームの DVD ビデオのディレクトリで使用される UDF ファイル名です。この名前のディレクトリ内にあるファイルには、プログラム ストリームを保持するディスク上のセクタに対するポインタが含まれています。

WMA - Windows Media Audio です。

WMF - Windows Media Format ファイルは Windows Media Encoder でエンコードされたオーディオ/ビデオ ファイルで、コンテンツの品質が高く、PC、セットトップ ボックス、ポータブルデバイスのストリーミング アプリケーションや、ダウンロードしてから再生するアプリケーションでメディアのセキュリティが確保されます。Windows Media Format には、Windows Media Audio/Video コーデック、オプションの統合されたデジタル著作権管理 (DRM)、ファイル コンテナが含まれています。

WMP - Windows Media Player です。これは、Windows オペレーティング システムに付属するマルチメディア オーディオ/ビデオ プレーヤです。このプレーヤは、WAV、ASF、WMF、MPEG-1 など、多数のさまざまな形式をネイティブで再生できるほか、Divx などのコーデックがインストールされていれば、さまざまなタイプの AVI ファイルを再生することが可能です。また、サードパーティ製のコーデック (WinDVD や PowerDVD などの ソフトウェア DVD プレーヤによってインストールされるコーデックなど) をインストールすれば、MPEG-2 も再生することができます。

WMV - オーディオやビデオ (WMV) が含まれた Windows Media ファイルです。WMV ファイルは、ダウンロードして再生したり、コンテンツをストリーミングしたりするために使用できます。WMV ファイル形式は、ASF ファイル形式に似ています。

XVCD - 拡張 VCD (eXtended VCD) です。XVCD の機能は VCD と同じですが、VCD よりも高いビットレートおよび解像度を使用して、ビデオを高品質にすることができます。★XVCD は、基本的に、MPEG-1 ビデオを使用するすべての要素であり、VCD 規格には含まれません。また、CD-R や CD-RW に「VCD」モードで書き込まれます★。XVCD は、ハードウェア VCD プレーヤや DVD プレーヤの一部と、適切なソフトウェアがインストールされたコンピュータの多くで再生できます。

XviD - ISO MPEG-4 互換のビデオ コーデックです。これは製品ではありませんが、世界中のユーザによって開発と保守が行なわれるオープン ソース プロジェクトです。


サポート

製品に関してよくある質問:このソフトウェアの使用方法に関する回答を探すことができます。

バグ レポートを当社のサポート チームに送信する前に、現在インストールしているソフトウェアのバージョンが最新バージョンであることを確認してください。[ヘルプ] ->[アップデート] の順に選択して、プログラムが最新バージョンであるかどうかを確認できます。

* 可能であれば、発生した状況の詳しい説明とスクリーンショットまたは変換の設定のスクリーンショットをお送りください。問題の早期解決に役立つことがあります。

カスタマーサポート

[電話サポート] 電話番号 ：0570-088-159
電話サポート受付時間(日本時間）
午前 10:00 ～ 午後 1:00 午後 2:00 ～ 午後 5:00（土・日・祝日・弊社指定の休業日を除く、月曜から金曜）

-登録されたシリアル キー
-製品バージョン
-Windows OS バージョン
-ハードウェアタイプと仕様
-表示された警告メッセージ
-問題が発生したときの詳しい状況

※電話サポートに関するお問い合わせをする前に、ユーザーガイドまたはオンラインヘルプなどを参照してください。問題を 解できない場合は、以下のサポート項目を利用してください。

[Webサポート] http://software.transdigital.co.jp/support/
※弊社Webサイトの下記URLにてWebサポートの受付を行っております。 WebサポートページにはFAQ、トラブルシューティング、最新製品情報、その他の関連情報が記載されています。

ご利用ありがとうございます。